<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Spain to force banks to offer free 24-hour customer service with trained staff</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="181292335348466" />
<meta property="fb:app_id" content="372702246412663" />
<script src="/cdn-cgi/apps/head/NLPHei-59unPTuZNQzIohce-yig.js"></script><link rel="canonical" href="https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.es/xmlrpc.php">
<meta property="news_keywords" content="banking,life-in-spain" />
<meta property="article:modified_time" content="2021-12-01T09:52:31Z" />
<meta name="cXenseParse:articleid" content="666726" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2021/12/000_Par6983805.jpg" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/" />
<meta property="og:title" content="Spain to force banks to offer free 24-hour customer service with trained staff" />
<meta property="og:description" content="Spanish banks and utility companies will have to offer a 24-hour free customer service phone line 365 days of the year with staff trained to help the elderly and disabled rather than an automated messaging service, a new draft law proposes.  " />
<meta property="og:image" content="https://www.thelocal.es/wp-content/uploads/2021/12/000_Par6983805.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="413" />
<meta property="og:site_name" content="The Local Spain" />
<meta property="article:published_time" content="2021-12-01T09:52:31Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSpain" />
<meta name="twitter:title" content="Spain to force banks to offer free 24-hour customer service with trained staff" />
<meta name="twitter:description" content="Spanish banks and utility companies will have to offer a 24-hour free customer service phone line 365 days of the year with staff trained to help the elderly and disabled rather than an automated messaging service, a new draft law proposes.  " />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=666726" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="Spanish banks and utility companies will have to offer a 24-hour free customer service phone line 365 days of the year with staff trained to help the elderly and disabled rather than an automated messaging service, a new draft law proposes.&nbsp;&nbsp;" />
<script>tp = window.tp || [];
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.es/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/es" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Spain to force banks to offer free 24-hour customer service with trained staff Comments Feed" href="https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.es/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-style-css' href='https://www.thelocal.es/wp-content/themes/thelocal/style.css?ver=1.0.45' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.45' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.es/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.es/wp-json/wp/v2/posts/666726" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.es/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.es/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.es/?p=666726' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20211201%2Fspain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20211201%2Fspain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/?amp"><link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.45" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.45" as="style"><link rel="preload" href="/wp-content/themes/thelocal/style.css?ver=1.0.45" as="style"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","banking","life-in-spain"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2148",
                        postid: "https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/",
                        url: "https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/",
                        maincontent: "div.entry-the-post",
                        title: "Spain to force banks to offer free 24-hour customer service with trained staff",
                        pubdate: "2021-12-01T10:00:51+01:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "banking,life-in-spain",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">tp = window["tp"] || [];
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-218226-16', 'auto');
		ga('set', 'anonymizeIp', true);
		ga('set', {
			title: 'Spain to force banks to offer free 24-hour customer service with trained staff',
			hostname: 'www.thelocal.es',
			page: '/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/',
			location: 'https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/'
			});
		tp.push(['init', function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);

		// All news sites tracker
		ga('create', 'UA-218226-38', 'auto', {'name': 'allNewsSites'});
		ga('allNewsSites.set', 'anonymizeIp', true);
		ga('allNewsSites.set', {
			title: 'Spain to force banks to offer free 24-hour customer service with trained staff',
			hostname: 'www.thelocal.es',
			page: '/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/',
			location: 'https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/'
			});
		ga('allNewsSites.send', 'pageview');

		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.set', 'anonymizeIp', true);
		ga('theLocalNetwork.set', {
			title: 'Spain to force banks to offer free 24-hour customer service with trained staff',
			hostname: 'www.thelocal.es',
			page: '/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/',
			location: 'https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/'
			});
		ga('theLocalNetwork.send', 'pageview');
	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKL5P9W');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp = window["tp"] || [];
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41709/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script>
                        window.googletag = window.googletag || {cmd: []};
                        googletag.cmd.push(function() {
                            googletag.defineSlot('/1774138/es_leaderboard_1', [[728,90], [970,250], [980,240], [980,250], [994,250]], 'es_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_leaderboard_5', [728,90], 'es_leaderboard_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_1', [[480,320],[336,280],[300,250]], 'es_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_2', [300,250], 'es_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_5', [300,250], 'es_mpu_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_half_page_1', [300,600], 'es_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_half_page_2', [300,600], 'es_half_page_2').addService(googletag.pubads());
googletag.pubads().setTargeting('keyword', ['banking','life-in-spain']);
                            googletag.pubads().setCentering(true);
                            googletag.pubads().enableLazyLoad({fetchMarginPercent: 0, renderMarginPercent: 0, mobileScaling: 1.0});
                            googletag.pubads().disableInitialLoad();
                            googletag.enableServices();
                        });
                    </script>


<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594607']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
</head>
<body class="post-template-default single single-post postid-666726 single-format-standard elementor-default elementor-kit-652278">
<div id="fb-root"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div>

<div class="header-content-ad-container">

<div id='es_leaderboard_1' class='ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_leaderboard_1');
});};	</script>
</div>

</div>

<header id="masthead" class="site-header bg-white">
<nav id="site-navigation" class="main-navigation">
<div class="header-title-container">
<a class="header-title" href="https://www.thelocal.es/spains-news-in-english/">Spain's news in English</a>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
<label class="header-search-toggle" for="header-search-toggle">
<div class="header-search-toggle-container">
<div class="bg-6_search_black"></div>
<span class="header-search-link-text">Search</span>
</div>
</label>
</div>
<div class="menu-header-editions-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="color: black;display: block;font-size: 12px;padding-top: 1px;">Editions:</span></li><li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1937"><a href="https://www.thelocal.com">Europe ·</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1938"><a href="https://www.thelocal.at">Austria ·</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="https://www.thelocal.dk">Denmark ·</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="https://www.thelocal.fr">France ·</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a href="https://www.thelocal.de">Germany ·</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a href="https://www.thelocal.it">Italy ·</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="https://www.thelocal.no">Norway ·</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944"><a>Spain ·</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a href="https://www.thelocal.se">Sweden ·</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="https://www.thelocal.ch">Switzerland</a></li>
</ul></div> </nav>
<input id="header-search-toggle" type="checkbox" />
<div class="site-search" id="header-search-toggled-element">
<div class="site-search-container">
<form method="get" action="/" target="_top" novalidate="">
<div class="header-searchbox">
<input type="submit" value="Search" class="searchbox-button">
<div>
<input type="text" id="s" name="s" placeholder="Search words" class="searchbox-text">
</div>
</div>
</form>
</div>
</div>
<div class="site-branding bg-orange">
<div class="header-branding">
<a href="https://www.thelocal.es" class="custom-logo-link" rel="home">
 <img height="64" width="343" src="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/logo-es.svg" class="custom-logo" alt="The Local">
</a>
<div class="header-menu-dropdown-mobile">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<img src="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/menu-100x62.png" alt="Menu">
</label>
</div>
<h5>Spain's news in English</h5>
<div class="login-box"></div>
</div>
</div>
<div class="menu-header-visible-main">
<div class="menu-header-visible-main-container">
<div class="menu-header-visible-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a title="Learn about The Local&#8217;s Membership program and why you should join" href="https://www.thelocal.es/membership-at-the-local/">About Membership</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a title="List of English-speaking job openings in Spain" href="https://www.thelocal.es/jobs/">Jobs in Spain</a></li>
<li id="menu-item-630229" class="menu-item menu-item-type-post_type_archive menu-item-object-property menu-item-630229"><a href="https://www.thelocal.es/property/">Property sales</a></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type_archive menu-item-object-noticeboard menu-item-2009"><a title="Post and read notices and small ads from our readers" href="https://www.thelocal.es/noticeboard/">Noticeboard</a></li>
<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a title="Buy advertising space on our site" href="https://www.thelocal.es/advertise-with-us/">Advertise with us</a></li>
</ul></div> <div class="menu-header-social-links">
<a aria-label="Facebook" href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer">
<div class="bg-1_facebook"></div>
</a>
<a aria-label="Twitter" href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer">
<div class="bg-1_twitter"></div>
</a>
<a aria-label="LinkedIn" href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer">
<div class="bg-1_linkedin"></div>
</a>
</div>
<div class="menu-header-hidden-action">
<div class="allmenu-button">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<span class="allmenu-link-text font-white">Menu</span>
<div class="bg-5_menu"></div>
</label>
</div>
</div>
</div>
</div>
<div class="menu-header-hidden-main">
<input id="allmenu-toggle" type="checkbox" />
<div class="menuheaderhiddenmaincontainer" id="allmenu-toggled-element">
<div class="menu-header-new-container-items">
<div class="menu-header-new-container-item"><h3>Topics</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.es/tag/coronavirus/" class="" target="" rel="">Coronavirus</a><br><a href="https://www.thelocal.es/tag/travel/" class="" target="" rel="">Travel</a><br><a href="https://www.thelocal.es/tag/language/" class="" target="" rel="">Language</a><br><a href="https://www.thelocal.es/tag/brexit/" class="" target="" rel="">Brexit</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/property" class="" target="" rel="">Property sales</a><br><a href="https://www.thelocal.es/tag/life-in-spain/" class="" target="" rel="">Life in Spain</a><br><a href="https://www.thelocal.es/tag/madrid/" class="" target="" rel="">Madrid</a><br><a href="/tags" class="" target="" rel="">More...</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="javascript:void(0);" class="header-hidden-2-my-account loginbutton" target="" rel="">Log in</a><br><a href="https://www.thelocal.es/membership-student/" class="" target="" rel="">Student access</a><br><a href="/members/corporate_membership/" class="" target="" rel="">Corporate</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.es/free-newsletter/" class="header-hidden-2-newsletter-options" target="" rel="">Free newsletter</a><br><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><br><a href="https://www.thelocal.es/gift-voucher/" class="" target="" rel="">Gift Voucher</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item">
<h3>MOBILE</h3>
<div class="menu-header-new-container-sub-items">
<div class="menu-header-new-container-sub-items-left">
<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_app_store"></div>
</a>
</div>
<div class="menu-header-new-container-sub-items-right">
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_play_store"></div>
</a>
</div>
</div>
</div>
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.es/search/" class="" target="" rel="">Search site</a><br><a href="https://www.thelocal.es/contact/" class="" target="" rel="">Contact us</a><br><a href="https://www.thelocal.es/aboutus/" class="" target="" rel="">Who we are</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/archive" class="" target="" rel="">News archive</a><br><a href="https://www.thelocal.es/contact/" class="" target="" rel="">Send us a story</a><br><a href="https://www.thelocal.es/advertise-with-us/" class="" target="" rel="">Advertise with us</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.es/jobs/" class="" target="" rel="">Jobs in Spain</a><br><a href="https://www.thelocal.es/noticeboard/" class="" target="" rel="">Noticeboard</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.es/property/" class="" target="" rel="">Property sales</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
 <div class="menu-header-new-container-app-items-hidden-mobile">
<div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at" class="" target="" rel="">Austria</a><br><a href="https://www.thelocal.com" class="" target="" rel="">Europe</a><br><a href="https://www.thelocal.de" class="" target="" rel="">Germany</a><br><a href="https://www.thelocal.no" class="" target="" rel="">Norway</a><br><a href="https://www.thelocal.se" class="" target="" rel="">Sweden</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><br><a href="https://www.thelocal.fr" class="" target="" rel="">France</a><br><a href="https://www.thelocal.it" class="" target="" rel="">Italy</a><br><a href="https://www.thelocal.es" class="" target="" rel="">Spain</a><br><a href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
</div>
<div class="menu-header-new-container-item">
<h3>SOCIAL</h3>
<div class="menu-header-new-container-sub-items menu-header-new-container-sub-items-social">
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="88.428 12.828 107.543 207.085">
<title>Our Facebook page</title>
<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                        18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                        17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
</svg>
</a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
<title>Our Twitter feed</title>
<g transform="translate(-539.17946,-568.85777)">
<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                27.46396 93.72193,27.46396"></path>
</g>
</svg>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 48 48">
<title>Our LinkedIn page</title>
<g transform="translate(-395,-415)">
<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
</g>
</g>
</svg>
</a>
<a href="https://feeds.thelocal.com/rss/es" target="_blank" rel="noopener">
<img src="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed" width="25" height="25" style="margin-top: -2px; margin-left: -3px;">
</a>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
<div class="thelocal-main-content thelocal-main-content-flex thelocal-main-content-short">
<div class="thelocal-main-content-left">
<div id="article">
<article id="post-666726" class="post-666726 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-banking tag-life-in-spain domains-es">
<div class="article-inner-content" style="background-color: ">
<header class="entry-header">
<h1 class="entry-title">Spain to force banks to offer free 24-hour customer service with trained staff</h1>
<div class="entry-meta">
<div class="entry-meta-photo">
</div>
<div class="entry-meta-disclosure" style="color:"></div>
<div class="entry-meta-name font-orange">The Local</div>
<div class="entry-meta-contact">
<a class="font-orange" href="/cdn-cgi/l/email-protection#751b10020635011d10191a1614195b1006"><span class="__cf_email__" data-cfemail="137d76646053677b767f7c70727f3d7660">[email&#160;protected]</span></a>
<br>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/thelocalspain">@thelocalspain</a>
</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">1 December 2021<br>10:00 CET</time></span></div>
<div class="entry-meta-tags"><a href="https://www.thelocal.es/tag/banking" class="entry-meta-tag">banking</a><a href="https://www.thelocal.es/tag/life-in-spain" class="entry-meta-tag">life in spain</a></div>
<div class="entry-meta-share">
<h2>Share this article</h2>
<div class="entry-meta-share-buttons">
<a aria-label="Email" onclick="popupShareWindow('mailto:?subject=Spain+to+force+banks+to+offer+free+24-hour+customer+service+with+trained+staff&amp;body=https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a aria-label="Twitter" onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Spain+to+force+banks+to+offer+free+24-hour+customer+service+with+trained+staff&amp;via=TheLocalSpain+Spain\'s+news+in+English&amp;url=https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a aria-label="Facebook" onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a aria-label="LinkedIn" onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/&amp;title=Spain+to+force+banks+to+offer+free+24-hour+customer+service+with+trained+staff&amp;summary=No+more+talking+to+a+machine+when+trying+to+contact+your+bank+in+Spain+and+no+more+having+to+wait+for+regular+9am+to+6pm+working+hours+to+phone+up. +A+new+draft+law+could+ban+Spanish+banks+and+utilities+companies+from+charging+customers+who+phone+up,+as+well+as+forcing+them+to+employ+trained+[&hellip;]&amp;source=Spain\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</header>
<div class="post-thumbnail article-main-image">
<img src="https://www.thelocal.es/wp-content/uploads/2021/12/000_Par6983805.jpg" width="646" height="413" alt="Spain to force banks to offer free 24-hour customer service with trained staff" srcset="https://www.thelocal.es/wp-content/uploads/2021/12/000_Par6983805.jpg 646w, https://www.thelocal.es/wp-content/uploads/2021/12/000_Par6983805-300x192.jpg 300w, https://www.thelocal.es/wp-content/uploads/2021/12/000_Par6983805-80x51.jpg 80w, https://www.thelocal.es/wp-content/uploads/2021/12/000_Par6983805-110x70.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">File photo: PIERRE VERDY / AFP</div>
</div>
<div class="entry-the-post">
<div class="entry-the-post-meta-hidden">
<div class="entry-meta-name font-orange">The Local</div>
<div class="entry-meta-contact font-orange"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d8b6bdafab98acb0bdb4b7bbb9b4f6bdab">[email&#160;protected]</a> <br>@thelocalspain</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">1 December 2021<br>10:00 CET</time></span></div><br>
</div>
<b id="article-intro">Spanish banks and utility companies will have to offer a 24-hour free customer service phone line 365 days of the year with staff trained to help the elderly and disabled rather than an automated messaging service, a new draft law proposes.  </b>
<br>

<div id='es_mpu_1' class='ad-container dfp-ad mpu-1 '>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_mpu_1');
});};	</script>
</div>

<div id="article-body">
<section subscriptions-section="content">
<p><span style="font-weight: 400;">No more talking to a machine when trying to contact your bank in Spain and no more having to wait for regular 9am to 6pm working hours to phone up. </span></p>
<p><span style="font-weight: 400;">A new draft law could ban Spanish banks and utilities companies from charging customers who phone up, as well as forcing them to employ trained staff rather than use answering machines.</span></p>
<p><span style="font-weight: 400;">That’s the proposal of Spain’s Minister of Economic Affairs Nadia Calviño and the country’s Minister of Consumer Affairs Alberto Garzón, who have joined forces to put customer service at the forefront of improvements to essential services in Spain. </span></p>
<p><span style="font-weight: 400;">It’s been more than 20 years since this law was last updated and the closure of hundreds of bank branches across the country in the past years has put the spotlight on how Spanish banking is becoming more impersonal and inflexible. </span></p>

<div id='es_mpu_2' class='ad-container dfp-ad mpu-2 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_mpu_2');
});};	</script>
</div>

<p><span style="font-weight: 400;">The new draft also proposes that customer service should be free, personal and always available for electricity and water companies, postal services, internet and streaming platforms and financial and investment entities. </span></p>
<p><span style="font-weight: 400;">It’s of particular concern for the Spanish government to improve such services for people in rural areas, the elderly and those with certain disabilities as they are the ones who are most at risk of exclusion and discrimination. </span></p>
<p><span style="font-weight: 400;">If approved by the Spanish Cabinet and then written into law by the Spanish Parliament in early 2022, the draft law would mean companies have to offer staff specific training to help people who fall within these vulnerable categories.</span></p>
<p><span style="font-weight: 400;">Some banks and utility companies do have 24-hour call centres but not all of them, making service delivery mediocre in many cases in Spain.</span></p>
<p><strong>READ ALSO:</strong></p>
<ul>
<li><strong><a href="https://www.thelocal.es/20210819/how-rural-spain-is-rebelling-against-rampant-bank-closures/" target="_blank" rel="noopener">How rural Spain is rebelling against rampant bank closures</a></strong></li>
<li><strong><a href="https://www.thelocal.es/20211004/spanish-banks-atms-are-disappearing-or-being-replaced-what-you-need-to-know/" target="_blank" rel="noopener">Spanish banks’ ATMs are disappearing or being replaced: What you need to know</a></strong></li>
<li><strong><a href="https://www.thelocal.es/20201029/spanish-bank-accounts-why-you-shouldnt-leave-them-inactive-for-too-long/" target="_blank" rel="noopener">Spanish bank accounts: Why you shouldn’t leave them inactive for too long</a></strong></li>
</ul>
<div class="ml-manual-widget-container"></div>
</section>
</div>
<noscript><br><br>Please, enable JavaScript and reload page!</noscript>
<div class="donate-message"></div>
<hr>
<div class="entry-meta-share-bottom">
<h3>Share this article</h3>
<div class="entry-meta-share-buttons">
<a aria-label="Email" onclick="popupShareWindow('mailto:?subject=Spain+to+force+banks+to+offer+free+24-hour+customer+service+with+trained+staff&amp;body=https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a aria-label="Twitter" onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Spain+to+force+banks+to+offer+free+24-hour+customer+service+with+trained+staff&amp;via=TheLocalSpain+Spain\'s+news+in+English&amp;url=https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a aria-label="Facebook" onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a aria-label="LinkedIn" onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20211201/spain-to-force-banks-to-offer-24-hour-customer-service-with-trained-staff/&amp;title=Spain+to+force+banks+to+offer+free+24-hour+customer+service+with+trained+staff&amp;summary=No+more+talking+to+a+machine+when+trying+to+contact+your+bank+in+Spain+and+no+more+having+to+wait+for+regular+9am+to+6pm+working+hours+to+phone+up. +A+new+draft+law+could+ban+Spanish+banks+and+utilities+companies+from+charging+customers+who+phone+up,+as+well+as+forcing+them+to+employ+trained+[&hellip;]&amp;source=Spain\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</div>
<footer class="entry-footer"></footer>
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>
<div class="commentguest"><a href="https://www.thelocal.es/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.Or login <a class="loginbutton" href="javascript:void(0);">here</a>.</div>
</div>
<div class="article-video article-video-connatix-slideshow"></div>
<div class="article-video"></div>
<div class="es-recommendation-latest"></div>
<div class="section">
<div class="section-title">
<h2>More news</h2>
</div>
<div class="article-list-container">
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20211130/explained-what-changes-about-life-in-spain-in-december-2021/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/11/what-changes-in-december-in-spain.jpg" width="640" height="420" style="" alt="EXPLAINED: What changes about life in Spain in December 2021?" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211130/explained-what-changes-about-life-in-spain-in-december-2021/">EXPLAINED: What changes about life in Spain in December 2021?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20211130/in-images-spains-scrap-cathedral-lives-on-after-creators-death/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/11/000_9TK4DU-616x431.jpg" width="616" height="431" style="" alt="IN IMAGES: Spain&#8217;s &#8216;scrap cathedral&#8217; lives on after creator&#8217;s death" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211130/in-images-spains-scrap-cathedral-lives-on-after-creators-death/">IN IMAGES: Spain&#8217;s &#8216;scrap cathedral&#8217; lives on after creator&#8217;s death</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20211129/spains-inflation-soars-to-29-year-high/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/11/000_8VQ4BF.jpg" width="646" height="430" style="" alt="Spain&#8217;s inflation soars to 29-year high" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211129/spains-inflation-soars-to-29-year-high/">Spain&#8217;s inflation soars to 29-year high</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20211126/what-to-do-if-youre-in-an-abusive-relationship-in-spain/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/11/sydney-sims-3zgllN5P7Mc-unsplash-646x431.jpg" width="646" height="431" style="" alt="What to do if you&#8217;re in an abusive relationship in Spain" loading="lazy" /> </a>
</div>
 <div class="article-content article-content-50-more-news">
<span class="article-content-member-type">PAYWALL FREE</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211126/what-to-do-if-youre-in-an-abusive-relationship-in-spain/">What to do if you&#8217;re in an abusive relationship in Spain</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211126/spains-parliament-approves-biggest-budget-in-countrys-history/">Spain&#8217;s parliament approves biggest budget in country&#8217;s history</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211126/thousands-across-spain-protest-against-violence-against-women/">Thousands across Spain protest against violence against women</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211125/spain-to-give-digital-bonus-for-one-million-self-employed-and-smes/">Spain to give €3 billion in digital bonuses to one million SMEs and self-employed</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211125/spain-to-require-netflix-to-offer-content-in-catalan-basque-and-galician/">Spain to force Netflix to offer content in Catalan, Basque and Galician</a>
</h2>
</div>
</div>
</div>
</div>
<div></div>
</article>
</div>
</div>
<div class="thelocal-main-content-right">
<aside id="secondary" class="widget-area">
<section id="related-articles-4" class="widget widget_related-articles"><h2 class="ra-widget-title font-orange">Related articles</h2><div class="ra-widget-panel"><a href="https://www.thelocal.es/20211130/explained-what-changes-about-life-in-spain-in-december-2021/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2021/11/what-changes-in-december-in-spain-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="EXPLAINED: What changes about life in Spain in December 2021?" loading="lazy" /></a><a href="https://www.thelocal.es/20211130/explained-what-changes-about-life-in-spain-in-december-2021/">
<h2 class="ra-widget-article-title">EXPLAINED: What changes about life in Spain in December 2021?</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20211130/in-images-spains-scrap-cathedral-lives-on-after-creators-death/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2021/11/000_9TK4DU-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IN IMAGES: Spain&#039;s &#039;scrap cathedral&#039; lives on after creator&#039;s death" loading="lazy" /></a><a href="https://www.thelocal.es/20211130/in-images-spains-scrap-cathedral-lives-on-after-creators-death/">
<h2 class="ra-widget-article-title">IN IMAGES: Spain&#8217;s &#8216;scrap cathedral&#8217; lives on after creator&#8217;s death</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20211129/spains-inflation-soars-to-29-year-high/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2021/11/000_8VQ4BF-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Spain&#039;s inflation soars to 29-year high" loading="lazy" /></a><a href="https://www.thelocal.es/20211129/spains-inflation-soars-to-29-year-high/">
<h2 class="ra-widget-article-title">Spain&#8217;s inflation soars to 29-year high</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20211126/what-to-do-if-youre-in-an-abusive-relationship-in-spain/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2021/11/sydney-sims-3zgllN5P7Mc-unsplash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="What to do if you&#039;re in an abusive relationship in Spain" loading="lazy" /></a><a href="https://www.thelocal.es/20211126/what-to-do-if-youre-in-an-abusive-relationship-in-spain/">
<h2 class="ra-widget-article-title">What to do if you&#8217;re in an abusive relationship in Spain</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20211126/spains-parliament-approves-biggest-budget-in-countrys-history/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2021/11/000_1SS5XW-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Spain&#039;s parliament approves biggest budget in country&#039;s history" loading="lazy" /></a><a href="https://www.thelocal.es/20211126/spains-parliament-approves-biggest-budget-in-countrys-history/">
<h2 class="ra-widget-article-title">Spain&#8217;s parliament approves biggest budget in country&#8217;s history</h2>
</a>
</div></section><section id="property-2" class="widget widget_property"><h2 class="noticeboard-widget-title font-orange">Property for sale</h2><div class="noticeboard-widget-panel"><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6479228?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6479228?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/31645/6479228/20211130225742/w5472h3648/c640x480/x-178254802.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6479228?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6479228?utm_source=thelocal.es&amp;utm_medium=property">Villa for sale in Málaga (Costa del Sol) for &euro;2,800,000</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6479227?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6479227?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/33361/6479227/20211130223335/w3648h2736/c640x480/x-178254774.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6479227?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6479227?utm_source=thelocal.es&amp;utm_medium=property">Penthouse for sale in Alicante (Costa Blanca) for &euro;339,000</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6479224?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6479224?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/10310/6479224/20211130215236/w1200h1600/c640x480/x-178254657.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6479224?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6479224?utm_source=thelocal.es&amp;utm_medium=property">Apartment for sale in Ibiza for &euro;320,000</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6479221?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6479221?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/22890/6479221/20211130183328/w800h600/c640x480/x-178254604.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6479221?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6479221?utm_source=thelocal.es&amp;utm_medium=property">Finca/Country House for sale in Alicante for &euro;169,950</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6479220?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6479220?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/22890/6479220/20211130182321/w800h600/c640x480/x-178254568.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6479220?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6479220?utm_source=thelocal.es&amp;utm_medium=property">Finca/Country House for sale in Alicante for &euro;169,950</a>
</div><div class="noticeboard-widget-panel-view-all">
<a href="/property">More properties for sale in Spain &raquo;</a>
</div></div></section><section id="ads-2" class="widget widget_ads">
<div id='es_half_page_1' class='ad-container dfp-ad half-page-1 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_half_page_1');
});};	</script>
</div>

</section><section id="noticeboard-2" class="widget widget_noticeboard"><h2 class="noticeboard-widget-title font-orange">Noticeboard</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-panel-view-all"><a class="font-orange" href="https://www.thelocal.es/noticeboard/">View all notices</a><br>
<a href="https://www.thelocal.es/noticeboard/">Post a new notice</a></div></div></section><section id="ads-3" class="widget widget_ads">
<div id='es_mpu_5' class='ad-container dfp-ad mpu-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_mpu_5');
});};	</script>
</div>

</section><section id="latest_articles-2" class="widget widget_latest_articles"><div class='es-recommendation-latest'></div></section><section id="ads-4" class="widget widget_ads"></section><section id="popular_articles-3" class="widget widget_popular_articles"><div class='es-recommendation-just'></div></section><section id="ads-5" class="widget widget_ads">
<div id="panel-ad-sticky"> <div id='es_half_page_2' class='ad-container dfp-ad half-page-2 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_half_page_2');
});};	</script>
</div>
<script>
                    jQuery(window).on('load', function() {
                        var column3_scrollingAd = jQuery('#panel-ad-sticky');
                        var column3_adTop = column3_scrollingAd.offset().top;
                        function fixDiv() {
                            if (jQuery(window).scrollTop() >= (column3_adTop - 10) && jQuery(window).width() > 1020) {
                                column3_scrollingAd.css({
                                    'position': 'fixed',
                                    'top': '10px'
                                });
                            } else {
                                column3_scrollingAd.css({
                                    'position': 'relative',
                                    'top': 'unset'
                                });
                            }
                        }
                        jQuery(window).scroll(fixDiv);
                        fixDiv();
                        jQuery( document ).ready(function() {
                            column3_adTop = column3_scrollingAd.offset().top;
                            if (window.googletag && googletag.pubadsReady) {
                                googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    column3_adTop = column3_scrollingAd.offset().top;
                                });
                            }
                        });
                    });
                </script></div>
</section></aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-container">
<div class="site-info font-white">The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden</div>
<div class="menu-footer-one-container"><ul id="footer-menu-one" class="menu"><li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.thelocal.es/contact/">Contact us</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="https://www.thelocal.es/aboutus/">Our journalists</a></li>
</ul></div> <div class="menu-footer-two-container"><ul id="footer-menu-two" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.thelocal.es/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="menu-footer-three-container"><ul id="footer-menu-three" class="menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://www.thelocal.es/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1971"><a href="https://www.thelocal.es/privacy/">Privacy policy</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="#">Privacy consent</a></li>
</ul></div> <div class="footer-social-links">
<a aria-label="Facebook" href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_facebook"></div></a>
<a aria-label="Twitter" href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_twitter"></div></a>
<a aria-label="LinkedIn" href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_linkedin"></div></a>
<a aria-label="Feeds" href="https://feeds.thelocal.com/rss/es" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_rss"></div></a>
</div>
</div>
<div class="footer-sticker-ad">

<div id='es_leaderboard_5' class='ad-container dfp-ad leaderboard-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_leaderboard_5');
});};	</script>
</div>

</div>
</footer>
</div>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/navigation.js?ver=1.0.45' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.45' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","ajax_nonce":"c616e3ee15","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/theme.js?ver=1.0.45' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","nonce":"807198f83d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
        
        var ml_account = ml('accounts', '3138025', 'd2z5z7j0w6', 'load');
        </script>


<script data-vendor="didomi:facebook">
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1765939700386961');
                fbq('track', 'PageView');
            </script>
<noscript><img height="1" width="1" style="display: none;" alt=""
                src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"
            /></noscript>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript><script data-vendor="iab:412">
                cX.callQueue.push([
                    "invoke",
                    function invoke() {
                        cX.getUserSegmentIds({
                            persistedQueryId: "b0a38978148b4efcf2c93ee18e906bf35fc799d6",
                            callback: function callback(segmentIds) {
                                if (document.readyState === "complete") {
                                    fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                } else {
                                    var earlyOnReadyStateChange = document.onreadystatechange;
                                    document.onreadystatechange = function onReadyStateChange() {
                                        if (earlyOnReadyStateChange) {
                                            earlyOnReadyStateChange();
                                        }
                                        if (document.readyState === "complete") {
                                            fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                        }
                                    };
                                }
                            }
                        });
                    }
                ]);
                </script><script data-vendor="c:tinypass-aZkzqEGp" src="https://cdn.tinypass.com/api/tinypass-gtp.min.js?ver=1.0.29"></script> <script data-purposes="1,2,3,4,5,6,7,8,9,10" data-vendor="c:googleana-4TXnJigR">var tvc_ua = navigator.userAgent || navigator.vendor || window.opera;
            var browserType = tvc_ua.indexOf("FBAN") > -1 || tvc_ua.indexOf("FBAV") > -1 ? "Facebook" : "Regular";
            dataLayer.push({
                event: "loaded",
                browserType: browserType,
                articleId: "666726",
                articleTitle: "Spain to force banks to offer free 24-hour customer service with trained staff",
                articleCategory: "Uncategorized",
                articleAuthor: "The Local",
            });</script>
<script>
    document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>

