<!doctype html>
<html lang="en-GB">
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.es/20191216/spanish-nationality-citizenship' />
	<link rel='amphtml' href='https://www.thelocal.es/20191216/spanish-nationality-citizenship/amp' />
	<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Everything you need to know about getting Spanish citizenship - The Local</title>
	<meta name='description' content='As Brexit edges closer has more and more British nationals are considering the option of Spanish nationality. Here is how to do it.' />
<link rel='shortcut icon' href='/assets/common/image/logos/orange-on-white/es/favicon.ico' />
	<!-- RSS feeds moved to new URLs 30/09/19 -->
	<!-- link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' / -->
	<link rel='alternate' type='application/rss+xml' title='RSS' href='https://feeds.thelocal.com/rss/es' />
		<script type="application/ld+json">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</script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/es/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/es/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/es/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/es/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.es/userdata/images/article/076021ecd15404305c121d455acd12de01cf61d39a868dc92dc679d9010ea763.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.es/20191216/spanish-nationality-citizenship" />
		<meta property="og:title" content="Everything you need to know about getting Spanish citizenship" />
		<meta property="og:description" content="As Brexit edges closer has more and more British nationals are considering the option of Spanish nationality. Here is how to do it." />
		<meta property="article:published_time" content="2019-12-16T10:26:10+01:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalspain" />
		<meta name="twitter:title" content="Everything you need to know about getting Spanish citizenship" />
		<meta name="twitter:description" content="As Brexit edges closer has more and more British nationals are considering the option of Spanish nationality. Here is how to do it." />
					<meta name="twitter:image" content="https://www.thelocal.es/userdata/images/article/076021ecd15404305c121d455acd12de01cf61d39a868dc92dc679d9010ea763.jpg" />
						<meta property='fb:pages' content='181292335348466' />
	<meta property='fb:app_id' content='372702246412663' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4"/>	<meta name="B-verify" content="8d37f38ab7a0c58d256dd84e1c5c0582c32a7f97" />	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
<script src='/assets/js/common/private-browsing.js'></script>
			<style>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</style>
	    <!-- Piano paywall -->
    <script>
        (function(src) {
            var a=document.createElement("script");
            a.type="text/javascript";
            a.async=true;
            a.src=src;
            var b=document.getElementsByTagName("script")[0];
            b.parentNode.insertBefore(a,b)
        }) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
    </script>

    <!-- DEEPBI - DISABLED FROM 12.10.2019 -->
    <script>
        //"use strict";
        //! function() {
        //    for (var t, e; !(t = window.document.getElementsByTagName("head")[0]);) window.document.getElementsByTagName("html")[0].appendChild(window.document.createElement("head"));
        //    "function" != typeof window.document.querySelectorAll && ((e = window.document.createElement("script")).type = "text/javascript", e.charset = "utf-8", e.setAttribute("crossorigin", "anonymous"), e.async = !0, e.src = (window.document.location.protocol || "http:") + "//api.deep.bi/v3/sizzle.js", t.appendChild(e)), (e = window.document.createElement("script")).type = "text/javascript", e.charset = "utf-8", e.setAttribute("crossorigin", "anonymous"), e.async = !0, e.src = (window.document.location.protocol || "http:") + "//api.deep.bi/v3/init.js", t.appendChild(e)
        //}();
        //
        //var pianoInitializationFunction = function() {
        //    (function(src) {
        //    var a = document.createElement("script");
        //    a.type = "text/javascript";
        //    a.async = true;
        //    a.src = src;
        //    var b = document.getElementsByTagName("script")[0];
        //    b.parentNode.insertBefore(a, b)
        //    })("<php?//= $piano_script_url; ?>//");
        //};
        //
        //var deepInitializerListenerId = setInterval(function() {
        //    if (window.hasOwnProperty("deepTracker") && window.deepTracker && window.deepTracker.isInitialized()) {
        //        clearInterval(deepInitializerListenerId);
        //        window.deep = window.deepTracker.track("b9VgPA4OWpbF", "Da16NqKwj2619hxwdhdGH9u1");
        //        window.deep.options.trackconsent = true;
        //        window.deep.options.dntignore = true;
        //        window.deep.options.dataCollector = true;
        //        deep.options.pianoEventsQueue = true;
        //        window.deep.options.pianoDataCollector = true;
        //        deep.options.scoring = {
        //            initialRequest: true
        //        };
        //        window.deep();
        //    }
        //});
        //
        //var timeCounter = 0;
        //var getScoringValuesFn = function(pianoInitFunc) {
        //    timeCounter += 10;
        //    if (timeCounter > 1000) {
        //        return pianoInitFunc();
        //    }
        //
        //    setTimeout(() => {
        //        if (!window.tp || !window.deepTracker) {
        //            setTimeout(() => {
        //                getScoringValuesFn(pianoInitFunc);
        //            }, 10);
        //            return;
        //        }
        //
        //        try {
        //            window.deepTracker.getScore({
        //                type: "profile",
        //                force: true
        //            }).then(score => {
        //                if (score.hasOwnProperty("rfv_level")) {
        //                    // console.log("setCustomVariable deep_rfv_level", score.rfv_level);
        //                    window.tp.push(["setCustomVariable", "rfv_level", score.rfv_level]);
        //                }
        //                if (score.hasOwnProperty("rfv_score")) {
        //                    // console.log("setCustomVariable deep_rfv_score", score.rfv_score);
        //                    window.tp.push(["setCustomVariable", "rfv_score", score.rfv_score]);
        //                }
        //                if (score.hasOwnProperty("rfv_segment")) {
        //                    // console.log("setCustomVariable deep_rfv_segment", score.rfv_segment);
        //                    window.tp.push(["setCustomVariable", "rfv_segment", score.rfv_segment]);
        //                }
        //                if (score.hasOwnProperty("testgroup")) {
        //                    // console.log("setCustomVariable deep_testgroup", score.testgroup);
        //                    window.tp.push(["setCustomVariable", "deep_testgroup", score.testgroup]);
        //                }
        //            });
        //
        //            pianoInitFunc();
        //        } catch (e) {
        //            setTimeout(() => {
        //                getScoringValuesFn(pianoInitFunc);
        //            }, 10);
        //        }
        //    }, 10);
        //};
        //
        //getScoringValuesFn(pianoInitializationFunction);
    </script>
            <script class="DeepDataCollection">
            //articleData = {
            //    "id": <php?//=$page[0]['ENTRY_ID'];?>//,
            //    "title": <php?//=json_encode($page[0]['ENTRY_TITLE']);?>//,
            //    "subtitle": <php?//=json_encode($page[0]['ENTRY_DESCRIPTION']);?>//,
            //    "publication": {
            //        "date": "<php?//=date("Y-m-d", strtotime($sd_created));?>//",
            //        "ts": <php?//=strtotime($sd_created);?>//,
            //        "day": "<php?//=date("D", strtotime($sd_created));?>//",
            //        "month": "<php?//=date("M", strtotime($sd_created));?>//",
            //        "year":             //    },
            //    "categories": [<php?//=$sd_keywords;?>//],
            //    "author": {
            //        "name": "The Local"
            //    }
            //}
        </script>
        <!-- /DEEPBI -->

	<!-- PIANO -->
	<script>
		tp = window["tp"] || [];
		tp.push(["setDebug", true ]);
		if (
					window.location.search.indexOf('utm_source=sinews') < 0 &&
					window.location.search.indexOf('utm_source=newsletter_members') < 0
					) {
	tp.push(["setTags", ["premiumarticle"]]);
	}
	</script>
	<script>
		var setAdblockerCookie = function(adblocker) {
			var d = new Date();
			d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
			document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
			"; expires=" + d.toUTCString() +
			"; path=/";
		};
		var script = document.createElement("script");
		script.setAttribute("async", true);
		script.setAttribute("src", "//www.npttech.com/advertising.js");
		script.setAttribute("onerror","setAdblockerCookie(true);");
		script.setAttribute("onload","setAdblockerCookie(false);");
		document.getElementsByTagName("head")[0].appendChild(script);
	</script>

<!-- /PIANO -->


	<!-- CONNATIX -->
	<script>
		tp = window["tp"] || [];
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) { // Only show Connatix video popups to non-Members
				(function (d, s) {
					var sf = d.createElement(s);
					sf.type = 'text/javascript';
					sf.async = true;
					sf.src = 'https://cdn.connatix.com/min/connatix.renderer.infeed.min.js';
					sf.setAttribute('data-connatix-token', 'aedf78ca-3a5f-44d6-bd5b-d0477b9f133f');
					var t = d.getElementById('connatixvideo');
					t.parentNode.insertBefore(sf, t);
				})(document, 'script');
			} else {
				(function (d, s) {
					var sf = d.createElement(s);
					sf.type = 'text/javascript';
					sf.async = true;
					sf.src = 'https://cdn.connatix.com/min/connatix.renderer.infeed.min.js';
					sf.setAttribute('data-connatix-token', 'aedf78ca-3a5f-44d6-bd5b-d0477b9f133f');
					var t = d.getElementById('connatixvideo');
					t.parentNode.insertBefore(sf, t);
				})(document, 'script');
			}
		}]);
	</script>
	<!-- /CONNATIX -->

			<!-- CONTENTINSIGHTS -->
			<script>
			  var _ain = {
			    id: "2148",
			    postid: "https://www.thelocal.es/20191216/spanish-nationality-citizenship",
			    url: "https://www.thelocal.es/20191216/spanish-nationality-citizenship",
			    maincontent: "div#article",
			    title: "Everything you need to know about getting Spanish citizenship",
			    pubdate: "2019-12-16T10:26:10+01:00",
			    authors: "The Local",
			    sections: "News",
			    tags: "Brexit, nationality, citizenship",
			    comments: "",
				trackauto: false
			  };
			  (function (d, s) {
			    var sf = d.createElement(s);
			    sf.type = 'text/javascript';
			    sf.async = true;
			    sf.src = (('https:' == d.location.protocol)
			      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
			      : 'http://t.contentinsights.com') + '/stf.js';
			    var t = d.getElementsByTagName(s)[0];
			    t.parentNode.insertBefore(sf, t);
			  })(document, 'script');
			</script>
			<!-- /CONTENTINSIGHTS -->
				<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="spain" src="/assets/common/js/OneSignal.js?1565962008"></script>
					<script async src="//news.google.com/swg/js/v1/swg.js"></script>
	

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		// Country-specific tracker
		ga('create', 'UA-218226-16', 'auto');
		ga('set', 'anonymizeIp', true);
		
			ga('set', {
			  title: 'Everything you need to know about getting Spanish citizenship',
			  hostname: 'www.thelocal.es', // The domain of the country being viewed
			  page: '/20191216/spanish-nationality-citizenship',
			  location: 'https://www.thelocal.es/20191216/spanish-nationality-citizenship'
			});
		
		// Variable "dimension2 = Paid-up Members" is set so we can count traffic from Members
		// The pageview:send needs to be done from within the tp.pianoID because Piano loads late
		// So the analytics firing has to wait until after Piano has loaded
		// This is not ideal
		// This is probably why stats on the country tracker are always slightly lower than the network tracker
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);
	
		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('set', 'anonymizeIp', true);
		
			ga('theLocalNetwork.set', {
			  title: 'Everything you need to know about getting Spanish citizenship',
			  hostname: 'www.thelocal.es', // The domain of the canonical URL, which is .com for multi-domain articles
			  page: '/20191216/spanish-nationality-citizenship',
			  location: 'https://www.thelocal.es/20191216/spanish-nationality-citizenship'
			});
		
				ga('theLocalNetwork.send', 'pageview');

			</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
		<!-- End Google Tag Manager -->
	</head>
<body>
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
			<div id='member-button'>
								<h2 id="title">Spain's news in English</h2>
				<form id="searchform" method="get" action="/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label">
						<img src='/assets/common/image/design2016/search-black.svg' alt='Search' style='width: 14px; height: 14px;' /><span id="search-link-text">Search</span></label>
					<input type="checkbox" id="searchbox-toggle" />
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>
			</div>
							<script>
					tp = window["tp"] || [];
					tp.push(["init", function() {
						if (tp.pianoId.isUserValid()) {
							var name = tp.pianoId.getUser().firstName;
							var sname = tp.pianoId.getUser().family_name;
							if(name || sname){
								$('#member-name').html(((name) ? name : '') + ((name && sname) ? " " : "") + ((sname) ? sname : ''));
							}
							$('#topguest').hide();
							$('#topaccount').show();
						} else {
							$('#topguest').show();
							$('#topaccount').hide();
						}
						
						var regSuccess = false;
						tp.push(["addHandler", "registrationSuccess", function(){
							regSuccess = true;
							setTimeout(function(){
								location.replace('/members/account');
							},
							3000);
						}]);
						tp.push(["addHandler", "loginSuccess", function(){
							if(!regSuccess){
								location.reload();
							}
						}]);
						
						tp.enableGACrossDomainLinking();
					}]);
					detectPrivateMode(
						function(is_private) {
							if(is_private !== 'undefined' && is_private) tp.push(["setCustomVariable", "privateBrowser", "True"]);
						}
					);
				</script>
				<script>
					$(document).on("click", "#toplogin",  function() {
						var regSuccess = false;
						tp.pianoId.show({
							screen: 'login',
							displayMod: 'modal',
							registrationSuccess: function() {
								regSuccess = true;
								location.replace('/members/account');
							},
							loggedIn: function() {
								if(!regSuccess)
									location.reload();
							}
						})
					});
					$(document).on("click", "#logout",  function() {
						tp.pianoId.logout();
						location.reload();
					});
				</script>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.com/'>Europe</a> &middot;
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a class="no_under">Spain</a> &middot;
				<a href='https://www.thelocal.se/'>Sweden</a> &middot;
				<a href='https://www.thelocal.ch/'>Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner" >
			<div id="logo">
									<a href="/" title="Home page"><img src="/assets/common/image/design2016/logo-es.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id='header-topline'>
															<div class="login-box"></div>
												</div>
		</div>
	</div>
	<form id="menuform" method="get" action="https://www.thelocal.es/" target="_top">
		<div id="menu">
			<div id="menu-inner">
									<div id="allmenu_button">
						<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Menu</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
					</div>
					<ul>
						<li><a href='/membership-at-the-local' title="Learn about The Local's Membership program and why you should join"><span>About Membership</span></a></li><li><a href='/jobs/' title='List of English-speaking job openings in Spain'><span>Jobs in Spain</span></a></li><li><a href='/rentals' title='Apartments available for rent, listings from our property partners'><span>Apartment rentals</span></a></li><li><a href='/property' title='Property for sale, listings from our partners'><span>Property sales</span></a></li><li><a href='/noticeboard' title='Post and read notices and small ads from our readers'><span>Noticeboard</span></a></li><li><a href='https://www.thelocal.com/advertise-with-us' title='Buy advertising space on our site'><span>Advertise with us</span></a></li>								<li><a href='https://www.facebook.com/TheLocalSpain'><svg class='menubar-social-icon' style='margin-left: 19px;' viewBox="88.428 12.828 107.543 207.085">
									<title>Our Facebook page</title>
									<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
										18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
										17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z" />
									</svg></a></li>
								<li><a href='https://twitter.com/TheLocalSpain'><svg class='menubar-social-icon' viewBox="0 0 300.00006 244.18703">
									<title>Our Twitter feed</title>
									<g transform="translate(-539.17946,-568.85777)">
										<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
											-7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
											9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
											14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
											61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
											-63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
											50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
											29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
											-0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
											26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
											27.46396 93.72193,27.46396" />
									</g>
									</svg></a></li>
																<li><a href='https://www.linkedin.com/company/thelocaleurope/'><svg class='menubar-social-icon' viewBox="0 0 48 48">
									<title>Our LinkedIn page</title>
									<g transform="translate(-395,-415)">
										<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
											<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
												3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z" />
											<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
												0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
												-3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z" />
										</g>
									</g>
									</svg></a></li>
											</ul>
							</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section_full">
	<div class='editions'>
		<h3>Editions</h3>
		<div class="allmenu_section">
			<ul>
				<li><a href='https://www.thelocal.at/'>Austria</a></li>
				<li><a href='https://www.thelocal.dk/'>Denmark</a></li>
				<li><a href='https://www.thelocal.fr/'>France</a></li>
			</ul>
		</div>
		<div class="allmenu_section">
			<ul>
				<li><a href='https://www.thelocal.de/'>Germany</a></li>
				<li><a href='https://www.thelocal.it/'>Italy</a></li>
				<li><a href='https://www.thelocal.no/'>Norway</a></li>
			</ul>
		</div>
		<div class="allmenu_section">
			<ul>
				<li><a class="no_under">Spain</a></li>
				<li><a href='https://www.thelocal.se/'>Sweden</a></li>
				<li><a href='https://www.thelocal.ch/'>Switzerland</a></li>
			</ul>
		</div>
		<div class="allmenu_section">
			<ul>
				<li><a href='https://www.thelocal.com/'>Europe</a></li>
			</ul>
		</div>
	</div>
</div>


<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
					<li><a href='/tag/Barcelona'>Barcelona</a></li>
			<li><a href='/tag/Valencia'>Valencia</a></li>
			<li><a href='/tag/Seville'>Seville</a></li>
				<li><a href='/tags'>More&hellip;</a></li>
	</ul>
</div>

	<div class="allmenu_section">
		<h3>Membership</h3>
		<ul>
			<li><a href='/members/account'>My account</a></li>
			<li><a href='/page/view/gift-voucher'>Gift voucher</a></li>
			<li><a href='/members/corporate_membership'>Corporate</a></li>
			<li><a href='https://thelocalhelp.zendesk.com/hc/en-us'>Help center</a></li>
		</ul>
					<script>
				tp = window["tp"] || [];
				tp.push(["init", function() {
					if (tp.pianoId.isUserValid()) {
						$('#menu-member-signin').hide()
						$('#menu-member-offer').hide()
					} else {
						$('#menu-member-account').hide()
					}
	
				}]);
			</script>
			</div>

<div class="allmenu_section">
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/advertise-with-us'>Advertise with us</a></li>
	</ul>
</div>

<br style='clear: both;' />

<div class="allmenu_section">
	<h3>Jobs in Spain</h3>
	<ul>
		<li><a href='/jobs/'>Browse jobs</a></li>
					<li><a href='https://jobs.thelocal.com/employers/'>Post a vacancy</a></li>
			</ul>
</div>

<div class="allmenu_section">
	<h3>Email newsletters</h3>
	<ul>
		<li><a href='/page/view/free-newsletter'>Newsletter sign-up</a></li>
		<li><a href='/members/newsletters'>Edit my subscriptions</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Other pages</h3>
	<ul>
				<li><a href='/rentals' title='Apartments available for rent, listings from our property partners'><span>Apartment rentals</span></a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
				<li class="site-search">
			<a href="/search">Site search</a>
		</li>
	</ul>
</div>


<div class="allmenu_section">
	<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8"><img
		src="/assets/common/image/design2016/apple-store-110x31.png" alt="iOS app" style="width: 110px; height: 31px;" /></a>
	&nbsp;&nbsp;&nbsp;&nbsp;
	<a href="https://play.google.com/store/apps/details?id=com.thelocal.app"><img
		src="/assets/common/image/design2016/play-store-110x31.png" alt="Android app" style="width: 110px; height: 31px;" /></a>
</div>

<p>&nbsp;</p>
<p>&nbsp;</p>

<div class="allmenu_section">

										<a href="https://www.facebook.com/TheLocalSpain"
						><img
						src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" /></a>
					&nbsp;
					<a href="https://twitter.com/TheLocalSpain"
						><img
						src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="https://www.linkedin.com/company/thelocaleurope"
						><img
						src="/assets/common/image/design2016/icon-linkedin.png" alt="Linkedin" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="/feeds/rss.php"
						><img
						src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" /></a>

</div>			</div>
		</div>
	</form>

	
<div id="column1column2">
	<div id="column1">
		
<div id="article">

    
    
    <div id="article-inner" class="" >
    <h1>Everything you need to know about getting Spanish citizenship</h1>    <div id="article-info-top">
                                <div class="article-author-name"> The Local</div>
                        <div class="article-author-email">
                <a href='mailto:news@thelocal.es'>news@thelocal.es</a>                                    <br/><a href="https://twitter.com/thelocalspain" target="_blank">@thelocalspain</a>
                            </div>
        
        <div class="article-date" title="*Updated: 16 December 2019 10:26 CET+01:00">
            16 December 2019<br />10:26 CET+01:00        </div>

        <div class='article-keywords'><a href='/tag/brexit' class='article-keyword'>brexit</a><a href='/tag/nationality' class='article-keyword'>nationality</a><a href='/tag/citizenship' class='article-keyword'>citizenship</a></div>
        


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Everything+you+need+to+know+about+getting+Spanish+citizenship&body=https://www.thelocal.es/20191216/spanish-nationality-citizenship', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Everything+you+need+to+know+about+getting+Spanish+citizenship&via=TheLocalSpain&url=https://www.thelocal.es/20191216/spanish-nationality-citizenship', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20191216/spanish-nationality-citizenship', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thelocal.es%2F20191216%2Fspanish-nationality-citizenship&title=Everything+you+need+to+know+about+getting+Spanish+citizenship&summary=As+Brexit+edges+closer+has+more+and+more+British+nationals+are+considering+the+option+of+Spanish+nationality.+Here+is+how+to+do+it.&source=The+LocalSpain', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-linkedin.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


    </div>

    <div id="article-container">
                    <div id="article-photo">
                                        <img title="Everything you need to know about getting Spanish citizenship" alt="Everything you need to know about getting Spanish citizenship" src="/userdata/images/article/076021ecd15404305c121d455acd12de01cf61d39a868dc92dc679d9010ea763.jpg" />
                        </div>
            <div class='article-photo-credit'>Photo: CoffeTableArtStuff/Flickr</div>
        
        <div id="article-info-middle">
                            <div class="article-author-name"> The Local</div>
                <div class="article-author-email ">
                    <a href='mailto:news@thelocal.es'>news@thelocal.es</a>                                        <br/><a href="https://twitter.com/thelocalspain" target="_blank">@thelocalspain</a>
                                    </div>
                        <div class="article-date">16 December 2019</div>
            <div class="article-time">10:26 CET+01:00</div>
        </div>

        <div id="article-description">
            <div id='premium-top'>As Brexit edges closer has more and more British nationals are considering the option of Spanish nationality. Here is how to do it.</div>        </div>

        
        
        <div id='article-body'><div id='premium-container'><div>
	<p>
		Becoming a Spanish citizen currently requires <a href="https://www.thelocal.es/20160705/brits-call-for-double-nationality-for-long-time-expats-in-spain-dual-citizenship">giving up your nationality</a> and passport unless you are from a nation recognized as a former colony of Spain. (Although if, for example, you are British, the UK authorities allow dual nationality so will still consider you a British subject).</p>
	<p>
		<img alt="" src="/userdata/images/1490949179_79ab0346a9bdf5b6b992d83b708f1a6bf46c0b8fcfa373e99a19eda5b7be7bc0.jpg" style="max-width: 468px; width: 100%;" /></p>
	<p>
		If you are considering Spanish citizenship, here&#39;s how to do it.</p>
	<p>
		<strong>Nationality via residence </strong></p>
	<p>
		This form of requiring nationality requires the person concerned to have been a legal resident of Spain for an uninterrupted period of ten years immediately prior to the application.</p>
</div>
<p>
	An application for Spanish citizenship must be made to the <a href="http://www.mjusticia.gob.es/cs/Satellite/Portal/es/ciudadanos/tramites-gestiones-personales/nacionalidad-residencia">Ministry of Justice</a>, who can refuse it on grounds of public order or national interest.</p>
<p>
	To apply for Spanish nationality you require your birth certificate, marriage certificate (if applicable), a certificate of good conduct from the police in your country of origin, all of which must be officially translated into Spanish.</p>
<p>
	<strong>READ ALSO:</strong></p>
<ul>
	<li>
		<strong><a data-ctorig="https://www.thelocal.es/20190930/brexit-causes-surge-in-applications-for-spanish-citizenship-but-why-does-it-take-so-long-to-grant-it" data-cturl="https://www.google.com/url?client=internal-element-cse&cx=partner-pub-0953829391660321:1627893179&q=https://www.thelocal.es/20190930/brexit-causes-surge-in-applications-for-spanish-citizenship-but-why-does-it-take-so-long-to-grant-it&sa=U&ved=2ahUKEwjByrSM67nmAhWGxIUKHRBKBvoQFjAFegQIBBAC&usg=AOvVaw3DFf-fHNNR7lM7CjGf8bR9" dir="ltr" href="https://www.thelocal.es/20190930/brexit-causes-surge-in-applications-for-spanish-citizenship-but-why-does-it-take-so-long-to-grant-it" target="_blank">Brits applying for Spanish citizenship face agonizing wait</a></strong></li>
	<li>
		<strong><a href="https://www.thelocal.es/20191213/opinion-where-does-that-leave-us-now">ANALYSIS: Where does this leave Brits in Spain now?</a></strong></li>
	<li>
		<strong></strong><strong><a href="https://www.thelocal.es/20191213/reminder-what-the-brexit-withdrawal-agreement-means-for-british-citizens-in-spain">REMINDER: What the Brexit Deal means for British citizens in Spain</a></strong></li>
</ul>
<p>
	Once you have been approved, you have to swear your loyalty to the King and promise to obey the Spanish constitution and laws. </p>
<p>
	You will also have to present certificates from the Cervantes Institute proving you have passed a language test (DELE) and a cultural knowledge multiple choice exam (CCSE). Of which more later.</p>
<p>
	<strong>Marriage</strong></p>
<p>
	<strong><img alt="" src="/userdata/images/1490949603_0031ee6fb599a71fe06394f3067e21fe45d28bdf076acb534a25624fef433704.jpg" style="max-width: 467px; width: 100%;" /></strong><br />
	<span style="font-size:11px;"><i>Photo: Alagich Katya/Flickr.</i></span></p>
<p>
	One way to drastically shorten the waiting time to gain Spanish nationality is to be married to a Spaniard.</p>
<p>
	If you have been married to a Spaniard for at least one year, you can apply for Spanish nationality, also via the Ministry of Justice.</p>
<p>
	You have to still be married to a Spaniard upon application, no separated or divorced people need apply. </p>
<p>
	Widows and widowers of Spaniards can also immediately apply for Spanish citizenship. </p>
<p>
	<strong>Spanish parents </strong></p>
<p>
	You can apply for Spanish nationality if one or both of your parents or grandparents is Spanish, even if they were born outside of Spain. </p>
<p>
	Conversely you can also apply for citizenship if you were born in Spain to foreign parents. </p>
<p>
	Again, you need to apply through the Justice ministry.</p>
<p>
	<strong>Sephardic Jewish?</strong></p>
<p>
	If you happen to be able to prove that you have Sephardic Jewish ancestry, then you can apply for Spanish citizenship, even if you are not a resident in Spain. The<a href="https://www.thelocal.es/20140606/spanish-to-okay-dual-citizenship-for-sephardi-jews"> law approved in 2015</a> is open to Jewish and non-Jewish people of Sephardic origin, provided that they can prove their Sephardic origin and a special connection with Spain. </p>
<p>
	More details on <a href="http://www.rhodesjewishmuseum.org/wp-content/uploads/2010/05/FAQs-for-Spanish-Citizenship-for-Sephardic-Jews.pdf">how to apply can be found here.</a></p>
<p>
	<strong>Pass the citizenship test</strong></p>
<p>
	Since October 2015, those applying for citizenship in Spain are required to pass a test to prove their Spanish language skills and how well they have integrated into Spain - an issue that has caused its fair share of controversy. </p>
<p>
	More<a href="https://examenes.cervantes.es/es/ccse/que-es"> information on the test can be found here.</a></p>
<p>
	Take our test to see if you know enough to gain Spanish citizenship. </p>
<div id="embed-quiz-119465">
	TAKE: <a href="https://www.onlinequizcreator.com/the-local-s-spanish-citizenship-quiz/quiz-119465">The Local&#39;s Spanish citizenship quiz </a></div>
<script type="text/javascript">
	var QuizWorks = window.QuizWorks || [];
	QuizWorks.push(
		[document.getElementById("embed-quiz-119465"), "quiz", "119465", {
			autostart: false,
			width: "100%",
			height: "auto" 
		}]
	);
</script><script type="text/javascript" async defer src="//d134jvmqfdbkyi.cloudfront.net/script/embed.js"></script><p>
	All official information on applying for Spanish citizenship <a href="http://www.mjusticia.gob.es/cs/Satellite/Portal/es/ciudadanos/tramites-gestiones-personales/nacionalidad-residencia">can be found on Spain&#39;s Justice Ministry website.</a></p>
<p>
	<strong>Dual Nationality</strong></p>
<p>
	Spain doesn&#39;t recognise dual nationality (unless you are from a Spanish-American country, Andorra, the Philippines, Equatorial Guinea or Portugal, or are of Sephardic Jewish origins).</p>
<p>
	All others will have to renounce your previous nationality. In practice this means signing a form rather than physically handing over your old passport. </p>
<p>
	But you will lose your Spanish citizenship if you reside abroad and take up another nationality (or use your old nationality) for more than three years, unless within that three-year period you declare to the Civil Registry your will to keep Spanish nationality.</p>
<p>
	<strong>How much does it cost? </strong></p>
<p>
	Spain charges a non-refundable fee to process your citizenship application, which varies and can range from €60–€100 even if your application is rejected.</p>
<p>
	Fees may also apply to issue certificates and documents required for your application.</p>
<p>
	Add to that the cost of the Cervantes test (€125) the citizenship test (€85) and the cost of translating your documents and you are looking at well over €300.</p>
<p>
	<strong>How long will it take?</strong></p>
<p>
	The process is handled by the Justice Ministry which is notoriously backed up. Recent data showed that there was huge backlog of citizenship applications waiting to be processed, more than 400,000 according to El Pais.</p>
<p>
	People who applied in 2017 are still waiting...</p>
<p>
	<strong>For more information: </strong></p>
<ul>
	<li>
		<a href="http://www.exteriores.gob.es/portal/en/Paginas/inicio.aspx" rel="nofollow noreferrer" target="_blank" title="Spanish ministry">Spanish Ministry of Foreign Affairs</a>: this is the English version of the website for the Spanish Ministry of Foreign Affairs, supplying information on visas and migration to Spain.</li>
	<li>
		<a href="http://www.empleo.gob.es/en/" rel="nofollow noreferrer" target="_blank" title="Spain ministry">Spanish Ministry of Employment and Social Security</a>: this is the Spanish-language website for information on employment and social security policy in Spain.</li>
</ul>
<p>
	<strong style="font-size: 14px;">Are you thinking about becoming a Spanish citizen? We want to hear your views. Send us an email, comment below or join the discussion <a href="https://www.facebook.com/TheLocalSpain/">on our facebook page.</a></strong></p>
</div></div>
        
                    <!-- Europe &amp; You newsletter -->
            <p class="newsletter-ron"></p>
        
    </div>

    
            <div id="article-bottom-paywall-reminder"></div>
    <div id="article-info-bottom">
        <div class='article-keywords'><a href='/tag/brexit' class='article-keyword'>brexit</a><a href='/tag/nationality' class='article-keyword'>nationality</a><a href='/tag/citizenship' class='article-keyword'>citizenship</a></div>        <div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Everything+you+need+to+know+about+getting+Spanish+citizenship&body=https://www.thelocal.es/20191216/spanish-nationality-citizenship', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Everything+you+need+to+know+about+getting+Spanish+citizenship&via=TheLocalSpain&url=https://www.thelocal.es/20191216/spanish-nationality-citizenship', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20191216/spanish-nationality-citizenship', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thelocal.es%2F20191216%2Fspanish-nationality-citizenship&title=Everything+you+need+to+know+about+getting+Spanish+citizenship&summary=As+Brexit+edges+closer+has+more+and+more+British+nationals+are+considering+the+option+of+Spanish+nationality.+Here+is+how+to+do+it.&source=The+LocalSpain', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-linkedin.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
            </div>
    </div>
</div>
<p>&nbsp;</p><div id='connatixvideo' class='video-ad advertisement ads'></div>				<div class="mobile">
				
<h2 class="popular-articles-title">Popular articles</h2>
<div class="popular-articles">
	<ol>
		<li><a href='/20191202/theres-a-stark-difference-between-healthcare-in-uk-and-spain'>OPINION: There's a stark difference between healthcare in UK and Spain</a></li>
		<li><a href='/20191130/spain-blasts-irresponsible-us-attitude-on-climate-change'>Spain blasts 'absolutely irresponsible' US attitude on climate change</a></li>
		<li><a href='/20191201/rescued-tigers-leave-for-new-home-in-spain-after-gruelling-journey-that-nearly-killed-them'>Rescued tigers leave for new home in Spain after gruelling journey that nearly killed them</a></li>
		<li><a href='/20191202/navidad-what-catalonia-celebrates-christmas-with-a-crapper'>#Navidad: Why Catalonia celebrates Christmas with someone having a poo</a></li>
		<li><a href='/20191130/spanish-police-arrest-drug-trafficker-who-fled-narco-submarine'>Spanish police arrest drug trafficker who fled narco-submarine</a></li>
	</ol>
</div>

				</div>
			<h2 class="related-title">Member comments</h2>
	<div>The Local is not responsible for content posted by users.</div>
<div id='disqus-comments'>
	<div id="comments">
				<form id='newcomment' action="/comment/add_comment" method="POST">
			<textarea id='comment_body' name="comment_body"></textarea>
			<input class="btn_submit" type='submit' value="Comment" />
			<input name="email" type='hidden' value="" />
			<input name="article" type='hidden' value="spanish-nationality-citizenship" />
			<div class="clear"></div>
		</form>
		<div id='commentguest' class="hide">
			<a href='/page/view/membership-offer'>Become a Member</a> or <a id='commentlogin' href='javascript:void(0);'>sign-in</a> to leave a comment.
		</div>
	</div>
</div>
<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (tp.pianoId.isUserValid()) {
			$('#newcomment').show();
			var email = tp.pianoId.getUser().email;
			$('input[name="email"]').val(email);
			var username = localStorage.getItem("comment_username");
			if(!username){
				$.getJSON(document.location.origin+'/comment/get_username/'+encodeURIComponent(email),function(data){
						if(!data){
							$('#newcomment').prepend('<div class="info">Consider using your real name; it helps keep the conversation authentic and professional.</div>');
							$('<input>').attr({
								type: 'text',
								id: 'comment_name',
								name: 'username',
								placeholder: 'Choose a display name...'
							}).prependTo('#newcomment');
						}else{
							localStorage.setItem("comment_username", data);
						}
					}
				);
			}
		} else {
			$('#commentguest').removeClass('hide');
		}
	}]);
	
	$("#newcomment").on("submit", function (e) {
		if($("#comment_body").val().length < 2){
			e.preventDefault();
			return false;
		}
        $(".btn_submit").prop("disabled", true);
		$(".btn_submit").val("Sending...");
    });
	
	document.getElementById('commentlogin').onclick = function() {
		tp.pianoId.show({
			screen: 'login',
			displayMod: 'modal',
			loggedIn: function() {
				location.reload();
			}
		})
	}
</script>

<div class='es-recommendation-latest'></div>	</div>
	

<div id="column2">

	
			<div class="newsletter-signup">&nbsp;</div>
	
		
	
			<div id="todays-headlines-container">
			<h2 id="todays-headlines-title">Related articles</h2>
							<div class='panel todays-headlines'>
										<a href="/20191213/opinion-where-does-that-leave-us-now" class='headline-img'>
												<img src="/userdata/images/article/5a2b6d438659cf0b3e02ee0dd6fe32b04920875552ff0b8fe4567462a080b48a.jpg" alt="ANALYSIS: Where does this leave Brits in Spain now?"/>
											</a>
										<a href="/20191213/opinion-where-does-that-leave-us-now"><h2>ANALYSIS: Where does this leave Brits in Spain now?</h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20191213/opinion-nothing-can-stop-brexit-now" class='headline-img'>
												<img src="/userdata/images/article/4e16582994e3578c6a532e44de842c4b21b460abad84794dacfa96025d919c3a.jpg" alt="OPINION: &#039;Nothing can stop Brexit now, we will all feel foreign on February 1st&#039;"/>
											</a>
										<a href="/20191213/opinion-nothing-can-stop-brexit-now"><h2>OPINION: 'Nothing can stop Brexit now, we will all feel foreign on February 1st'</h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20191213/brexit-brits-in-spain-uk-election" class='headline-img'>
												<img src="/userdata/images/article/491416d01625fdba819d7335c1db2c350bfecaae1505b7914664c614400c00b8.jpg" alt="Brits in Spain urged to look on the positive side of &#039;devastating&#039; UK election result"/>
											</a>
										<a href="/20191213/brexit-brits-in-spain-uk-election"><h2>Brits in Spain urged to look on the positive side of 'devastating' UK election result</h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20191213/reminder-what-the-brexit-withdrawal-agreement-means-for-british-citizens-in-spain" class='headline-img'>
												<img src="/userdata/images/article/8403b93760b6771a1844b1b08dcf38c818101362ba554948ec9b550fff81028a.jpg" alt="REMINDER: What the Brexit Deal means for British citizens in Spain"/>
											</a>
										<a href="/20191213/reminder-what-the-brexit-withdrawal-agreement-means-for-british-citizens-in-spain"><h2>REMINDER: What the Brexit Deal means for British citizens in Spain</h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20191212/freedom-of-movement-how-brexit-has-cost" class='headline-img'>
												<img src="/userdata/images/article/1e92d0135c4095fe2e6bf3f114557e5c63002910ef30feaab2978660690bd3e8.jpg" alt="Freedom of movement: How Brexit is costing young Britons seasonal jobs in Europe"/>
											</a>
										<a href="/20191212/freedom-of-movement-how-brexit-has-cost"><h2>Freedom of movement: How Brexit is costing young Britons seasonal jobs in Europe</h2></a>
				</div>
					</div>
	
	
	
	<div class='es-recommendation-just'></div>
	
	
	
	<div class="col2-d5e6f22d86">
	<h2 class="col2-d5e6f22d86-title">Noticeboard</h2>
	<div class="col2-d5e6f22d86-panel">
		<div class='col2-w-item'>	<div class='col2-w-date'>29/11</div>	<div class='col2-w-title'>		<a href='/noticeboard/45'>Housekeeping and occassional dogsitting </a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>16/11</div>	<div class='col2-w-title'>		<a href='/noticeboard/44'>Bilingual Pantomime "Puss in Boot"</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>11/11</div>	<div class='col2-w-title'>		<a href='/noticeboard/43'>Help trying to find my father</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>24/10</div>	<div class='col2-w-title'>		<a href='/noticeboard/42'>Important  -  for all UK citizens living abroad</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>20/10</div>	<div class='col2-w-title'>		<a href='/noticeboard/41'>Change your life and escape the rat race.</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>12/09</div>	<div class='col2-w-title'>		<a href='/noticeboard/40'>Motorcycle gear/ women's and unisex</a>	</div></div>		<div class="col2-w-viewall">
			<a href='/noticeboard/'>View all notices</a>
			<br />
			<a href='/noticeboard/?addnoticeboard'>Post a new notice</a>
		</div>
	</div>
</div>
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					The Park S&ouml;dra<br />
					Magnus Ladul&aring;sgatan 3<br />
					118 65 Stockholm<br />
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/advertise-with-us">Advertise with us</a></li>
													<li><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
											</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/terms-of-use">Terms of use</a></li>
						<li><a href="/privacy">Privacy policy</a></li>
													<li class="sortable-consent"><a href="javascript:window.deployads.showConsentTool()">Manage consent</a></li>
											</ul>
				</div>
				<div class="footer-box footer-social-links">
										<a href="https://www.facebook.com/TheLocalSpain"
						><img
						src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" /></a>
					&nbsp;
					<a href="https://twitter.com/TheLocalSpain"
						><img
						src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="https://www.linkedin.com/company/thelocaleurope"
						><img
						src="/assets/common/image/design2016/icon-linkedin.png" alt="Linkedin" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="/feeds/rss.php"
						><img
						src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" /></a>
				</div>
			</div>
		</div>
		
	<script>
		tp = window["tp"] || [];
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				$('.ad-label').hide(); // Hide all ad labels for logged-in Members
				$('#taboola-below').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.taboola-row').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.carambola-widget').hide(); // Carambola script is already excluded, here we hide the empty container too
			}
		}]);
	</script>


<!--DESKTOP_AD-->
<div id='es_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('es_rich_media_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->



		<script>
						
			// Set the Content Insights variables: reader_type, access_level
			// Then call _ain.track() as appropriate to fire the Content Insights tracking
			// Also set the GetSiteControl parameters depending on user's subscription status
			var readerType = "anonymous";
			var accessLevel = "paid";
			var nsl_subsc = expired_subsc = false;
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (tp.pianoId.isUserValid()) {
					readerType = "registered";
				}
				tp.api.callApi('/access/list', {active : false}, function(response) {
					$.each( response.data, function( key, value ) {
						if(value.granted){
							readerType = "subscribed";
							expired_subsc = false;
							if(value.resource.name.toLowerCase().indexOf("newsletter") >= 0)
								nsl_subsc = true;
														return false;
						}else if(typeof(value.expire_date) != "undefined"){
							expired_subsc = true;
						}
					});
										_ain.access_level = accessLevel;
					_ain.reader_type = readerType;
					tp.push(["addHandler", "meterActive", function(meterData){
						_ain.track();
					}]);
					if(accessLevel != "paid" || readerType == "subscribed"){
						_ain.track();
					}
										if(nsl_subsc || !expired_subsc)
						$('.membership-link[href*="membership-renew"]').hide();
					if((!expired_subsc && !nsl_subsc && response.data.length != 0) || expired_subsc)
						$('.membership-link[href*="membership-offer"]').hide();
					if (tp.pianoId.isUserValid() && (readerType != "subscribed" || nsl_subsc)) {
						$('#newcomment').hide();
						$('#commentguest').removeClass('hide').html("<a href='/page/view/membership-offer'>Become a Member</a> to leave a comment.");
					}
				});
			}]);
		</script>


<!-- Facebook Pixel tracker - https://www.facebook.com/business/help/952192354843755 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1765939700386961');
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" alt=''
			src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1" />
	</noscript>

<!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		twq('init','nyvw0');
		twq('track','PageView');
	</script>

<!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		_linkedin_data_partner_id = "201345";
	</script>
	<script>
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.async = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
	</script>
	<noscript>
		<img height="1" width="1" style="display: none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
	</noscript>
	</body>
</html>