<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Spanish police believe letter bombs originated in Vallodolid</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="181292335348466" />
<meta property="fb:app_id" content="372702246412663" />
<script src="/cdn-cgi/apps/head/NLPHei-59unPTuZNQzIohce-yig.js"></script><link rel="canonical" href="https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.es/xmlrpc.php">
<meta property="news_keywords" content="crime,spanish-politics,ukraine" />
<meta property="article:modified_time" content="2022-12-04T09:36:04Z" />
<meta name="cXenseParse:articleid" content="716135" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32X363H.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/" />
<meta property="og:article:author" content="AFP/The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/" />
<meta property="og:title" content="Spanish police believe letter bombs originated in Vallodolid" />
<meta property="og:description" content="The booby-trapped letters and explosive packages that have been sent to high-profile figures and key locations in Spain over the last week are thought to have been posted from Valladolid.

" />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32X363H.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="693" />
<meta property="og:site_name" content="The Local Spain" />
<meta property="article:published_time" content="2022-12-04T09:36:04Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSpain" />
<meta name="twitter:title" content="Spanish police believe letter bombs originated in Vallodolid" />
<meta name="twitter:description" content="The booby-trapped letters and explosive packages that have been sent to high-profile figures and key locations in Spain over the last week are thought to have been posted from Valladolid.

" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/12/watermarks-logo-000_32X363H.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="AFP/The Local">
<meta name="description" content="The booby-trapped letters and explosive packages that have been sent to high-profile figures and key locations in Spain over the last week are thought to have been posted from Valladolid.

" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.es/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/es" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Spanish police believe letter bombs originated in Vallodolid Comments Feed" href="https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.es/wp-content/themes/thelocal2021/style.css?ver=1.0.88' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.88' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.es/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.es/wp-json/wp/v2/posts/716135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.es/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.es/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.es/?p=716135' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20221201%2Fspanish-police-believe-letter-bombs-originated-in-vallodolid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20221201%2Fspanish-police-believe-letter-bombs-originated-in-vallodolid%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.88" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.88" as="style"> <style type="text/css" id="wp-custom-css">
			.single-article-post-thumbnail img {
    max-width: 100% !important;
    height: auto;
}		</style>
<script src='https://experience.piano.io/xbuilder/experience/load?aid=vHb7WNJ0pu'></script><script>	tp.push(["setContentSection", "Spain: Latest news"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","crime","spanish-politics","ukraine"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="abdc8d25-429f-4624-bdc3-c8f3323ada29"></script>
<script type="text/javascript">
        function OptanonWrapper() { }
        </script>


<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2148",
                        postid: "https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/",
                        url: "https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/",
                        maincontent: "div.entry-the-post",
                        title: "Spanish police believe letter bombs originated in Vallodolid",
                        pubdate: "2022-12-01T13:00:04+01:00",
                        authors: "AFP/The Local",
                        sections: "News",
                        tags: "crime,spanish-politics,ukraine",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        var themeJsLoaded = false;
                        var numberOfDefinedAdsSlots = 0;
                        var numberOfPageAds = 0;
                    </script>
<script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594607']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> </head>
<body id="top" class="post-template-default single single-post postid-716135 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/es_leaderboard_1' data-sizes='[[970,90],[728,90],[980,250],[970,250],[980,240]]' id='es_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/es_leaderboard_1_mobile' data-sizes='[[300,250]]' id='es_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<div class="footer-sticker-ad sticky-banner" id="footer-sticky">

<div class="footer-sticker-ad-content">

<div data-slot='/1774138/es_leaderboard_5' data-sizes='[[728,90]]' id='es_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 footer-sticky'>
</div>


<div data-slot='/1774138/es_leaderboard_5_mobile' data-sizes='[320,50]' id='es_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile footer-sticky'>
</div>

</div>
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option selected"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>

</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.es/category/spain-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Spain's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.es" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/logos/logo-es.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">

<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675908"><a href="https://www.thelocal.es/category/spain-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-675909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675909"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-715931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715931"><a href="/tag/madrid/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Madrid</a></li>
<li id="menu-item-715932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715932"><a href="/tag/barcelona/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Barcelona</a></li>
<li id="menu-item-715934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715934"><a href="/tag/valencia/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Valencia</a></li>
<li id="menu-item-715935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715935"><a href="/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-675910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675910"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-675911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675911"><a href="https://www.thelocal.es/category/covid-19-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
</ul>
</li>
<li id="menu-item-675912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675912"><a href="https://www.thelocal.es/category/living-in-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675913"><a href="/tag/moving-to-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Spain</a></li>
<li id="menu-item-675914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675914"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-715937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715937"><a href="/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-675915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675915"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675920"><a href="https://www.thelocal.es/category/spain-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Spain</a>
<ul class="sub-menu">
<li id="menu-item-675921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675921"><a href="/tag/discover-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Spain</a></li>
<li id="menu-item-675922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675922"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675923"><a href="https://www.thelocal.es/category/learning-spanish/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Spanish language</a></li>
<li id="menu-item-675924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675924"><a href="https://www.thelocal.es/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675925"><a href="/tag/working-in-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Spain</a></li>
</ul>
</li>
<li id="menu-item-675916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675916"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675917"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675918" class="menu-item menu-item-type-post_type_archive menu-item-object-property menu-item-675918"><a href="https://www.thelocal.es/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property sales</a></li>
<li id="menu-item-675919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675919"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>
<section id="pn-header" class="pn-header"></section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/category/spain-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.es/category/covid-19-spain/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.es/category/living-in-spain/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/category/spain-explained/" class="" target="">Spain: Learn about Spain</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.es/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.es/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.es/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.es/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.es/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class=" active-edition-link" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/jobs/" class="" target="">Jobs in Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.es/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a><a data-wpel-link="ignore" href="https://www.thelocal.es/property/" class="" target="">Property sales</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="716135" data-related-articles="[{&quot;post_id&quot;:715821,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:715730,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:715724,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:715670,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:714881,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:715400,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:715195,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:715232,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:715136,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:714830,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="716135" data-name="Spanish police believe letter bombs originated in Vallodolid" data-creative="Crime" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/&amp;title=Spanish+police+believe+letter+bombs+originated+in+Vallodolid&amp;summary=The+six+letter+bombs+appeared+to+have+been+posted+from+the+northern+city,+a+source+close+to+the+investigation+told+Reuters+on+Saturday.+However,+the+news+agency+reported+that+the+source+–+who+did+not+wish+to+be+named+–+said+that+no-one+had+been+identified+as+the+sender+of+the+packets.+On+November+24th,+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Spanish+police+believe+letter+bombs+originated+in+Vallodolid&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.es/tag/crime">CRIME</a></h3>
<h1 class="single-article-title">Spanish police believe letter bombs originated in Vallodolid</h1>
<p class="single-article-excerpt">The booby-trapped letters and explosive packages that have been sent to high-profile figures and key locations in Spain over the last week are thought to have been posted from Valladolid.
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/&amp;title=Spanish+police+believe+letter+bombs+originated+in+Vallodolid&amp;summary=The+six+letter+bombs+appeared+to+have+been+posted+from+the+northern+city,+a+source+close+to+the+investigation+told+Reuters+on+Saturday.+However,+the+news+agency+reported+that+the+source+–+who+did+not+wish+to+be+named+–+said+that+no-one+had+been+identified+as+the+sender+of+the+packets.+On+November+24th,+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Spanish+police+believe+letter+bombs+originated+in+Vallodolid&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
 </div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 1 December 2022 13:00 CET </span><br><span class="modified-on">Updated: 4 December 2022 09:36 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32X363H-637x431.jpg" width="637" height="431" alt="A Spanish policeman stands guard near the US embassy in Madrid" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32X363H-637x431.jpg 637w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32X363H-300x203.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32X363H-768x520.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32X363H-80x54.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32X363H-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32X363H-832x563.jpg 832w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32X363H.jpg 1024w" sizes="(max-width: 637px) 100vw, 637px" />
<div class="post-thumbnail-credit">A Spanish policeman stands guard near the US embassy in Madrid, on December 1, 2022, after they received a letter bomb, similar to one which went off at the Ukrainian embassy. (Photo by OSCAR DEL POZO / AFP)</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>The six letter bombs appeared to have been posted from the northern city, a source close to the investigation <a href="https://www.reuters.com/world/europe/spanish-police-say-origin-letter-bombs-was-city-valladolid-paper-2022-12-03/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">told Reuters on Saturday</a>.</p>
<p>However, the news agency reported that the source – who did not wish to be named – said that no-one had been identified as the sender of the packets.</p>
<p>On November 24th, Prime Minister Pedro Sánchez received a booby-trapped letter, which was said to be similar to one which exploded Wednesday at Ukraine&#8217;s embassy in Madrid.</p>

<div data-slot='/1774138/es_mpu_2' data-sizes='[[300,250]]' id='es_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/es_mpu_2_mobile' data-sizes='[[300,250]]' id='es_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p>The envelope, &#8220;containing pyrotechnic material&#8221; and addressed to Socialist Prime Minister Pedro Sánchez, arrived by regular mail on November 24th, the interior ministry said in an earlier statement.</p>
<p>Security staff carried out a controlled explosion of the mailed item.</p>
<p><span class="im">On Wednesday, the security officer at Ukraine&#8217;s embassy in Madrid <a href="https://www.thelocal.es/20221130/ukraine-embassy-worker-in-spain-injured-by-letter-bomb/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">lightly injured his hand while opening a letter bomb</a> addressed to the Ukrainian ambassador, prompting Kyiv to boost security at its embassies worldwide.</span></p>
<p>Spain&#8217;s High Court has opened a probe for a possible case of terrorism.</p>
<p><span class="im">Later that evening, a second &#8220;suspicious postal shipment&#8221; was intercepted at the headquarters of military equipment firm Instalaza in the northeastern city of Zaragoza, the interior ministry said.</span></p>
<div class="ml-manual-widget-container"></div>
<p>Experts carried out a controlled explosion of that mailed item as well.</p>
<p>Instalaza makes the grenade launchers that Spain donates to Ukraine.</p>
<p>On Thursday, security forces also detected a &#8220;suspect envelope&#8221; at an air base in Torrejón de Ardoz outside of Madrid which is regularly used to send weapons donated by Spain to Ukraine.</p>
<p><span class="im">Police were called to the base &#8220;to secure the area and investigators are analysing this envelope&#8221; which was addressed to the base&#8217;s satellite centre, </span>the interior ministry said.</p>
<p>&#8220;Both the characteristics of the envelopes and their content are similar in the four cases,&#8221; it said in a statement, adding police had informed the National Court of the four incidents.</p>
<p>A fifth envelope with &#8220;explosive&#8221; arrived at the defence ministry in Madrid on Thursday morning, a defence ministry source told AFP.</p>
<p>Experts blew up the package at the ministry, the source added.</p>
<p>The US Embassy in Madrid also received a letter bomb that day.</p>

<div data-slot='/1774138/es_mpu_3' data-sizes='[[300,250]]' id='es_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/es_mpu_3_mobile' data-sizes='[[300,250]]' id='es_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p><strong>&#8216;Terrorist methods&#8217;</strong></p>
<p>Ukraine&#8217;s ambassador to Spain, Serhii Pohoreltsev, appeared to blame Russia for the letter bomb that arrived at the embassy.</p>
<p>&#8220;We are well aware of the terrorist methods of the aggressor country,&#8221; he said during an interview late Wednesday with Spanish public television.</p>
<p>&#8220;Russia&#8217;s methods and attacks require us to be ready for any kind of incident, provocation or attack,&#8221; he added.</p>
<p>Ukrainian Foreign Minister Dmytro Kuleba ordered the strengthening of security at all Ukrainian embassies, the country&#8217;s foreign ministry spokesperson said Wednesday after the letter bomb went off at the embassy in Madrid.</p>
<p>Russia invaded Ukraine in February in what it calls a &#8220;special military operation&#8221;, which Kyiv and the West describe as an unprovoked land grab.</p>
<p>In addition to sending arms to help Ukraine, Spain is training Ukrainian troops as part of a European Union programme.</p>
<p class="clear"></p>
<p class="clear"></p>
</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">AFP/The Local</span>
<a href="/cdn-cgi/l/email-protection#600e051713201408050c0f03010c4e0513">ne<span class="__cf_email__" data-cfemail="f68185b6829e939a9995979ad89385">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalspain" data-wpel-link="exclude">@thelocalspain</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.es/tag/crime" data-wpel-link="internal" target="_self" rel="noopener noreferrer">CRIME</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.es/tag/spanish-politics" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SPANISH POLITICS</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.es/tag/ukraine" data-wpel-link="internal" target="_self" rel="noopener noreferrer">UKRAINE</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/&amp;title=Spanish+police+believe+letter+bombs+originated+in+Vallodolid&amp;summary=The+six+letter+bombs+appeared+to+have+been+posted+from+the+northern+city,+a+source+close+to+the+investigation+told+Reuters+on+Saturday.+However,+the+news+agency+reported+that+the+source+–+who+did+not+wish+to+be+named+–+said+that+no-one+had+been+identified+as+the+sender+of+the+packets.+On+November+24th,+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Spanish+police+believe+letter+bombs+originated+in+Vallodolid&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20221201/spanish-police-believe-letter-bombs-originated-in-vallodolid/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.es/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="716135"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="715821" data-name="Spain&#8217;s PM sent booby-trapped letter as more explosives detected" data-creative="Spanish politics" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="631" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32TV9UF-631x431.jpg" class="related-article-image-post wp-post-image" alt="Spain&#039;s PM sent booby-trapped letter as more explosives detected" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32TV9UF-631x431.jpg 631w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32TV9UF-300x205.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32TV9UF-768x524.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32TV9UF-80x55.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32TV9UF-108x74.jpg 108w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32TV9UF-825x563.jpg 825w, https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32TV9UF.jpg 1024w" sizes="(max-width: 631px) 100vw, 631px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/spanish-politics">SPANISH POLITICS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/" class="article-link-event" data-page-type="article" data-id="715821" data-name="Spain&#8217;s PM sent booby-trapped letter as more explosives detected" data-creative="Spanish politics" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Spain&#8217;s PM sent booby-trapped letter as more explosives detected</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20221201/spain-insists-no-migrant-deaths-on-its-soil-despite-new-evidence/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="715730" data-name="Spain insists no migrant deaths on its soil despite new evidence" data-creative="Migrant crisis" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_1SS5GN-646x431.jpg" class="related-article-image-post wp-post-image" alt="Spain insists no migrant deaths on its soil despite new evidence" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_1SS5GN-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_1SS5GN-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_1SS5GN-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_1SS5GN-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_1SS5GN-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_1SS5GN-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_1SS5GN.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/migrant-crisis">MIGRANT CRISIS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20221201/spain-insists-no-migrant-deaths-on-its-soil-despite-new-evidence/" class="article-link-event" data-page-type="article" data-id="715730" data-name="Spain insists no migrant deaths on its soil despite new evidence" data-creative="Migrant crisis" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Spain insists no migrant deaths on its soil despite new evidence</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/es_mpu_1' data-sizes='[[300,250]]' id='es_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/es_mpu_1_mobile' data-sizes='[[300,250]]' id='es_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/" data-page-type="article" data-id="715821" data-name="Spain&#8217;s PM sent booby-trapped letter as more explosives detected" data-creative="Spanish politics" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.es/tag/spanish-politics">SPANISH POLITICS</a></h3>
<h1 class="single-article-title">Spain&#8217;s PM sent booby-trapped letter as more explosives detected</h1>
<p class="single-article-excerpt">Pedro Sánchez received a booby-trapped letter last week which was "similar" to one which exploded Wednesday at Ukraine's embassy in Madrid, whilst two other explosive packages have been sent to other key locations in Spain.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/&amp;title=Spain&#8217;s+PM+sent+booby-trapped+letter+as+more+explosives+detected&amp;summary=Security+staff+carried+out+a+&#8220;controlled+explosion&#8221;+of+the+mailed+item,+whose+&#8220;content+was+similar&#8221;+to+that+found+in+other+letters+sent+to+the+Ukrainian+embassy,+an+air+force+base,+the+defence+ministry+and+a+military+equipment+firm.+The+envelope,+&#8220;containing+pyrotechnic+material&#8221;+and+addressed+to+Socialist+Prime+Minister+Pedro+Sánchez,+arrived+by+regular+mail+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Spain&#8217;s+PM+sent+booby-trapped+letter+as+more+explosives+detected&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
 <div class="single-article-info"><span class="posted-on">Published: 1 December 2022 13:00 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/12/000_32TV9UF-631x431.jpg" width="631" height="431" alt="Spain's PM sent booby-trapped letter as more explosives detected" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>Security staff carried out a &#8220;controlled explosion&#8221; of the mailed item, whose &#8220;content was similar&#8221; to that found in other letters sent to the Ukrainian embassy, an air force base, the defence ministry and a military equipment firm.</p>
<p>The envelope, &#8220;containing pyrotechnic material&#8221; and addressed to Socialist Prime Minister Pedro Sánchez, arrived by regular mail on November 24th, the interior ministry said in a statement.</p>
<p><span class="im">On Wednesday the security officer at Ukraine&#8217;s embassy in Madrid <a href="https://www.thelocal.es/20221130/ukraine-embassy-worker-in-spain-injured-by-letter-bomb/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">lightly injured his hand while opening a letter bomb</a> addressed to the Ukrainian ambassador, prompting Kyiv to boost security at its embassies worldwide.</span></p>

<div data-slot='/1774138/es_mpu_4_ap' data-sizes='[[300,250]]' id='es_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/es_mpu_4_ap_mobile' data-sizes='[[300,250]]' id='es_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>Spain&#8217;s High Court has opened a probe for a possible case of terrorism.</p>
<p><span class="im">Later in the evening, a second &#8220;suspicious postal shipment&#8221; was intercepted at the headquarters of military equipment firm Instalaza in the northeastern city of Zaragoza, the interior ministry said.</span></p>
<div class="ml-manual-widget-container"></div>
<p>Experts carried out a controlled explosion of that mailed item as well.</p>
<p>Instalaza makes the grenade launchers that Spain donates to Ukraine.</p>
<p>Earlier Thursday, security forces also detected a &#8220;suspect envelope&#8221; at an air base in Torrejón de Ardoz outside of Madrid which is regularly used to send weapons donated by Spain to Ukraine.</p>
<p><span class="im">Police were called to the base &#8220;to secure the area and investigators are analysing this envelope&#8221; which was addressed to the base&#8217;s satellite centre, </span>the interior ministry said.</p>
<p>&#8220;Both the characteristics of the envelopes and their content are similar in the four cases,&#8221; it said in a statement, adding police had informed the National Court of the four incidents.</p>
<p>A fifth envelope with &#8220;explosive&#8221; arrived at the defence ministry in Madrid on Thursday morning, a defence ministry source told AFP.</p>
<p>Experts blew up the package at the ministry, the source added.</p>

<div data-slot='/1774138/es_mpu_5_ap' data-sizes='[[300,250]]' id='es_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/es_mpu_5_ap_mobile' data-sizes='[[300,250]]' id='es_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p><strong>&#8216;Terrorist methods&#8217;</strong></p>
<p>Ukraine&#8217;s ambassador to Spain, Serhii Pohoreltsev, appeared to blame Russia for the letter bomb that arrived at the embassy.</p>
<p>&#8220;We are well aware of the terrorist methods of the aggressor country,&#8221; he said during an interview late Wednesday with Spanish public television.</p>
<p>&#8220;Russia&#8217;s methods and attacks require us to be ready for any kind of incident, provocation or attack,&#8221; he added.</p>
<p>Ukrainian Foreign Minister Dmytro Kuleba ordered the strengthening of security at all Ukrainian embassies, the country&#8217;s foreign ministry spokesperson said Wednesday after the letter bomb went off at the embassy in Madrid.</p>
<p>Russia invaded Ukraine in February in what it calls a &#8220;special military operation&#8221;, which Kyiv and the West describe as an unprovoked land grab.</p>
<p>In addition to sending arms to help Ukraine, Spain is training Ukrainian troops as part of a European Union programme.</p>
</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">AFP/The Local</span>
<a href="/cdn-cgi/l/email-protection#3b555e4c487b4f535e5754585a57155e48"><span class="__cf_email__" data-cfemail="8ce2e9fbffccf8e4e9e0e3efede0a2e9ff">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalspain" data-wpel-link="exclude">@thelocalspain</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/&amp;title=Spain&#8217;s+PM+sent+booby-trapped+letter+as+more+explosives+detected&amp;summary=Security+staff+carried+out+a+&#8220;controlled+explosion&#8221;+of+the+mailed+item,+whose+&#8220;content+was+similar&#8221;+to+that+found+in+other+letters+sent+to+the+Ukrainian+embassy,+an+air+force+base,+the+defence+ministry+and+a+military+equipment+firm.+The+envelope,+&#8220;containing+pyrotechnic+material&#8221;+and+addressed+to+Socialist+Prime+Minister+Pedro+Sánchez,+arrived+by+regular+mail+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Spain&#8217;s+PM+sent+booby-trapped+letter+as+more+explosives+detected&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/&amp;title=Spain&#8217;s+PM+sent+booby-trapped+letter+as+more+explosives+detected&amp;summary=Security+staff+carried+out+a+&#8220;controlled+explosion&#8221;+of+the+mailed+item,+whose+&#8220;content+was+similar&#8221;+to+that+found+in+other+letters+sent+to+the+Ukrainian+embassy,+an+air+force+base,+the+defence+ministry+and+a+military+equipment+firm.+The+envelope,+&#8220;containing+pyrotechnic+material&#8221;+and+addressed+to+Socialist+Prime+Minister+Pedro+Sánchez,+arrived+by+regular+mail+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Spain&#8217;s+PM+sent+booby-trapped+letter+as+more+explosives+detected&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.es/20221201/spains-pm-sent-booby-trapped-letter-as-more-explosives-detected#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.es/20221130/ukraine-embassy-worker-in-spain-injured-by-letter-bomb/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="715724" data-name="Ukraine embassy worker in Spain injured by letter bomb" data-creative="Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="637" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32WH64P-637x431.jpg" class="related-article-image-post wp-post-image" alt="Ukraine embassy worker in Spain injured by letter bomb" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32WH64P-637x431.jpg 637w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32WH64P-300x203.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32WH64P-768x520.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32WH64P-80x54.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32WH64P-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32WH64P-832x563.jpg 832w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32WH64P.jpg 1024w" sizes="(max-width: 637px) 100vw, 637px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20221130/ukraine-embassy-worker-in-spain-injured-by-letter-bomb/" class="article-link-event" data-page-type="article" data-id="715724" data-name="Ukraine embassy worker in Spain injured by letter bomb" data-creative="Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ukraine embassy worker in Spain injured by letter bomb</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20221130/video-spain-seizes-5-5-tonnes-of-cocaine/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="715670" data-name="VIDEO: Police in Spain seize 5.5 tonnes of cocaine from Valencia port" data-creative="Crime" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="640" height="360" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/cocaine-valencia-2-small.jpg" class="related-article-image-post wp-post-image" alt="VIDEO: Police in Spain seize 5.5 tonnes of cocaine from Valencia port" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/cocaine-valencia-2-small.jpg 640w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/cocaine-valencia-2-small-300x169.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/cocaine-valencia-2-small-80x45.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/cocaine-valencia-2-small-110x62.jpg 110w" sizes="(max-width: 640px) 100vw, 640px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/crime">CRIME</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20221130/video-spain-seizes-5-5-tonnes-of-cocaine/" class="article-link-event" data-page-type="article" data-id="715670" data-name="VIDEO: Police in Spain seize 5.5 tonnes of cocaine from Valencia port" data-creative="Crime" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">VIDEO: Police in Spain seize 5.5 tonnes of cocaine from Valencia port</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/es_mpu_5' data-sizes='[[300,250]]' id='es_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/es_mpu_5_mobile' data-sizes='[[300,250]]' id='es_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594294:j1s4a8'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.es/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.es/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.es/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.es/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.es/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
<li id="menu-item-707388" class="oneTrustCookieSettings menu-item menu-item-type-custom menu-item-object-custom menu-item-707388"><a>Cookie Settings</a></li>
</ul></div> 
<button id="ot-sdk-btn" class="ot-sdk-show-settings" style="display:none">Cookie Settings</button>

<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/es" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/navigation.js?ver=1.0.88' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.88' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","ajax_nonce":"8ab6715e01","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local ES","article_tags":["crime","spanish-politics","ukraine"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/theme.js?ver=1.0.88' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","nonce":"974c53618c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.88' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        
                        function checkIfElementsFilledWithAds() {
                            if (themeJsLoaded && typeof numberOfPageAds !== 'undefined' && typeof numberOfDefinedAdsSlots !== 'undefined' && numberOfPageAds !== 0) {
                                if (numberOfPageAds == numberOfDefinedAdsSlots) {
                                    tp.push(["init", function() {
                                        if (!tp.pianoId.isUserValid()) {
                                            (function(w, d) {
                                                var s = d.createElement('script');
                                                s.src = '//cdn.adpushup.com/41709/adpushup.js';
                                                s.crossOrigin='anonymous'; 
                                                s.type = 'text/javascript'; s.async = true;
                                                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                                w.adpushup = w.adpushup || {que:[]};
                                            })(window, document);
                                        }
                                    }]);
                                } else {
                                    setTimeout(() => {
                                        checkIfElementsFilledWithAds();
                                    }, 1000);
                                }
                                
                            } else {
                                setTimeout(() => {
                                    checkIfElementsFilledWithAds();
                                }, 1000); 
                            }
                        }
                        checkIfElementsFilledWithAds();
                        
                    </script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Sun, 04 Dec 2022 10:52:43 <![endif]-->
