<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  How long does the Spanish citizenship process take?</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="181292335348466" />
<meta property="fb:app_id" content="372702246412663" />
<script src="/cdn-cgi/apps/head/NLPHei-59unPTuZNQzIohce-yig.js"></script><link rel="canonical" href="https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.es/xmlrpc.php">
<meta property="news_keywords" content="spanish-citizenship" />
<meta property="article:modified_time" content="2022-09-20T14:54:16Z" />
<meta name="cXenseParse:articleid" content="706350" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/flag-5368279_640-1.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/" />
<meta property="og:title" content="How long does the Spanish citizenship process take?" />
<meta property="og:description" content="How long does it take overall for foreigners to get Spanish nationality through residency and what are the average waiting times for a Spanish citizenship application to be processed in 2022?" />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/flag-5368279_640-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="401" />
<meta property="og:site_name" content="The Local Spain" />
<meta property="article:published_time" content="2022-09-20T14:54:16Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSpain" />
<meta name="twitter:title" content="How long does the Spanish citizenship process take?" />
<meta name="twitter:description" content="How long does it take overall for foreigners to get Spanish nationality through residency and what are the average waiting times for a Spanish citizenship application to be processed in 2022?" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/watermarks-logo-flag-5368279_640-1.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="How long does it take overall for foreigners to get Spanish nationality through residency and what are the average waiting times for a Spanish citizenship application to be processed in 2022?" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.es/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/es" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; How long does the Spanish citizenship process take? Comments Feed" href="https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.es/wp-content/themes/thelocal2021/style.css?ver=1.0.72' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.72' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.es/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.es/wp-json/wp/v2/posts/706350" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.es/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.es/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.es/?p=706350' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20220920%2Fhow-long-does-the-spanish-citizenship-process-take%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20220920%2Fhow-long-does-the-spanish-citizenship-process-take%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.72" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.72" as="style"> <script src='https://experience.piano.io/xbuilder/experience/load?aid=vHb7WNJ0pu'></script><script>	tp.push(["setContentSection", "Spain: 2nd Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","spanish-citizenship"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2148",
                        postid: "https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/",
                        url: "https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/",
                        maincontent: "div.entry-the-post",
                        title: "How long does the Spanish citizenship process take?",
                        pubdate: "2022-09-20T15:08:19+02:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "spanish-citizenship",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                (function(w, d) {
                                    var s = d.createElement('script');
                                    s.src = '//cdn.adpushup.com/41740/adpushup.js';
                                    s.crossOrigin='anonymous'; 
                                    s.type = 'text/javascript'; s.async = true;
                                    (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                    w.adpushup = w.adpushup || {que:[]};
                                })(window, document);
                            }
                        }]);
                    </script>

<script type='text/javascript' async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594607']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> <script type="text/javascript" src="https://ads.vidoomy.com/the-local-denmark_20683.js" async></script>
</head>
<body id="top" class="post-template-default single single-post postid-706350 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option selected"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.es/category/spain-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Spain's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.es" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/logos/logo-es.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675908"><a href="https://www.thelocal.es/category/spain-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-681667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681667"><a href="https://www.thelocal.es/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-675909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675909"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-675910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675910"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675911"><a href="https://www.thelocal.es/category/covid-19-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675912"><a href="https://www.thelocal.es/category/living-in-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675913"><a href="/tag/moving-to-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Spain</a></li>
<li id="menu-item-675914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675914"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675915"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675920"><a href="https://www.thelocal.es/category/spain-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Spain</a>
<ul class="sub-menu">
<li id="menu-item-675921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675921"><a href="/tag/discover-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Spain</a></li>
<li id="menu-item-675922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675922"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675923"><a href="https://www.thelocal.es/category/learning-spanish/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Spanish language</a></li>
<li id="menu-item-675924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675924"><a href="https://www.thelocal.es/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675925"><a href="/tag/working-in-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Spain</a></li>
</ul>
</li>
<li id="menu-item-675916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675916"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675917"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675918" class="menu-item menu-item-type-post_type_archive menu-item-object-property menu-item-675918"><a href="https://www.thelocal.es/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property sales</a></li>
<li id="menu-item-675919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675919"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/category/spain-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.es/category/covid-19-spain/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.es/category/living-in-spain/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/category/spain-explained/" class="" target="">Spain: Learn about Spain</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.es/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.es/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.es/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.es/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.es/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class=" active-edition-link" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/jobs/" class="" target="">Jobs in Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.es/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a><a data-wpel-link="ignore" href="https://www.thelocal.es/property/" class="" target="">Property sales</a></div></div></div>  <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="706350" data-related-articles="[{&quot;post_id&quot;:704316,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:702595,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:693351,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:692718,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:691256,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:689880,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:679043,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:679371,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:668152,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:663855,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="706350" data-name="How long does the Spanish citizenship process take?" data-creative="Spanish citizenship" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/&amp;title=How+long+does+the+Spanish+citizenship+process+take?&amp;summary=So+you’re+considering+becoming+a+Spanish+citizen,+but+before+you+embark+on+this+bureaucratic+mission,+you’d+like+to+know+how+long+you+have+to+live+in+Spain+before+you+can+apply,+and+how+long+you+will+have+to+wait+for+the+application+to+be+processed.+There+are+several+different+ways+you+can+apply+for+Spanish+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+long+does+the+Spanish+citizenship+process+take?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.es/tag/spanish-citizenship">SPANISH CITIZENSHIP</a></h3>
<h1 class="single-article-title">How long does the Spanish citizenship process take?</h1>
<p class="single-article-excerpt">How long does it take overall for foreigners to get Spanish nationality through residency and what are the average waiting times for a Spanish citizenship application to be processed in 2022?</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/&amp;title=How+long+does+the+Spanish+citizenship+process+take?&amp;summary=So+you’re+considering+becoming+a+Spanish+citizen,+but+before+you+embark+on+this+bureaucratic+mission,+you’d+like+to+know+how+long+you+have+to+live+in+Spain+before+you+can+apply,+and+how+long+you+will+have+to+wait+for+the+application+to+be+processed.+There+are+several+different+ways+you+can+apply+for+Spanish+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+long+does+the+Spanish+citizenship+process+take?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 20 September 2022 15:08 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/flag-5368279_640-1.jpg" width="640" height="401" alt="How long does the Spanish citizenship process take?" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/flag-5368279_640-1.jpg 640w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/flag-5368279_640-1-300x188.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/flag-5368279_640-1-80x50.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/flag-5368279_640-1-110x69.jpg 110w" sizes="(max-width: 640px) 100vw, 640px" />
<div class="post-thumbnail-credit">As is often the case with official processes in Spain, the time a citizenship application should theoretically take to be processed takes much longer in practice. Photo: Astrid Schmid/Pixabay</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><span style="font-weight: 400;">So you’re considering becoming a Spanish citizen, but before you embark on this bureaucratic mission, you’d like to know how long you have to live in Spain before you can apply, and how long you will have to wait for the application to be processed.</span></p>
<p><span style="font-weight: 400;">There are several different ways you can apply for Spanish citizenship by residency, but the amount of time you have to wait before you apply for Spanish citizenship may vary depending on where you’re from and other circumstances.</span></p>
<p><span style="font-weight: 400;">The legal continuous residency requirements for Spanish Spanish citizenship are:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">10 years as the general rule</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">5 years of if you are a refugee</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">2 years if you are from a Spanish or Portuguese-speaking Latin American country, Andorra, Equatorial Guinea, Philippines or Portugal.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">1 year for those married to a Spanish national or children/grandchildren of Spanish citizens born in Spain. </span></li>
</ul>
<p><span style="font-weight: 400;">For more details on the requirements and how to apply for Spanish citizenship as well as other related citizenship articles, the following links will help. But in this article we will continue to focus on the ‘how long’ question. </span></p>
<p><b>READ MORE:</b></p>
<ul>
<li aria-level="1"><a href="https://www.thelocal.es/20220303/step-by-step-how-to-apply-for-spanish-nationality/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><b>Step by step: how to apply for Spanish nationality</b></a></li>
</ul>
<ul>
<li aria-level="1"><a href="https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><b>Does having a baby in Spain mean the parents can become Spanish?</b></a></li>
</ul>
<ul>
<li aria-level="1"><a href="https://www.thelocal.es/20220824/do-you-really-have-to-give-up-your-original-nationality-if-you-become-spanish/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><b>Do you really have to give up your original nationality if you become Spanish?</b></a></li>
</ul>
<p class="clear"></p>
<div class="ml-manual-widget-container"></div>
<p><b>How long does the Spanish citizenship process take?</b></p>
<p><span style="font-weight: 400;">As so often happens with official matters, there is no exact answer. Or rather, the difference between what processes should take in theory and how long they really take in practice is different. </span></p>
<p><span style="font-weight: 400;">For citizenship applications submitted online, Spain’s Justice Ministry should give a response within a year, according to a </span><a href="https://www.boe.es/diario_boe/txt.php?id=BOE-A-2015-12047" target="_blank" rel="noopener external sponsored" data-wpel-link="external"><span style="font-weight: 400;">2015 Spanish law</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">In reality, waiting times for Spanish citizenship applications in recent years are reportedly between one and three years. </span></p>
<p><span style="font-weight: 400;">This is according to a number of legal firms in Spain specialising on Spanish citizenship applications, from Balcells Group, to Parainmigrantes.info and Legalteam. </span></p>
<p><span style="font-weight: 400;">In 2021, almost 140,000 Spanish citizenship applications were submitted, and in 2020 the total was just under 88,000. </span></p>
<p><span style="font-weight: 400;">The huge number of applications is given as the main reason why the waiting periods for Spanish citizenship are so long, although it’s well reported that most Spanish departments struggle to meet official processing times, from foreign qualification recognition to driving licences. </span></p>
<p><span style="font-weight: 400;">As of September 2022, there were 350,000 pending Spanish citizenship applications.</span></p>
<p><span style="font-weight: 400;">The Spanish government has hired an extra 295 civil servants to help resolve the bottleneck and has introduced an app to automate the stages in the application process that aren’t decisive and don&#8217;t need to be checked by a person.</span></p>
<p><span style="font-weight: 400;">This comes preceded by ‘action plans’ launched by Spain’s Ministry of Justice in 2019 and 2021 which also saw extra </span><i><span style="font-weight: 400;">funcionarios </span></i><span style="font-weight: 400;">(civil servants) hired to unclog the system.</span></p>
<p><strong>Have any of these measures helped to reduce waiting times and fast-track the application process in 2022?</strong></p>
<p><span style="font-weight: 400;">The 2021 ‘action plan’ saw almost 164,000 favourable citizenship applications completed partly thanks to the 166 extra workers added to the team. </span></p>
<p><span style="font-weight: 400;">2022’s measures have helped to resolve 30,000 pending applications in the month of August alone, but this still only represents 10 percent of a total that keeps growing.  </span></p>
<p><span style="font-weight: 400;">According to Parainmigrantes.info, there were a number of citizenship applications in 2019 that took only a few months rather than a few years to be processed because of the ‘action plan’ implemented that year.</span></p>
<p><span style="font-weight: 400;">“It is technically feasible for it to happen again but I don’t think this will be the theme in 2022/2023, and it will only be very few isolated cases if at all,” the firm’s lead lawyer Vicente Marín said in early 2022. </span></p>
<p><span style="font-weight: 400;">“In 2020/2021, very few citizenship files were resolved in less than a year, most took a year to a year and a half”.</span></p>
<p><span style="font-weight: 400;">Spanish law firm Bufete Neila estimates it is taking a bit longer in 2022, from a year and a half to two years.</span></p>
<p><span style="font-weight: 400;">Legalteam also estimates one to two years in 2022 and Balcells has stuck to its wider bracket of between one and three years, which although less optimistic may well factor in that some applications are taking longer than two years to process.</span></p>
<p><span style="font-weight: 400;">The citizenship approval process goes through different stages, some take longer than others, with the obligatory study (</span><i><span style="font-weight: 400;">informes preceptivos</span></i><span style="font-weight: 400;">) estimated to last three to seven months and the under review stage (</span><i><span style="font-weight: 400;">en estudio o en calificación</span></i><span style="font-weight: 400;">) approximately taking three to six months.</span></p>
<p><span style="font-weight: 400;">All in all, it does seem that the extra personnel hired by Spain’s Ministry of Justice is helping to speed up the process somewhat, although it seems counterproductive that these ‘action plans’ are only temporary and that more civil servants aren’t hired on a permanent basis.</span></p>
<p><span style="font-weight: 400;">If it’s any consolation, the waiting time in other European countries such as </span><a href="https://www.thelocal.de/20220429/two-years-is-normal-how-germanys-citizenship-process-leaves-foreigners-hanging/" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">Germany</span></a><span style="font-weight: 400;"> and France can be just as long &#8211; two years &#8211; but at least in those countries foreigners can apply for citizenship after five years of residency. </span></p>
<p><span style="font-weight: 400;">In reality, a foreigner who wants to get Spanish nationality can expect to have to live continuously in Spain (short spells outside the country are permitted) for 12 or 13 years before they finally get their hands on a Spanish passport and Spanish ID.</span></p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#82ece7f5f1c2f6eae7eeede1e3eeace7f1"><span class="__cf_email__" data-cfemail="fb959e8c88bb8f939e9794989a97d59e88">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalspain" data-wpel-link="exclude">@thelocalspain</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.es/tag/spanish-citizenship" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SPANISH CITIZENSHIP</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/&amp;title=How+long+does+the+Spanish+citizenship+process+take?&amp;summary=So+you’re+considering+becoming+a+Spanish+citizen,+but+before+you+embark+on+this+bureaucratic+mission,+you’d+like+to+know+how+long+you+have+to+live+in+Spain+before+you+can+apply,+and+how+long+you+will+have+to+wait+for+the+application+to+be+processed.+There+are+several+different+ways+you+can+apply+for+Spanish+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+long+does+the+Spanish+citizenship+process+take?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220920/how-long-does-the-spanish-citizenship-process-take/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.es/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="706350"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="704316" data-name="Does having a baby in Spain mean the parents can become Spanish?" data-creative="Spanish citizenship" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_326Z6WM-646x431.jpg" class="related-article-image-post wp-post-image" alt="Does having a baby in Spain mean the parents can become Spanish?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_326Z6WM-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_326Z6WM-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_326Z6WM-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_326Z6WM-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_326Z6WM-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_326Z6WM-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_326Z6WM.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/spanish-citizenship">SPANISH CITIZENSHIP</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/" class="article-link-event" data-page-type="article" data-id="704316" data-name="Does having a baby in Spain mean the parents can become Spanish?" data-creative="Spanish citizenship" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Does having a baby in Spain mean the parents can become Spanish?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220824/do-you-really-have-to-give-up-your-original-nationality-if-you-become-spanish/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="702595" data-name="Do you really have to give up your original nationality if you become Spanish?" data-creative="Spanish citizenship" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32AN8E3-646x431.jpg" class="related-article-image-post wp-post-image" alt="Do you really have to give up your original nationality if you become Spanish?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32AN8E3.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32AN8E3-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32AN8E3-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32AN8E3-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/spanish-citizenship">SPANISH CITIZENSHIP</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220824/do-you-really-have-to-give-up-your-original-nationality-if-you-become-spanish/" class="article-link-event" data-page-type="article" data-id="702595" data-name="Do you really have to give up your original nationality if you become Spanish?" data-creative="Spanish citizenship" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Do you really have to give up your original nationality if you become Spanish?</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/" data-page-type="article" data-id="704316" data-name="Does having a baby in Spain mean the parents can become Spanish?" data-creative="Spanish citizenship" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.es/tag/spanish-citizenship">SPANISH CITIZENSHIP</a></h3>
<h1 class="single-article-title">Does having a baby in Spain mean the parents can become Spanish?</h1>
<p class="single-article-excerpt">Are the foreign parents of a child born in Spain automatically entitled to get Spanish citizenship? Or does the fact that your child is Spanish mean you can also become a Spanish national faster?</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/&amp;title=Does+having+a+baby+in+Spain+mean+the+parents+can+become+Spanish?&amp;summary=If+you’re+a+foreigner+living+in+Spain+and+see+it+as+your+home+for+the+foreseeable+future,+you+may+have+considered+becoming+a+Spanish+citizen+as+a+way+of+guaranteeing+your+residency+rights+and+gaining+new+ones+in+the+process.+You+may+however+be+aware+that+for+most+foreigners+who+want+to+apply+for+Spanish+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Does+having+a+baby+in+Spain+mean+the+parents+can+become+Spanish?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 6 September 2022 12:33 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_326Z6WM-646x431.jpg" width="646" height="431" alt="Does having a baby in Spain mean the parents can become Spanish?" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>If you’re a foreigner living in Spain and see it as your home for the foreseeable future, you may have considered becoming a Spanish citizen as a way of guaranteeing your residency rights and gaining new ones in the process.</p>
<p>You may however be aware that for most foreigners who want to apply for Spanish citizenship it involves having to live pretty much continuously in Spain for ten years and then wait an additional two or three years for the citizenship process to be completed.</p>
<p>That’s a very long and arduous wait, twice as long as in other European countries, if not longer still.</p>
<p>So, you may have wondered if there’s a way of fast-tracking that citizenship process.</p>
<p>Checking if you have Spanish ancestry perhaps? Marrying a Spaniard? Or how about giving birth to a child in Spain?</p>
<p>In this article we will focus on this last question: Does having a baby in Spain entitle you to Spanish citizenship or make the road to citizenship easier? (*Not that we’re suggesting that this should be the primary reason to become a parent)</p>
<p>Firstly, if you and your partner are foreigners legally residing in Spain (meaning that neither parent is Spanish), your son or daughter will not automatically become Spanish through birth in Spain.</p>
<div class="ml-manual-widget-container"></div>
<p>In the majority of cases, your child will acquire the nationality of one or both parents (you will have to speak to your embassy in Spain about registering the child).</p>
<p>They are not automatically entitled to Spanish nationality because as stated in <a href="https://www.conceptosjuridicos.com/codigo-civil-articulo-17/#:~:text=Son%20espa%C3%B1oles%20de%20origen%3A,o%20consular%20acreditado%20en%20Espa%C3%B1a." target="_blank" rel="noopener external sponsored" data-wpel-link="external">Article 17 of Spain’s Civil Code</a>, they are not Spanish by origin or blood.</p>
<p>However, after a year of legal residency in Spain, you can apply for Spanish nationality for your child.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.es/20220824/do-you-really-have-to-give-up-your-original-nationality-if-you-become-spanish/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Do you really have to give up your original nationality if you become Spanish?</a></strong></p>
<p>But how about the foreign parents of a baby that has become Spanish after being born in Spain and living there for a year? One would assume that said progenitors would have it easier when it came to acquiring the same nationality as their child.</p>
<p>Unfortunately, this is not the case.</p>
<p>Although giving birth in Spain makes it easier for unregistered parents to obtain residency through the process of arraigo familiar, it does not entitle them to automatically get Spanish nationality.</p>
<p>It doesn’t entitle them either to shorten or fast-track their Spanish nationality process as there is no legal precedent to this included in Spain’s Civil Code.</p>
<p>Therefore, foreign parents of a minor with Spanish nationality will in most cases have to comply with the residency requirements stipulated according to their nationality: ten years as a general rule, five years for refugees and two years for nationals from Ibero-American countries (Chile, Peru, Paraguay, Nicaragua, Guatemala, Bolivia, Ecuador, Costa Rica, Honduras, the Dominican Republic, Argentina and Colombia) as well as Andorra, the Philippines, Equatorial Guinea and Portugal.</p>
<p>When foreign parents can finally apply for Spanish citizenship, they should include documents relating to their Spanish child’s citizenship status. Even though this may not be an advantage or result in a favourable outcome to the process, it will be taken into consideration by Spanish authorities.</p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#aec0cbd9ddeedac6cbc2c1cdcfc280cbdd"><span class="__cf_email__" data-cfemail="fa949f8d89ba8e929f9695999b96d49f89">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalspain" data-wpel-link="exclude">@thelocalspain</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/&amp;title=Does+having+a+baby+in+Spain+mean+the+parents+can+become+Spanish?&amp;summary=If+you’re+a+foreigner+living+in+Spain+and+see+it+as+your+home+for+the+foreseeable+future,+you+may+have+considered+becoming+a+Spanish+citizen+as+a+way+of+guaranteeing+your+residency+rights+and+gaining+new+ones+in+the+process.+You+may+however+be+aware+that+for+most+foreigners+who+want+to+apply+for+Spanish+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Does+having+a+baby+in+Spain+mean+the+parents+can+become+Spanish?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
 </div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/&amp;title=Does+having+a+baby+in+Spain+mean+the+parents+can+become+Spanish?&amp;summary=If+you’re+a+foreigner+living+in+Spain+and+see+it+as+your+home+for+the+foreseeable+future,+you+may+have+considered+becoming+a+Spanish+citizen+as+a+way+of+guaranteeing+your+residency+rights+and+gaining+new+ones+in+the+process.+You+may+however+be+aware+that+for+most+foreigners+who+want+to+apply+for+Spanish+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Does+having+a+baby+in+Spain+mean+the+parents+can+become+Spanish?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.es/20220906/does-having-a-baby-in-spain-mean-i-can-become-spanish#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220614/shock-as-spain-tells-foreigners-how-to-cancel-their-criminal-record/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="693351" data-name="Shock as Spain tells foreigners how to cancel their criminal record " data-creative="Crime" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_327D8E8-646x431.jpg" class="related-article-image-post wp-post-image" alt="Shock as Spain tells foreigners how to cancel their criminal record " loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_327D8E8-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_327D8E8-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_327D8E8-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_327D8E8-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_327D8E8-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_327D8E8-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_327D8E8.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/crime">CRIME</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220614/shock-as-spain-tells-foreigners-how-to-cancel-their-criminal-record/" class="article-link-event" data-page-type="article" data-id="693351" data-name="Shock as Spain tells foreigners how to cancel their criminal record " data-creative="Crime" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Shock as Spain tells foreigners how to cancel their criminal record </a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220609/in-a-first-for-spain-girl-born-on-migrant-boat-is-granted-spanish-nationality/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="692718" data-name="In a first for Spain, girl born on migrant boat is granted Spanish nationality" data-creative="Spanish citizenship" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/migrant.pic_-646x431.jpg" class="related-article-image-post wp-post-image" alt="In a first for Spain, girl born on migrant boat is granted Spanish nationality" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/migrant.pic_-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/migrant.pic_-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/migrant.pic_-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/migrant.pic_-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/migrant.pic_-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/migrant.pic_.jpg 780w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/spanish-citizenship">SPANISH CITIZENSHIP</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220609/in-a-first-for-spain-girl-born-on-migrant-boat-is-granted-spanish-nationality/" class="article-link-event" data-page-type="article" data-id="692718" data-name="In a first for Spain, girl born on migrant boat is granted Spanish nationality" data-creative="Spanish citizenship" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">In a first for Spain, girl born on migrant boat is granted Spanish nationality</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594294:j1s4a8'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.es/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.es/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.es/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.es/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.es/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/es" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/navigation.js?ver=1.0.72' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.72' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","ajax_nonce":"aa93d466c3","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local ES","article_tags":["spanish-citizenship"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/theme.js?ver=1.0.72' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","nonce":"6a324d8abb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.72' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Tue, 20 Sep 2022 15:35:02 <![endif]-->
