<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>Spain lifts Covid-19 checks at French border - The Local</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="181292335348466" />
<meta property="fb:app_id" content="372702246412663" />
<script src="/cdn-cgi/apps/head/NLPHei-59unPTuZNQzIohce-yig.js"></script><link rel="canonical" href="https://www.thelocal.fr/20220518/spain-lifts-covid-19-checks-at-french-border/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.es/xmlrpc.php">
<meta property="news_keywords" content="travel-news,covid-19-health-pass" />
<meta property="article:modified_time" content="2022-05-18T10:44:45Z" />
<meta name="cXenseParse:articleid" content="690030" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9726WD.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/" />
<meta property="og:title" content="Spain lifts Covid-19 checks at French border" />
<meta property="og:description" content="Spanish authorities will no longer request proof of Covid-19 vaccination, testing or recovery from people who enter Spain by land from France." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9726WD.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="681" />
<meta property="og:site_name" content="The Local Spain" />
<meta property="article:published_time" content="2022-05-18T10:44:45Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSpain" />
<meta name="twitter:title" content="Spain lifts Covid-19 checks at French border" />
<meta name="twitter:description" content="Spanish authorities will no longer request proof of Covid-19 vaccination, testing or recovery from people who enter Spain by land from France." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/watermarks-logo-000_9726WD.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="Spanish authorities will no longer request proof of Covid-19 vaccination, testing or recovery from people who enter Spain by land from France." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.es/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/es" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Spain lifts Covid-19 checks at French border Comments Feed" href="https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.es/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.53' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.es/wp-content/themes/thelocal2021/style.css?ver=1.0.53' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.53' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.es/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.es/wp-json/wp/v2/posts/690030" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.es/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.es/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.es/?p=690030' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20220518%2Fspain-lifts-covid-19-checks-at-french-border%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20220518%2Fspain-lifts-covid-19-checks-at-french-border%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.53" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.53" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.53" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>	tp.push(["setContentSection", "Covid-19 - Spain"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","travel-news","covid-19-health-pass"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2148",
                        postid: "https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/",
                        url: "https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/",
                        maincontent: "div.entry-the-post",
                        title: "Spain lifts Covid-19 checks at French border",
                        pubdate: "2022-05-18T11:01:51+02:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "travel-news,covid-19-health-pass",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41709/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594607']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-690030 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/es_leaderboard_1' data-width=980 data-height=240 id='es_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/es_leaderboard_1_mobile' data-width=300 data-height=250 id='es_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
 <div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option selected"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.es/category/spain-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Spain's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.es" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/logos/logo-es.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675908"><a href="https://www.thelocal.es/category/spain-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-681667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681667"><a href="https://www.thelocal.es/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-675909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675909"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-675910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675910"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-675911"><a href="https://www.thelocal.es/category/covid-19-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675912"><a href="https://www.thelocal.es/category/living-in-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675913"><a href="/tag/moving-to-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Spain</a></li>
<li id="menu-item-675914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675914"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675915"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675920"><a href="https://www.thelocal.es/category/spain-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Spain</a>
<ul class="sub-menu">
<li id="menu-item-675921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675921"><a href="/tag/discover-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Spain</a></li>
<li id="menu-item-675922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675922"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675923"><a href="https://www.thelocal.es/category/learning-spanish/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Spanish language</a></li>
<li id="menu-item-675924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675924"><a href="https://www.thelocal.es/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675925"><a href="/tag/working-in-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Spain</a></li>
</ul>
</li>
<li id="menu-item-675916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675916"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675917"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675918" class="menu-item menu-item-type-post_type_archive menu-item-object-property menu-item-675918"><a href="https://www.thelocal.es/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property sales</a></li>
<li id="menu-item-675919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675919"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/category/spain-news/" class="" target="" rel="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.es/category/covid-19-spain/" class="" target="" rel="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.es/category/living-in-spain/" class="" target="" rel="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/category/spain-explained/" class="" target="" rel="">Learn about Spain</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="" rel="">Brexit</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="" rel="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.es/membership-student/" class="" target="" rel="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.es/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.es/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/search/" class="" target="" rel="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.es/contact/" class="" target="" rel="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.es/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/contact/" class="" target="" rel="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.es/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="" rel="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="" rel="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class=" active-edition-link" target="" rel="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/jobs/" class="" target="" rel="">Jobs in Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.es/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="" rel="">Apartment rentals</a><a data-wpel-link="ignore" href="https://www.thelocal.es/property/" class="" target="" rel="">Property sales</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="690030" data-related-articles="[{&quot;post_id&quot;:689975,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:689885,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689711,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689450,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689289,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689165,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689096,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:688900,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:688532,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:688504,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="690030" data-name="Spain lifts Covid-19 checks at French border" data-creative="Travel news" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/&amp;title=Spain+lifts+Covid-19+checks+at+French+border&amp;summary=The+news+was+announced+in+Spain’s+official+BOE+state+bulletin+on+Wednesday,+and+will+come+into+effect+the+following+day,+on+Thursday+May+19th+2022.+For+the+past+26+months,+Spanish+legislation+has+allowed+border+officials+to+be+able+to+require+a+Covid+health+pass+from+anyone+over+the+age+of+12+entering+Spain+from+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Spain+lifts+Covid-19+checks+at+French+border&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.es/tag/travel-news">TRAVEL NEWS</a></h3>
<h1 class="single-article-title">Spain lifts Covid-19 checks at French border</h1>
<p class="single-article-excerpt">Spanish authorities will no longer request proof of Covid-19 vaccination, testing or recovery from people who enter Spain by land from France.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/&amp;title=Spain+lifts+Covid-19+checks+at+French+border&amp;summary=The+news+was+announced+in+Spain’s+official+BOE+state+bulletin+on+Wednesday,+and+will+come+into+effect+the+following+day,+on+Thursday+May+19th+2022.+For+the+past+26+months,+Spanish+legislation+has+allowed+border+officials+to+be+able+to+require+a+Covid+health+pass+from+anyone+over+the+age+of+12+entering+Spain+from+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Spain+lifts+Covid-19+checks+at+French+border&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 18 May 2022 11:01 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9726WD-646x431.jpg" width="646" height="431" alt="Spain lifts Covid-19 checks at French border" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9726WD-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9726WD-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9726WD-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9726WD-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9726WD-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9726WD-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9726WD.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">A Spanish police officer checks the PCR test results of drivers in 2020. (Photo by RAYMOND ROIG / AFP)</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p><span style="font-weight: 400;">The news was announced in Spain’s <a href="https://www.boe.es/boe/dias/2022/05/18/pdfs/BOE-A-2022-8123.pdf" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">official BOE state bulletin</a> on Wednesday, and will come into effect the following day, on Thursday May 19th 2022.</span></p>
<p><span style="font-weight: 400;">For the past 26 months, Spanish legislation has allowed border officials to be able to require a Covid health pass from anyone over the age of 12 entering Spain from France by car, train or on foot. </span></p>

<div data-slot='/1774138/es_mpu_2' data-width=300 data-height=250 id='es_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/es_mpu_2_mobile' data-width=300 data-height=250 id='es_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p><span style="font-weight: 400;">In reality, Spain’s borders with France haven&#8217;t always been manned and Covid-19 health checks haven’t been a constant throughout the pandemic as in the case of air travel, for which Spain still has Covid-19 restrictions for travellers arriving from France. </span></p>
<p><strong>READ ALSO: <a href="https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">When will Spain get rid of all its Covid-19 travel restrictions?</a></strong></p>
<p><span style="font-weight: 400;">At times when infection rates were high, border checks on both sides were tightened, or as happened during the summer of 2021, there were tough health checks to enter France but not to enter Spain.</span></p>
<div class="ml-manual-widget-container"></div>
<p><span style="font-weight: 400;">According to Spain’s Health Ministry, the decision to scrap health checks at Spain’s land border with France has been reached given the high levels of vaccination and immunisation achieved in both countries, which has led to a significant decrease in serious Covid-19 cases and deaths.</span></p>
<p><span style="font-weight: 400;">However, the </span><a href="https://es.ambafrance.org/Covid-19-a-savoir-pour-tout-deplacement-entre-la-France-et-l-Espagne#:~:text=1%2F%20Entr%C3%A9e%20sur%20le%20territoire%20fran%C3%A7ais,-Depuis%20le%2012&amp;text=Pour%20les%20voyageurs%20vaccin%C3%A9s%20au,suffisante%20pour%20arriver%20en%20France." target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><span style="font-weight: 400;">French Embassy in Spain</span></a><span style="font-weight: 400;"> states that all unvaccinated arrivals in France, including those arriving by land, still have to be able to show proof of a negative PCR or antigen test before crossing over into France from Spain, with some exceptions for cross-border workers and urgent matters.</span></p>
<p>According to <a href="https://www.exteriores.gob.es/Consulados/lisboa/es/ViajarA/Paginas/COVID-19.aspx#:~:text=No%20existen%20restricciones%20al%20cruce,se%20exige%20certificaci%C3%B3n%20sanitaria%20alguna." target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Spain&#8217;s Foreign Affairs Ministry</a>, there are no Covid certificate requirements at the land border between Spain and Portugal</p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#660803111526120e030a0905070a480315"><span class="__cf_email__" data-cfemail="4c22293b3f0c38242920232f2d2062293f">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalspain" data-wpel-link="external">@thelocalspain</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.es/tag/travel-news" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TRAVEL NEWS</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.es/tag/covid-19-health-pass" data-wpel-link="internal" target="_self" rel="noopener noreferrer">COVID-19 HEALTH PASS</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/&amp;title=Spain+lifts+Covid-19+checks+at+French+border&amp;summary=The+news+was+announced+in+Spain’s+official+BOE+state+bulletin+on+Wednesday,+and+will+come+into+effect+the+following+day,+on+Thursday+May+19th+2022.+For+the+past+26+months,+Spanish+legislation+has+allowed+border+officials+to+be+able+to+require+a+Covid+health+pass+from+anyone+over+the+age+of+12+entering+Spain+from+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Spain+lifts+Covid-19+checks+at+French+border&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220518/spain-lifts-covid-19-checks-at-french-border/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.es/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="690030"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="689975" data-name="When will Spain lift all its Covid-19 travel restrictions?" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1Q17LO-646x431.jpg" class="related-article-image-post wp-post-image" alt="When will Spain lift all its Covid-19 travel restrictions?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1Q17LO-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1Q17LO-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1Q17LO-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1Q17LO-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1Q17LO-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1Q17LO-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1Q17LO.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/travel-news">TRAVEL NEWS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/" class="article-link-event" data-page-type="article" data-id="689975" data-name="When will Spain lift all its Covid-19 travel restrictions?" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">When will Spain lift all its Covid-19 travel restrictions?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220517/spain-and-morocco-reopen-land-borders-after-two-year-closure/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="689885" data-name="Spain and Morocco reopen land borders after two-year closure" data-creative="Travel news" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32A98TQ-646x431.jpg" class="related-article-image-post wp-post-image" alt="Spain and Morocco reopen land borders after two-year closure" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32A98TQ-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32A98TQ-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32A98TQ-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32A98TQ-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32A98TQ-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32A98TQ-844x563.jpg 844w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32A98TQ.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/travel-news">TRAVEL NEWS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220517/spain-and-morocco-reopen-land-borders-after-two-year-closure/" class="article-link-event" data-page-type="article" data-id="689885" data-name="Spain and Morocco reopen land borders after two-year closure" data-creative="Travel news" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Spain and Morocco reopen land borders after two-year closure</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/es_mpu_1' data-width=300 data-height=250 id='es_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/es_mpu_1_mobile' data-width=300 data-height=250 id='es_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/" data-page-type="article" data-id="689975" data-name="When will Spain lift all its Covid-19 travel restrictions?" data-creative="Travel news" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.es/tag/travel-news">TRAVEL NEWS</a></h3>
<h1 class="single-article-title">When will Spain lift all its Covid-19 travel restrictions?</h1>
<p class="single-article-excerpt">Spain has dropped almost all its domestic Covid restrictions, but entry requirements for travel are still in force. When will Spanish authorities allow unvaccinated tourists in, remove mask rules for transport and scrap the Covid certificate and testing requirements?</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/&amp;title=When+will+Spain+lift+all+its+Covid-19+travel+restrictions?&amp;summary=Over+the+past+couple+of+months,+the+Spanish+government+has+gradually+adapted+legislation+to+its+plans+to+treat+Covid-19+like+the+flu. +They’ve+stopped+counting+and+reporting+each+and+every+Covid-19+case+in+the+country,+lifted+quarantine+for+mild+or+asymptomatic+cases+and+scrapped+mask+wearing+rules+for+most+indoor+public+spaces. +And+yet+when+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=When+will+Spain+lift+all+its+Covid-19+travel+restrictions?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 17 May 2022 17:32 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1Q17LO-646x431.jpg" width="646" height="431" alt="When will Spain lift all its Covid-19 travel restrictions?" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p><span style="font-weight: 400;">Over the past couple of months, the Spanish government has gradually adapted legislation to its plans to treat Covid-19 like the flu. </span></p>
<p><span style="font-weight: 400;">They’ve stopped counting and reporting each and every Covid-19 case in the country, lifted quarantine for mild or asymptomatic cases and scrapped mask wearing rules for most indoor public spaces. </span></p>
<p><span style="font-weight: 400;">And yet when it comes to Covid-19 travel rules, many still remain in place. </span></p>

<div data-slot='/1774138/es_mpu_4_ap' data-width=300 data-height=250 id='es_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/es_mpu_4_ap_mobile' data-width=300 data-height=250 id='es_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p><span style="font-weight: 400;">Most travellers need to show proof of vaccination, testing or recovery either in the form of a Covid Digital Certificate or another certificate from an official body, many still need to fill in a health control form.</span></p>
<p><span style="font-weight: 400;">Unvaccinated EU tourists who haven’t had Covid in the past six months have to get a test before visiting Spain, and unvaccinated non-EU tourists still cannot come. </span></p>
<p><span style="font-weight: 400;">Those who did get vaccinated but did so more than 9 months ago, have to get a booster shot to be considered immunised again.</span></p>
<div class="ml-manual-widget-container"></div>
<p><span style="font-weight: 400;">Even though the EU has urged Member States to implement similar Covid travel legislation throughout the pandemic, they are free to ease or tighten restrictions as they see fit based on their epidemiological situation.</span></p>
<p><span style="font-weight: 400;">Other EU/Schengen countries have already lifted all their Covid-19 travel restrictions, including Austria, Bulgaria, Czech Republic, Denmark, Hungary, Iceland, Ireland, Latvia, Lithuania, Norway, Poland, Romania, Slovenia, Sweden and Switzerland.</span></p>
<p><span style="font-weight: 400;">Greece is the latest country added to this list, a direct competitor of Spain in the tourism stakes.</span></p>
<p><span style="font-weight: 400;">France, Portugal and Italy still have some of the requirements Spain has, but crucially they allow unvaccinated non-EU nationals such as Britons and Americans to visit their countries if they present a negative PCR test, whereas Spain does not.</span></p>
<p><span style="font-weight: 400;">France has also just followed EU advice and removed the requirement of wearing a mask on public transport, whereas Spain has decided to keep the rule for inside airplanes, trains, taxis and buses but not airports or stations. </span></p>

<div data-slot='/1774138/es_mpu_5_ap' data-width=300 data-height=250 id='es_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/es_mpu_5_ap_mobile' data-width=300 data-height=250 id='es_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p><b>When will Spain lift all its Covid-19 travel restrictions?</b></p>
<p><span style="font-weight: 400;">The Spanish government has given no indication of when it will, nor if it will keep some rules and scrap others.</span></p>
<p><span style="font-weight: 400;">There had been hopes that the shorter two-week extension to the ban on non-essential travel issued on April 30th, as well as talk of the “orderly and progressive reopening” of the country’s borders, would mean that unvaccinated third-country nationals would be allowed into Spain in mid-May, even if with a negative Covid test as is the case elsewhere.</span></p>
<p><span style="font-weight: 400;">But Spain has extended the ban for unvaccinated non-EU tourists for another month until June 15th. </span></p>

<div data-slot='/1774138/es_mpu_6_ap' data-width=300 data-height=250 id='es_mpu_6_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-6-ap '>
</div>


<div data-slot='/1774138/es_mpu_6_ap_mobile' data-width=300 data-height=250 id='es_mpu_6_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-6-ap-mobile '>
</div>

<p><span style="font-weight: 400;">It’s hard to understand why Spain isn’t adapting its travel regulations to the more lenient approach of domestic rules as the country looks to put the pandemic behind it and recover the full force of its tourism industry.</span></p>
<p><span style="font-weight: 400;">Perhaps Spanish authorities don’t consider that the added income unvaccinated tourists could bring is worth the potential health risk of allowing them in, even as the summer season fast approaches. </span></p>
<p><span style="font-weight: 400;">There’s also the 270-day validity of Covid vaccine passports, which means that those who haven’t had a booster shot have to either pay for a test or cannot travel to Spain full stop. Another potential factor dissuading visitors.</span></p>
<p><span style="font-weight: 400;">In early May, the European Parliament did back a one-year extension for the EU Digital COVID Certificate framework to be kept in place, but MEPs have stressed Covid travel rules should be limited and proportionate, and based on the latest scientific advice from the European Centre for Disease Prevention and Control (ECDC).</span></p>
<p><img loading="lazy" class="size-post-thumbnail wp-image-689976" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/2022w18_COVID19_EU_EEA_CouncilMap-610x431.jpg" alt="" width="610" height="431" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/2022w18_COVID19_EU_EEA_CouncilMap-610x431.jpg 610w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/2022w18_COVID19_EU_EEA_CouncilMap-300x212.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/2022w18_COVID19_EU_EEA_CouncilMap-1024x724.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/2022w18_COVID19_EU_EEA_CouncilMap-768x543.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/2022w18_COVID19_EU_EEA_CouncilMap-80x57.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/2022w18_COVID19_EU_EEA_CouncilMap-105x74.jpg 105w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/2022w18_COVID19_EU_EEA_CouncilMap-796x563.jpg 796w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/2022w18_COVID19_EU_EEA_CouncilMap.jpg 1160w" sizes="(max-width: 610px) 100vw, 610px" /></p>
<div class="post-thumbnail-credit">Covid-19 infection rate data from across the EU as of May 12th 2022. Map: ECDC</div>
<p><span style="font-weight: 400;">The ECDC’s latest epidemiological map of the EU shows far less infection data than previously, which showcases the changing attitudes of EU nations that have lifted all travel restrictions, although the map does show how Spain’s fortnightly Covid infection rate continues for the most part above 300 cases per 100,000 people, the highest risk category.</span></p>
<p><span style="font-weight: 400;">&#8220;The European Commission (EC) strongly supports the decisions of the Member States to lift these restrictions when possible &#8220;, EC sources are quoted as saying in Spanish daily 20 minutos.</span></p>
<p><span style="font-weight: 400;">With previous Covid rules, the Spanish government has often waited to see what neighbours Italy and France did first, or for an official announcement from the EU, before executing a decision. </span></p>
<p><span style="font-weight: 400;">This may be what Spain needs to ease the country’s travel rules, until then Spanish health authorities may continue to play it safe. </span></p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">Alex Dunham</span>
<a href="/cdn-cgi/l/email-protection#f1909d9489df95849f99909cb18599949d9e92909ddf929e9c"><span class="__cf_email__" data-cfemail="dfbeb3baa7f1bbaab1b7beb29fabb7bab3b0bcbeb3f1bcb0b2">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="external"></a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/&amp;title=When+will+Spain+lift+all+its+Covid-19+travel+restrictions?&amp;summary=Over+the+past+couple+of+months,+the+Spanish+government+has+gradually+adapted+legislation+to+its+plans+to+treat+Covid-19+like+the+flu. +They’ve+stopped+counting+and+reporting+each+and+every+Covid-19+case+in+the+country,+lifted+quarantine+for+mild+or+asymptomatic+cases+and+scrapped+mask+wearing+rules+for+most+indoor+public+spaces. +And+yet+when+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=When+will+Spain+lift+all+its+Covid-19+travel+restrictions?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/&amp;title=When+will+Spain+lift+all+its+Covid-19+travel+restrictions?&amp;summary=Over+the+past+couple+of+months,+the+Spanish+government+has+gradually+adapted+legislation+to+its+plans+to+treat+Covid-19+like+the+flu. +They’ve+stopped+counting+and+reporting+each+and+every+Covid-19+case+in+the+country,+lifted+quarantine+for+mild+or+asymptomatic+cases+and+scrapped+mask+wearing+rules+for+most+indoor+public+spaces. +And+yet+when+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=When+will+Spain+lift+all+its+Covid-19+travel+restrictions?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.es/20220517/when-will-spain-lift-all-its-covid-19-travel-restrictions#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220516/travel-spain-extends-ban-on-unvaccinated-non-eu-tourists-until-june-15th/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="689711" data-name="TRAVEL: Spain extends ban on unvaccinated non-EU tourists" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1TW1SL-646x431.jpg" class="related-article-image-post wp-post-image" alt="TRAVEL: Spain extends ban on unvaccinated non-EU tourists" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1TW1SL-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1TW1SL-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1TW1SL-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1TW1SL-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1TW1SL-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1TW1SL-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1TW1SL.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/travel-news">TRAVEL NEWS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220516/travel-spain-extends-ban-on-unvaccinated-non-eu-tourists-until-june-15th/" class="article-link-event" data-page-type="article" data-id="689711" data-name="TRAVEL: Spain extends ban on unvaccinated non-EU tourists" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TRAVEL: Spain extends ban on unvaccinated non-EU tourists</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220513/focus-mass-tourism-returns-to-barcelona-and-with-it-debate/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="689450" data-name="FOCUS: Mass tourism returns to Barcelona &#8211; and with it debate" data-creative="Tourism" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Y4ZT-646x431.jpg" class="related-article-image-post wp-post-image" alt="FOCUS: Mass tourism returns to Barcelona - and with it debate" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Y4ZT-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Y4ZT-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Y4ZT-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Y4ZT-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Y4ZT-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Y4ZT-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Y4ZT.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/tourism">TOURISM</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220513/focus-mass-tourism-returns-to-barcelona-and-with-it-debate/" class="article-link-event" data-page-type="article" data-id="689450" data-name="FOCUS: Mass tourism returns to Barcelona &#8211; and with it debate" data-creative="Tourism" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">FOCUS: Mass tourism returns to Barcelona &#8211; and with it debate</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/es_mpu_5' data-width=300 data-height=250 id='es_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/es_mpu_5_mobile' data-width=300 data-height=250 id='es_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594294:j1s4a8'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.es/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.es/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.es/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.es/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.es/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/es" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/es_leaderboard_5' data-width=728 data-height=90 id='es_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/es_leaderboard_5_mobile' data-width=320 data-height=50 id='es_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/navigation.js?ver=1.0.53' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.53' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","ajax_nonce":"d019d40652","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local ES","article_tags":["travel-news","covid-19-health-pass"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/theme.js?ver=1.0.53' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","nonce":"785e8e379a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.53' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Wed, 18 May 2022 11:50:05 <![endif]-->
