<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  13 mistakes tourists in Spain are bound to make</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="181292335348466" />
<meta property="fb:app_id" content="372702246412663" />
<script src="/cdn-cgi/apps/head/NLPHei-59unPTuZNQzIohce-yig.js"></script><link rel="canonical" href="https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.es/xmlrpc.php">
<meta property="news_keywords" content="tourism,travel" />
<meta property="article:modified_time" content="2022-04-01T13:10:11Z" />
<meta name="cXenseParse:articleid" content="683998" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/03/park-7026583_640.jpg" />
<meta property="og:article:author" content="Esme Fox" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/" />
<meta property="og:title" content="13 mistakes tourists in Spain are bound to make" />
<meta property="og:description" content="If you're planning a holiday in Spain, there are a few faux pas you should be aware of. These are some of the most common mistakes tourists make when visiting Spain. " />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/03/park-7026583_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="425" />
<meta property="og:site_name" content="The Local Spain" />
<meta property="article:published_time" content="2022-04-01T13:10:11Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSpain" />
<meta name="twitter:title" content="13 mistakes tourists in Spain are bound to make" />
<meta name="twitter:description" content="If you're planning a holiday in Spain, there are a few faux pas you should be aware of. These are some of the most common mistakes tourists make when visiting Spain. " />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/03/watermarks-logo-park-7026583_640.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Esme Fox">
<meta name="description" content="If you&#039;re planning a holiday in Spain, there are a few faux pas you should be aware of. These are some of the most common mistakes tourists make when visiting Spain. " />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.es/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/es" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; 13 mistakes tourists in Spain are bound to make Comments Feed" href="https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.es/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.es/wp-content/themes/thelocal2021/style.css?ver=1.0.50' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.es/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.es/wp-json/wp/v2/posts/683998" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.es/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.es/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.es/?p=683998' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20220401%2F13-mistakes-tourists-in-spain-are-bound-to-make%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20220401%2F13-mistakes-tourists-in-spain-are-bound-to-make%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.50" as="style"> <script>
        tp = window.tp || [];
        tp.push(["setAid", "lGr3ciYmC7"]);
        </script><script>	tp.push(["setContentSection", "1. Homepage section - Spain"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","tourism","travel"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2148",
                        postid: "https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/",
                        url: "https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/",
                        maincontent: "div.entry-the-post",
                        title: "13 mistakes tourists in Spain are bound to make",
                        pubdate: "2022-04-01T14:11:57+02:00",
                        authors: "Esme Fox",
                        sections: "News",
                        tags: "tourism,travel",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41709/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594607']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-683998 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/es_leaderboard_1' data-width=980 data-height=240 id='es_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/es_leaderboard_1_mobile' data-width=300 data-height=250 id='es_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option selected"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.es/category/spain-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Spain's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.es" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/logos/logo-es.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675908"><a href="https://www.thelocal.es/category/spain-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-681667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681667"><a href="https://www.thelocal.es/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-675909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675909"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-675910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675910"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675911"><a href="https://www.thelocal.es/category/covid-19-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675912"><a href="https://www.thelocal.es/category/living-in-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675913"><a href="/tag/moving-to-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Spain</a></li>
<li id="menu-item-675914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675914"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675915"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675920"><a href="https://www.thelocal.es/category/spain-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Spain</a>
<ul class="sub-menu">
<li id="menu-item-675921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675921"><a href="/tag/discover-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Spain</a></li>
<li id="menu-item-675922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675922"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675923"><a href="https://www.thelocal.es/category/learning-spanish/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Spanish language</a></li>
<li id="menu-item-675924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675924"><a href="https://www.thelocal.es/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675925"><a href="/tag/working-in-spain/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Spain</a></li>
</ul>
</li>
<li id="menu-item-675916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675916"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675917"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675918" class="menu-item menu-item-type-post_type_archive menu-item-object-property menu-item-675918"><a href="https://www.thelocal.es/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property sales</a></li>
<li id="menu-item-675919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675919"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/category/spain-news/" class="" target="" rel="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.es/category/covid-19-spain/" class="" target="" rel="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.es/category/living-in-spain/" class="" target="" rel="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/category/spain-explained/" class="" target="" rel="">Learn about Spain</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="" rel="">Brexit</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="" rel="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.es/membership-student/" class="" target="" rel="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.es/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.es/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/search/" class="" target="" rel="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.es/contact/" class="" target="" rel="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.es/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.es/contact/" class="" target="" rel="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.es/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="" rel="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="" rel="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class=" active-edition-link" target="" rel="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.es/jobs/" class="" target="" rel="">Jobs in Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.es/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="" rel="">Apartment rentals</a><a data-wpel-link="ignore" href="https://www.thelocal.es/property/" class="" target="" rel="">Property sales</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
 </nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="683998" data-related-articles="[{&quot;post_id&quot;:681708,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:679258,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:660808,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:645457,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:640735,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:639413,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:632532,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:623983,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:622406,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:593692,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="683998" data-name="13 mistakes tourists in Spain are bound to make" data-creative="Tourism" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/&amp;title=13+mistakes+tourists+in+Spain+are+bound+to+make&amp;summary=Eating+too+early +Spaniards+have+very+specific+meal+times+and+if+you+try+to+eat+too+early,+you&#8217;ll+find+that+many+places+are+not+serving+yet+or+are+not+even+open.+The+Spanish+don&#8217;t+eat+lunch+until+at+least+2pm+and+don&#8217;t+even+think+about+finding+a+restaurant+for+dinner+before+8pm,+as+it+won&#8217;t+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=13+mistakes+tourists+in+Spain+are+bound+to+make&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.es/tag/tourism">TOURISM</a></h3>
<h1 class="single-article-title">13 mistakes tourists in Spain are bound to make</h1>
<p class="single-article-excerpt">If you're planning a holiday in Spain, there are a few faux pas you should be aware of. These are some of the most common mistakes tourists make when visiting Spain. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/&amp;title=13+mistakes+tourists+in+Spain+are+bound+to+make&amp;summary=Eating+too+early +Spaniards+have+very+specific+meal+times+and+if+you+try+to+eat+too+early,+you&#8217;ll+find+that+many+places+are+not+serving+yet+or+are+not+even+open.+The+Spanish+don&#8217;t+eat+lunch+until+at+least+2pm+and+don&#8217;t+even+think+about+finding+a+restaurant+for+dinner+before+8pm,+as+it+won&#8217;t+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=13+mistakes+tourists+in+Spain+are+bound+to+make&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 1 April 2022 14:11 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/park-7026583_640.jpg" width="640" height="425" alt="Parc Guell, Barcelona" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/park-7026583_640.jpg 640w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/park-7026583_640-300x199.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/park-7026583_640-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/park-7026583_640-110x74.jpg 110w" sizes="(max-width: 640px) 100vw, 640px" />
<div class="post-thumbnail-credit">Tourists in Spain. Photo: Danor Aharon / Pixabay </div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
 <p><strong>Eating too early <br />
</strong>Spaniards have very specific meal times and if you try to eat too early, you&#8217;ll find that many places are not serving yet or are not even open. The Spanish don&#8217;t eat lunch until at least 2pm and don&#8217;t even think about finding a restaurant for dinner before 8pm, as it won&#8217;t be open. Most locals will eat dinner even later than this. </p>

<div data-slot='/1774138/es_mpu_2' data-width=300 data-height=250 id='es_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/es_mpu_2_mobile' data-width=300 data-height=250 id='es_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<div><strong>Ordering paella for dinner</strong></div>
<div>In Spain, paella is a lunch dish and should not be ordered in the evening. Typically the main meal of the day is eaten at lunchtime, while smaller and lighter meals such as tapas are eaten in the evening. </div>
<div> </div>
<div>
<div><strong>Not knowing that different regions have different languages</strong></div>
<div>Whatever region you&#8217;re visiting, you&#8217;ll want to be aware of what the local language is &#8211; hint: it&#8217;s not always Spanish. There are actually five official languages in Spain including Castilian Spanish, Catalan, Basque, <a href="https://www.thelocal.es/20220317/five-things-to-know-about-the-galician-language/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Galician</a> and Aranese. However, there are also other languages spoken, such as Valencian in the Valencia region, which has similarities with Catalan. </div>
<div> </div>
<div>
<div class="ml-manual-widget-container"></div>
</div>
<div> </div>
<div><strong>Walking around with no shirt on </strong></div>
<div>In countries such as the UK and Australia, when it gets hot, the shirts come off (typically for men), everywhere from public parks to the streets and even supermarkets. In Spain, this is a no-no. Going shirtless is only for the beach and is actually considered illegal in some places. You may be refused entry if you try to shop half-naked. </div>
<div> </div>
<div>
<div><strong>Falling for tourist traps</strong></div>
<div>This applies particularly to eating and drinking around famous tourist sites. You&#8217;ll find that if you don&#8217;t stray far enough, normal meals will be almost double the price and half the quality, you may also find that you&#8217;re charged for the most expensive bottle of wine possible, even if you had wanted the house wine.</div>
</div>
<div> </div>
<div><strong>Not buying tickets in advance</strong></div>
<div>Some of the most popular tourist attractions can get incredibly busy and be booked up days, if not weeks (and sometimes months) in advance. According to the United Nations World Tourism Organisation Spain is the second most visited country in the world with 83 million visitors in 2019, this means that you definitely need to buy tickets well in advance for sites such as Granada&#8217;s Alhambra and Barcelona&#8217;s Sagrada Familia.</div>
<div> </div>
<div>

<div data-slot='/1774138/es_mpu_3' data-width=300 data-height=250 id='es_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/es_mpu_3_mobile' data-width=300 data-height=250 id='es_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p> </p></div>
<div><strong>Going shopping after lunch</strong></div>
<div>Hoping to fit in a spot of shopping after lunch? Forget it, shops in most places in Spain close between 2pm and 5pm. There may be exceptions in the centres of big cities and tourist souvenir stores will often stay open. </div>
<div> </div>
<div><strong>Trying to do errands on a Sunday</strong></div>
<div>Sunday is a strict rest day in Spain. Everything closes, from shops and supermarkets to banks and post offices. Make sure you&#8217;re not trying to send a postcard or exchange money on a Sunday as it will be a waste of time. Tourist attractions and museums will generally stay open. </div>
<div> </div>
<div>

<div data-slot='/1774138/es_mpu_4' data-width=300 data-height=250 id='es_mpu_4' class='thelocal-ad-desktop ad-container dfp-ad mpu-4 '>
</div>


<div data-slot='/1774138/es_mpu_4_mobile' data-width=300 data-height=250 id='es_mpu_4_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-mobile '>
</div>

</div>
<div> </div>
<div><strong>Overtipping </strong></div>
<div>Unlike in countries such as the US, wait staff in Spain are paid a salary, so it&#8217;s not necessary to tip 15-20 percent on top of your meal. If the restaurant is particularly nice or you feel you had exceptional service, you can tip 10 percent, but otherwise just leaving your change is perfectly acceptable. </div>
<div> </div>
<div><strong>Ordering sangria </strong></div>
<div>You know someone is a tourist in Spain when they order a sangria. This fruity wine-based concoction is rarely consumed by local Spaniards. They will instead order a <em>tinto de verano</em> &#8211; wine mixed with a fizzy lemonade-like drink or just a wine on its own. </div>
<div> </div>
<div><strong>Expecting locals will always speak English </strong></div>
<div>Many tourists will come to Spain expecting to not have to speak much Spanish at all and assume that locals will speak English. While many Spaniards working in hospitality do speak basic English, if you head away from the tourist centres, try to do anything out of the ordinary or visit more rural areas, you&#8217;ll find that it&#8217;s not that great. Maybe try learning some basic Spanish to help you get by. </div>
</div>
<div> </div>
<div><strong>READ ALSO: <a href="https://www.thelocal.es/20191120/why-are-spanish-so-bad-at-speaking-english-study-readers-views/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Why are the Spanish ‘so bad’ at speaking English?</a></strong></div>
<div>
<div> </div>
<div><strong>Being too careless with your belongings </strong></div>
<div>Unfortunately, pickpockets are common in Spain&#8217;s most popular tourist cities, including Barcelona, Madrid and Seville. Don&#8217;t make the mistake of putting your phone in your back pocket or leaving your camera on the table while you eat as you&#8217;ll find it won&#8217;t be there for long. </div>
<div> </div>
<div><strong>Thinking that tapas is a cheap meal </strong></div>
<div>Many tourists assume that tapas is a cheap meal, however the reality is that going out for tapas can get pretty expensive &#8211; particularly if there are only two of you. Each small plate typically ranges in price from €4 &#8211; €10, depending on where you are in Spain, but it can go up to €12 &#8211; €15 in nicer restaurants. Ordering just 4 different dishes for the table can soon rack up. You&#8217;ll also find that sometimes you don&#8217;t want a huge plate of <em>jamón</em> (ham) just for the two of you, but are unable to order less. </div>
</div>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">Esme Fox</span>
<a href="/cdn-cgi/l/email-protection#c7a2b4aaa2e9a1a8bf87b3afa2aba8a4a6abe9a4a8aa"><span class="__cf_email__" data-cfemail="0366706e662d656c7b43776b666f6c60626f2d606c6e">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/esmefox" data-wpel-link="external">@esmefox</a>
</address>
</div>
<div class="single-article-read-more">
 <h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.es/tag/tourism" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TOURISM</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.es/tag/travel" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TRAVEL</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/&amp;title=13+mistakes+tourists+in+Spain+are+bound+to+make&amp;summary=Eating+too+early +Spaniards+have+very+specific+meal+times+and+if+you+try+to+eat+too+early,+you&#8217;ll+find+that+many+places+are+not+serving+yet+or+are+not+even+open.+The+Spanish+don&#8217;t+eat+lunch+until+at+least+2pm+and+don&#8217;t+even+think+about+finding+a+restaurant+for+dinner+before+8pm,+as+it+won&#8217;t+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=13+mistakes+tourists+in+Spain+are+bound+to+make&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220401/13-mistakes-tourists-in-spain-are-bound-to-make/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.es/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="683998"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220330/uks-first-lng-powered-ferry-launches-route-between-portsmouth-and-bilbao/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="683756" data-name="UK&#8217;s first LNG-powered ferry launches route between Portsmouth and Bilbao" data-creative="Tourism" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="526" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/Brittany-Ferries-Salamanca-hero-shot-526x431.jpg" class="related-article-image-post wp-post-image" alt="UK&#039;s first LNG-powered ferry launches route between Portsmouth and Bilbao" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/Brittany-Ferries-Salamanca-hero-shot-526x431.jpg 526w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/Brittany-Ferries-Salamanca-hero-shot-300x246.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/Brittany-Ferries-Salamanca-hero-shot-80x66.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/Brittany-Ferries-Salamanca-hero-shot-90x74.jpg 90w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/Brittany-Ferries-Salamanca-hero-shot.jpg 646w" sizes="(max-width: 526px) 100vw, 526px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/tourism">TOURISM</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220330/uks-first-lng-powered-ferry-launches-route-between-portsmouth-and-bilbao/" class="article-link-event" data-page-type="article" data-id="683756" data-name="UK&#8217;s first LNG-powered ferry launches route between Portsmouth and Bilbao" data-creative="Tourism" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">UK&#8217;s first LNG-powered ferry launches route between Portsmouth and Bilbao</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="681708" data-name="How can I travel with my pet from Spain to the UK without it going in the hold?" data-creative="Travel" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/egor-gordeev-XHmYp9KDn9c-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="How can I travel with my pet from Spain to the UK without it going in the hold?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/egor-gordeev-XHmYp9KDn9c-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/egor-gordeev-XHmYp9KDn9c-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/egor-gordeev-XHmYp9KDn9c-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/egor-gordeev-XHmYp9KDn9c-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/egor-gordeev-XHmYp9KDn9c-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/egor-gordeev-XHmYp9KDn9c-unsplash-2048x1366.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/egor-gordeev-XHmYp9KDn9c-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/egor-gordeev-XHmYp9KDn9c-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/egor-gordeev-XHmYp9KDn9c-unsplash-844x563.jpg 844w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/travel">TRAVEL</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/" class="article-link-event" data-page-type="article" data-id="681708" data-name="How can I travel with my pet from Spain to the UK without it going in the hold?" data-creative="Travel" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How can I travel with my pet from Spain to the UK without it going in the hold?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/es_mpu_1' data-width=480 data-height=320 id='es_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/es_mpu_1_mobile' data-width=300 data-height=250 id='es_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/" data-page-type="article" data-id="681708" data-name="How can I travel with my pet from Spain to the UK without it going in the hold?" data-creative="Travel" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.es/tag/travel">TRAVEL</a></h3>
<h1 class="single-article-title">How can I travel with my pet from Spain to the UK without it going in the hold?</h1>
<p class="single-article-excerpt">As pets are not allowed to travel in the cabin of planes from Spain to the United Kingom, what alternative routes are available to pet owners who don't want their furry friends to fly as cargo down below in the aircraft's hold?</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/&amp;title=How+can+I+travel+with+my+pet+from+Spain+to+the+UK+without+it+going+in+the+hold?&amp;summary=Many+people+in+Spain+own+pets,+around+one+in+four+households,+and+this+is+true+too+of+foreign+residents.+But+what+happens+when+you+want+to+travel+to+the+UK+with+your+furry+friend+&#8211;+is+there+any+way+for+your+pet+to+travel+without+going+in+the+hold?+Unfortunately,+the+short+answer+is+that+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+can+I+travel+with+my+pet+from+Spain+to+the+UK+without+it+going+in+the+hold?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 14 March 2022 14:47 CET </span><br><span class="modified-on">Updated: 20 March 2022 08:46 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/egor-gordeev-XHmYp9KDn9c-unsplash-646x431.jpg" width="646" height="431" alt="How can I travel with my pet from Spain to the UK without it going in the hold?" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>Many people in Spain own pets, around one in four households, and this is true too of foreign residents.</p>
<p>But what happens when you want to travel to the UK with your furry friend &#8211; is there any way for your pet to travel without going in the hold?</p>
<p>Unfortunately, the short answer is that no pets are permitted to fly in the cabin on any flight into the UK. </p>
<p>This is down to government regulations. The UK is considered rabies-free, which means that there are very strict protocols to follow when importing a pet. </p>
<p>The only animals that may be permitted to fly in the cabin are registered assistance dogs, even then they are still only allowed on certain routes on particular airlines. Emotional support animals do count but must still travel in the hold. </p>
<div class="ml-manual-widget-container"></div>
<p>This means that if you don’t want your pet to fly as cargo, you will have to find alternative routes to get them into the UK.</p>
<p>According to the UK government website, you can enter with your pet cat, dog or ferret only if it:</p>
<ul>
<li>has been microchipped</li>
<li>has a pet passport or health certificate</li>
<li>has been vaccinated against rabies </li>
</ul>
<p>Dogs must also have a tapeworm treatment before travel. If you do not abide by the above rules, your pet may be put into quarantine for up to 4 months and you will have to pay any fees or charges.</p>
<p><strong>READ ALSO &#8211; <a href="https://www.thelocal.es/20210413/reader-question-what-are-the-latest-rules-on-travelling-between-spain-and-the-uk-with-pets/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Reader question: What are the latest rules on travelling between Spain and the UK with pets?</a></strong></p>
<p>For many pet owners, the prospect of having to be separate from their furry friends on a flight without being able to check on them as they&#8217;re kept in crates in the cargo is a major source of worry.</p>
<p>Will the experience be traumatising for them? Will they be taken care of in situations of extreme heat or cold or poor ventilation? There have been cases of pets dying or getting injured as a result of being in these often difficult transport conditions, so for many owners the risks are just not worth it.</p>
<p>But what are the alternatives if you still want to take your pet with you from Spain to the UK but you want to make sure they&#8217;re by your side at all times?</p>

<div data-slot='/1774138/es_mpu_4_ap' data-width=300 data-height=250 id='es_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/es_mpu_4_ap_mobile' data-width=300 data-height=250 id='es_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p class="clear"></p>
<p><strong>By car </strong></p>
<p>If your pet is used to travelling in the car on long journeys, this will most likely be one of the easiest ways of travelling with them from Spain to the UK. It means that you can stop as often as you want for toilet and water breaks, and also stop overnight along the way if you need to. </p>
<p>A non-stop car journey between Madrid and London (1,726km distance) will take at the very least 19 hours, but you should expect it to be considerably longer if you include stops. </p>
<p>When you get to Calais, you can take your vehicle (and your pets inside) on the Eurotunnel Le Shuttle over to Dover in just 35 minutes.</p>
<p>Keep in mind, your pet will not be able to leave the vehicle during this crossing. In order words, your pet won&#8217;t be allowed in the passenger seating area.</p>
<p>Standard prices for the Eurotunnel cost from around €100. </p>

<div data-slot='/1774138/es_mpu_5_ap' data-width=300 data-height=250 id='es_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/es_mpu_5_ap_mobile' data-width=300 data-height=250 id='es_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p class="clear"></p>
<p><strong>By train (and taxi)</strong></p>
<p>Travelling by train with your pets may seem like an easy and great alternative to flying, however one of the main problems is that Eurostar doesn&#8217;t allow any pets on board, with the exception of guide dogs and assistance dogs.</p>
<p>This means that travelling by train is going to be a lot more complicated than you might have first thought.</p>
<p>Firstly in Spain, Renfe states that on Ave and long distance (Larga Distancia) trains, you can travel with your pet as long as:</p>
<ul>
<li>It’s a dog, cat, ferret, but not poultry</li>
<li>Does not weigh more than 10 kg</li>
<li>Always travels inside a cage or carrier, with a maximum size of 60x35x35 cm</li>
<li>Only one pet per person allowed</li>
<li>Your ticket allows travel with a pet</li>
</ul>
<p>The pet ticket is free if you travel with a Premium ticket, in a Preferential or Grand Class bed or a Grand Comfort Seat. For Basic tickets, you can travel with your pet for an additional €20.</p>
<p>However, larger dogs are not allowed on the AVE long-distance trains or the <em>media distancia </em>(medium distance) and Avant trains. If you have a larger dog, you will most likely need to take the much slower local <em>Cercanías</em> trains and then <em>Rodalies</em> in Catalonia up to the Pyrenees to cross into France.</p>
<p>Once in France, you are able to take small dogs under 6kg with you, as long as they travel in a carrier not exceeding 45cm x 30cm x 25cm. Larger dogs must wear a muzzle and be on a leash. They will pay half the price of a 2nd class full fare. Pet tickets cannot be booked online so you will need to call ahead of time to book.</p>
<p>When you reach Paris, you will have to find a way to get to the UK via the Eurotunnel instead of the Eurostar. This means either hiring a car to get across or taking a taxi.</p>
<p>Rail travel website The Man in Seat 61 recommends Taxi Company <a href="http://www.folkestonetaxi.com/Pet+travel+abroad.html" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Folkestone Taxis</a>, who provide a special pet taxi service for you and your pooch. They will be able to take you from the port in Calais to the port in Folkestone from around £125, with the cost of the Eurotunnel ticket added on top.</p>
<p>When you finally reach the UK, you can take dogs, cats and other small animals with you free on all trains. There is a maximum of two allowed per passenger. Dogs must be kept on a lead at all times or put in a carrier. Other smaller animals must be kept in cages or carriers, however they cannot go on seats, otherwise you will incur a fine. </p>

<div data-slot='/1774138/es_mpu_6_ap' data-width=300 data-height=250 id='es_mpu_6_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-6-ap '>
</div>


<div data-slot='/1774138/es_mpu_6_ap_mobile' data-width=300 data-height=250 id='es_mpu_6_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-6-ap-mobile '>
</div>

<p><strong>By ferry </strong></p>
<p>If you want to travel by ferry from either Spain or France with your pet, this can also be a good option. Although it may possibly take longer, it could be more comfortable for your pet than the combination of different trains and taxis. However, many ferries don’t allow foot passengers to take pets, so again, you may need your own car. On ferries, pets can either stay in your car, in a pet-friendly cabin or in the onboard kennels.</p>
<p>Brittany Ferries is one of the few ferry companies to offer pet-friendly cabins and exercise areas on some vessels.</p>
<p>Brittany Ferries’ Galicia and Santander both have pet-friendly cabins and sail on routes from Santander to Portsmouth and Cherbourg to Portsmouth. Pont Aven also has pet-friendly cabins on its routes from Santander to Plymouth.</p>
<p>All these ferries with pet-friendly cabins have a pet exercise area onboard, but pets must be muzzled and on a leash when not in the cabin. </p>
<p>The cost of taking a pet on-board costs approximately €82 each way from Spain and around €20 each way from ports in France. On average, ferries between northern Spain and the UK take between 24 and 28 hours.</p>
<p>P&amp;O Ferries also accept dogs, cats and ferrets on the Dover to Calais route for around €18 per pet each way. However, pets must stay in your car for the entire crossing. You are not allowed to take one if you are a foot passenger.</p>
<p class="clear"></p>
<p><strong>By plane to France </strong></p>
<p>Another option that could save you some time could be to fly from where you are in Spain to Paris and from there go to Calais by train, and then take a taxi across to the UK.</p>
<p>This will of course depend on the size of your pet and your airline&#8217;s requirements, but if they are small (usually below 8kg with the weight of the carrier) they can travel with you in the plane&#8217;s cabin and then next to you on the bus, train or taxi. </p>
<p>As with the other options mentioned above, these alternative routes can be longer and more expensive than just flying to the UK from Spain with your pet in the hold. </p>
<p class="clear"></p>
<p class="clear"></p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#84eae1f3f7c4f0ece1e8ebe7e5e8aae1f7"><span class="__cf_email__" data-cfemail="751b10020635011d10191a1614195b1006">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalspain" data-wpel-link="external">@thelocalspain</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/&amp;title=How+can+I+travel+with+my+pet+from+Spain+to+the+UK+without+it+going+in+the+hold?&amp;summary=Many+people+in+Spain+own+pets,+around+one+in+four+households,+and+this+is+true+too+of+foreign+residents.+But+what+happens+when+you+want+to+travel+to+the+UK+with+your+furry+friend+&#8211;+is+there+any+way+for+your+pet+to+travel+without+going+in+the+hold?+Unfortunately,+the+short+answer+is+that+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+can+I+travel+with+my+pet+from+Spain+to+the+UK+without+it+going+in+the+hold?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/&amp;title=How+can+I+travel+with+my+pet+from+Spain+to+the+UK+without+it+going+in+the+hold?&amp;summary=Many+people+in+Spain+own+pets,+around+one+in+four+households,+and+this+is+true+too+of+foreign+residents.+But+what+happens+when+you+want+to+travel+to+the+UK+with+your+furry+friend+&#8211;+is+there+any+way+for+your+pet+to+travel+without+going+in+the+hold?+Unfortunately,+the+short+answer+is+that+[&hellip;]&amp;source=Spain\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+can+I+travel+with+my+pet+from+Spain+to+the+UK+without+it+going+in+the+hold?&amp;via=TheLocalSpain+Spain\&#039;s+news+in+English&amp;url=https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.es/20220314/how-can-i-travel-with-my-pet-from-spain-to-the-uk-without-it-going-in-the-hold#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220223/top-tips-to-safely-enjoy-spains-camino-de-santiago-on-foot-or-by-bike/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="679258" data-name="Top tips to safely enjoy Spain&#8217;s Camino de Santiago on foot or by bike" data-creative="Travel" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="623" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_Par7621732-623x431.jpg" class="related-article-image-post wp-post-image" alt="Top tips to safely enjoy Spain&#039;s Camino de Santiago on foot or by bike" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_Par7621732-623x431.jpg 623w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_Par7621732-300x208.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_Par7621732-80x55.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_Par7621732-107x74.jpg 107w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_Par7621732.jpg 646w" sizes="(max-width: 623px) 100vw, 623px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/travel">TRAVEL</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220223/top-tips-to-safely-enjoy-spains-camino-de-santiago-on-foot-or-by-bike/" class="article-link-event" data-page-type="article" data-id="679258" data-name="Top tips to safely enjoy Spain&#8217;s Camino de Santiago on foot or by bike" data-creative="Travel" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Top tips to safely enjoy Spain&#8217;s Camino de Santiago on foot or by bike</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220211/spains-balearics-seek-quality-tourism-model-with-hotel-construction-embargo/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="677962" data-name="Spain&#8217;s Balearics seek &#8216;quality&#8217; tourism model with hotel building embargo" data-creative="Tourism" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="430" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9DG7UU.jpg" class="related-article-image-post wp-post-image" alt="Spain&#039;s Balearics seek &#039;quality&#039; tourism model with hotel building embargo" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9DG7UU.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9DG7UU-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9DG7UU-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9DG7UU-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.es/tag/tourism">TOURISM</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.es/20220211/spains-balearics-seek-quality-tourism-model-with-hotel-construction-embargo/" class="article-link-event" data-page-type="article" data-id="677962" data-name="Spain&#8217;s Balearics seek &#8216;quality&#8217; tourism model with hotel building embargo" data-creative="Tourism" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Spain&#8217;s Balearics seek &#8216;quality&#8217; tourism model with hotel building embargo</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/es_mpu_5' data-width=300 data-height=250 id='es_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/es_mpu_5_mobile' data-width=300 data-height=250 id='es_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594294:j1s4a8'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.es/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.es/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.es/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.es/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.es/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/es" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/es_leaderboard_5' data-width=980 data-height=240 id='es_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/es_leaderboard_5_mobile' data-width=300 data-height=250 id='es_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.es/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/navigation.js?ver=1.0.50' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.50' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","ajax_nonce":"7b37f6e630","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local ES","article_tags":["tourism","travel"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/theme.js?ver=1.0.50' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","nonce":"ef171338fb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.50' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Fri, 01 Apr 2022 14:30:35 <![endif]-->
