<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>Travel to UK: Covid recovered plus single dose still not considered 'fully vaccinated' - The Local</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="181292335348466" />
<meta property="fb:app_id" content="372702246412663" />
<link rel="canonical" href="https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.es/xmlrpc.php">
<meta property="news_keywords" content="travel-news" />
<meta property="article:modified_time" content="2021-10-05T16:14:06Z" />
<meta name="cXenseParse:articleid" content="658500" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_8XZ2QM-1.jpg" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/" />
<meta property="og:title" content="Travel to UK: Covid recovered plus single dose still not considered &#8216;fully vaccinated&#8217;" />
<meta property="og:description" content="Travellers to the UK who have recovered from Covid-19 before receiving a single dose of a vaccine are still not considered fully vaccinated by the British government and therefor continue to face quarantine after arrival." />
<meta property="og:image" content="https://www.thelocal.es/wp-content/uploads/2021/10/000_8XZ2QM-1.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="447" />
<meta property="og:site_name" content="The Local Spain" />
<meta property="article:published_time" content="2021-10-05T16:14:06Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSpain" />
<meta name="twitter:title" content="Travel to UK: Covid recovered plus single dose still not considered &#8216;fully vaccinated&#8217;" />
<meta name="twitter:description" content="Travellers to the UK who have recovered from Covid-19 before receiving a single dose of a vaccine are still not considered fully vaccinated by the British government and therefor continue to face quarantine after arrival." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=658500" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="Travellers to the UK who have recovered from Covid-19 before receiving a single dose of a vaccine are still not considered fully vaccinated by the British government and therefor continue to face quarantine after arrival." />
<script>tp = window.tp || [];
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Besley&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Besley&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<script type="application/ld+json">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</script><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//gitcdn.github.io' />
<link rel='dns-prefetch' href='//cdn.tinypass.com' />
<link rel='dns-prefetch' href='//cdn.cxense.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.es/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/es" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Travel to UK: Covid recovered plus single dose still not considered &#8216;fully vaccinated&#8217; Comments Feed" href="https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thelocal.es\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thelocal.es/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.thelocal.es/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.thelocal.es/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-css' href='https://www.thelocal.es/wp-content/plugins/thelocal/public/css/thelocal-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-bootstrap-toggle-css' href='https://gitcdn.github.io/bootstrap-toggle/2.2.2/css/bootstrap-toggle.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-themify-icons-css' href='https://www.thelocal.es/wp-content/themes/thelocal/themify-icons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-owl-carousel-css' href='https://www.thelocal.es/wp-content/themes/thelocal/owl.carousel.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.es/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-style-css' href='https://www.thelocal.es/wp-content/themes/thelocal/style.css?ver=1.0.37' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/plugins/thelocal/public/js/thelocal-public.js?ver=1.0.0' id='thelocal-js'></script>
<script type='text/javascript' src='https://cdn.cxense.com/cx.cce.js?ver=1.0.37' id='thelocal-cxense-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.0.2/chart.min.js?ver=1.0.37' id='thelocal-charts-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.37' id='thelocal-private-browsing-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.es/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.es/wp-json/wp/v2/posts/658500" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.es/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.es/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.es/?p=658500' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20211005%2Ftravel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20211005%2Ftravel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.thelocal.es/wp-content/plugins/zedity-premium/css/zedity-reset.css?8.0.5" type="text/css" media="all" />
<style></style><style type="text/css"></style><link rel="amphtml" href="https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/?amp"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script>
<script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
		tp.push(["setTags", ["articlepage"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script>
                    var _ain = {
                        id: "2148",
                        postid: "https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/",
                        url: "https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/",
                        maincontent: "div.entry-the-post",
                        title: "Travel to UK: Covid recovered plus single dose still not considered \\\'fully vaccinated\\\'",
                        pubdate: "2021-10-05T15:59:44+02:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "travel-news",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script>tp = window["tp"] || [];
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-218226-16', 'auto');
		ga('set', 'anonymizeIp', true);
		ga('set', {
			title: 'Travel to UK: Covid recovered plus single dose still not considered \'fully vaccinated\'',
			hostname: 'www.thelocal.es',
			page: '/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/',
			location: 'https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/'
			});
		tp.push(['init', function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);

		// All news sites tracker
		ga('create', 'UA-218226-38', 'auto', {'name': 'allNewsSites'});
		ga('allNewsSites.set', 'anonymizeIp', true);
		ga('allNewsSites.set', {
			title: 'Travel to UK: Covid recovered plus single dose still not considered \'fully vaccinated\'',
			hostname: 'www.thelocal.es',
			page: '/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/',
			location: 'https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/'
			});
		ga('allNewsSites.send', 'pageview');

		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.set', 'anonymizeIp', true);
		ga('theLocalNetwork.set', {
			title: 'Travel to UK: Covid recovered plus single dose still not considered \'fully vaccinated\'',
			hostname: 'www.thelocal.es',
			page: '/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/',
			location: 'https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/'
			});
		ga('theLocalNetwork.send', 'pageview');
	</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
 <script>
          var tvc_ua = navigator.userAgent || navigator.vendor || window.opera;
          var browserType = tvc_ua.indexOf("FBAN") > -1 || tvc_ua.indexOf("FBAV") > -1
            ? "Facebook" : "Regular"
            dataLayer.push({
                 event: "loaded",
                 browserType: browserType
            })
        </script> <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
                        // Only load the $adProvider script for non-members
                        tp = window["tp"] || [];
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41709/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script>
                        window.googletag = window.googletag || {cmd: []};
                        googletag.cmd.push(function() {
                            googletag.defineSlot('/1774138/es_leaderboard_1', [[728,90], [970,250], [980,240], [980,250], [994,250]], 'es_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_leaderboard_5', [728,90], 'es_leaderboard_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_1', [[480,320],[336,280],[300,250]], 'es_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_2', [300,250], 'es_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_5', [300,250], 'es_mpu_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_half_page_1', [300,600], 'es_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_half_page_2', [300,600], 'es_half_page_2').addService(googletag.pubads());
googletag.pubads().setTargeting('keyword', ['travel-news']);
                            googletag.pubads().setCentering(true);
                            googletag.pubads().enableLazyLoad({fetchMarginPercent: 0, renderMarginPercent: 0, mobileScaling: 1.0});
                            googletag.pubads().disableInitialLoad();
                            googletag.enableServices();
                        });
                    </script>


 <script>
                tp = window["tp"] || [];
                tp.push(["init", function() {
                    if (!tp.pianoId.isUserValid()) { // Only show Taboola to non-Members
                        window._taboola = window._taboola || [];
                        _taboola.push({"article":'auto'});
                        !function (e, f, u) {
                            e.async = 1;
                            e.src = u;
                            f.parentNode.insertBefore(e, f);
                        }(document.createElement('script'), document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
                    }
                }]);
            </script>
 
<script type="text/javascript" async=true>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</script>
 <script>var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594607']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/' }]); 
</script>

<script>
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>

<script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
        
        var ml_account = ml('accounts', '3138025', 'd2z5z7j0w6', 'load');
        </script>

<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
</head>
<body class="post-template-default single single-post postid-658500 single-format-standard elementor-default elementor-kit-652278">
<div id="fb-root"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div>

<div class="header-content-ad-container">

<div id='es_leaderboard_1' class='ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_leaderboard_1');
});};	</script>
</div>

</div>

<header id="masthead" class="site-header bg-white">
<nav id="site-navigation" class="main-navigation">
 <div class="header-title-container">
<a class="header-title" href="https://www.thelocal.es/spains-news-in-english/">Spain's news in English</a>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
<label class="header-search-toggle" for="header-search-toggle">
<div class="header-search-toggle-container">
<div class="bg-6_search_black"></div>
<span class="header-search-link-text">Search</span>
</div>
</label>
</div>
<div class="menu-header-editions-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="color: black;display: block;font-size: 12px;padding-top: 1px;">Editions:</span></li><li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1937"><a href="https://www.thelocal.com">Europe ·</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1938"><a href="https://www.thelocal.at">Austria ·</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="https://www.thelocal.dk">Denmark ·</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="https://www.thelocal.fr">France ·</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a href="https://www.thelocal.de">Germany ·</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a href="https://www.thelocal.it">Italy ·</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="https://www.thelocal.no">Norway ·</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944"><a>Spain ·</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a href="https://www.thelocal.se">Sweden ·</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="https://www.thelocal.ch">Switzerland</a></li>
</ul></div> </nav>
<input id="header-search-toggle" type="checkbox" />
<div class="site-search" id="header-search-toggled-element">
<div class="site-search-container">
<form method="get" action="/" target="_top" novalidate="">
<div class="header-searchbox">
<input type="submit" value="Search" class="searchbox-button">
<div>
<input type="text" id="s" name="s" placeholder="Search words" class="searchbox-text">
</div>
</div>
</form>
</div>
</div>
<div class="site-branding bg-orange">
<div class="header-branding">
<a href="https://www.thelocal.es" class="custom-logo-link" rel="home">
<img height="64" width="343" src="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/logo-es.svg" class="custom-logo" alt="The Local">
</a>
<div class="header-menu-dropdown-mobile">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<img src="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/menu-100x62.png" alt="Menu" width="100" height="62">
</label>
</div>
<h5>Spain's news in English</h5>
<div class="login-box"></div>
</div>
</div>
 <div class="menu-header-visible-main">
<div class="menu-header-visible-main-container">
<div class="menu-header-visible-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a title="Learn about The Local&#8217;s Membership program and why you should join" href="https://www.thelocal.es/membership-at-the-local/">About Membership</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a title="List of English-speaking job openings in Spain" href="https://www.thelocal.es/jobs/">Jobs in Spain</a></li>
<li id="menu-item-630229" class="menu-item menu-item-type-post_type_archive menu-item-object-property menu-item-630229"><a href="https://www.thelocal.es/property/">Property sales</a></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type_archive menu-item-object-noticeboard menu-item-2009"><a title="Post and read notices and small ads from our readers" href="https://www.thelocal.es/noticeboard/">Noticeboard</a></li>
<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a title="Buy advertising space on our site" href="https://www.thelocal.es/advertise-with-us/">Advertise with us</a></li>
</ul></div> <div class="menu-header-social-links">
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer">
<div class="bg-1_facebook"></div>
</a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer">
<div class="bg-1_twitter"></div>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer">
<div class="bg-1_linkedin"></div>
</a>
</div>
<div class="menu-header-hidden-action">
<div class="allmenu-button">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<span class="allmenu-link-text font-white">Menu</span>
<div class="bg-5_menu"></div>
</label>
</div>
</div>
</div>
</div>
<div class="menu-header-hidden-main">
<input id="allmenu-toggle" type="checkbox" />
<div class="menuheaderhiddenmaincontainer" id="allmenu-toggled-element">
<div class="menu-header-new-container-items">
<div class="menu-header-new-container-item"><h3>Topics</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.es/tag/coronavirus/" class="" target="">Coronavirus</a><br><a href="https://www.thelocal.es/tag/travel/" class="" target="">Travel</a><br><a href="https://www.thelocal.es/tag/language/" class="" target="">Language</a><br><a href="https://www.thelocal.es/tag/brexit/" class="" target="">Brexit</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/property" class="" target="">Property sales</a><br><a href="https://www.thelocal.es/tag/life-in-spain/" class="" target="">Life in Spain</a><br><a href="https://www.thelocal.es/tag/madrid/" class="" target="">Madrid</a><br><a href="/tags" class="" target="">More...</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="javascript:void(0);" class="header-hidden-2-my-account loginbutton" target="">Log in</a><br><a href="https://www.thelocal.es/membership-student/" class="" target="">Student access</a><br><a href="/members/corporate_membership/" class="" target="">Corporate</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.es/membership-offer/" class="header-hidden-2-newsletter-options" target="">Become a member</a><br><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><br><a href="https://www.thelocal.es/gift-voucher/" class="" target="">Gift Voucher</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item">
<h3>MOBILE</h3>
<div class="menu-header-new-container-sub-items">
<div class="menu-header-new-container-sub-items-left">
<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_app_store"></div>
</a>
</div>
<div class="menu-header-new-container-sub-items-right">
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_play_store"></div>
</a>
</div>
</div>
</div>
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.es/search/" class="" target="">Search site</a><br><a href="https://www.thelocal.es/contact/" class="" target="">Contact us</a><br><a href="https://www.thelocal.es/aboutus/" class="" target="">Who we are</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/archive" class="" target="">News archive</a><br><a href="https://www.thelocal.es/contact/" class="" target="">Send us a story</a><br><a href="https://www.thelocal.es/advertise-with-us/" class="" target="">Advertise with us</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.es/jobs/" class="" target="">Jobs in Spain</a><br><a href="https://www.thelocal.es/noticeboard/" class="" target="">Noticeboard</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.es/property/" class="" target="">Property sales</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-app-items-hidden-mobile">
<div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="http://www.thelocal.at" class="" target="">Austria</a><br><a href="http://www.thelocal.com" class="" target="">Europe</a><br><a href="http://www.thelocal.de" class="" target="">Germany</a><br><a href="http://www.thelocal.no" class="" target="">Norway</a><br><a href="http://www.thelocal.se" class="" target="">Sweden</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="http://www.thelocal.dk" class="" target="">Denmark</a><br><a href="http://www.thelocal.fr" class="" target="">France</a><br><a href="http://www.thelocal.it" class="" target="">Italy</a><br><a href="http://www.thelocal.es" class="" target="">Spain</a><br><a href="http://www.thelocal.ch" class="" target="">Switzerland</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
</div>
<div class="menu-header-new-container-item">
<h3>SOCIAL</h3>
<div class="menu-header-new-container-sub-items menu-header-new-container-sub-items-social">
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="88.428 12.828 107.543 207.085">
<title>Our Facebook page</title>
<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                        18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                        17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
</svg>
</a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
<title>Our Twitter feed</title>
<g transform="translate(-539.17946,-568.85777)">
<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                27.46396 93.72193,27.46396"></path>
</g>
</svg>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 48 48">
<title>Our LinkedIn page</title>
<g transform="translate(-395,-415)">
<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
</g>
</g>
</svg>
</a>
<a href="https://feeds.thelocal.com/rss/es" target="_blank">
<img src="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed" width="25" height="25" style="margin-top: -2px; margin-left: -3px;">
</a>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
<div class="thelocal-main-content thelocal-main-content-flex thelocal-main-content-short">
<div class="thelocal-main-content-left">
<div id="article">
<article id="post-658500" class="post-658500 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-travel-news domains-com domains-fr domains-de domains-it domains-no domains-es">
<div class="article-inner-content" style="background-color: ">
<header class="entry-header">
<h1 class="entry-title">Travel to UK: Covid recovered plus single dose still not considered &#8216;fully vaccinated&#8217;</h1>
<div class="entry-meta">
<div class="entry-meta-photo">
</div>
<div class="entry-meta-disclosure" style="color:"></div>
<div class="entry-meta-name font-orange">The Local</div>
<div class="entry-meta-contact">
<a class="font-orange" href="/cdn-cgi/l/email-protection#046a61737744706c61686b6765682a676b69"><span class="__cf_email__" data-cfemail="ec82899b9fac98848980838f8d80c28f8381">[email&#160;protected]</span></a>
<br>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/thelocaleurope">@thelocaleurope</a>
</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">5 October 2021<br>15:59 CEST</time></span></div>
<div class="entry-meta-tags"><a href="https://www.thelocal.es/tag/travel-news" class="entry-meta-tag">Travel news</a></div>
<div class="entry-meta-share">
<h2>Share this article</h2>
<div class="entry-meta-share-buttons">
<a onclick="popupShareWindow('mailto:?subject=Travel+to+UK:+Covid+recovered+plus+single+dose+still+not+considered+&#8216;fully+vaccinated&#8217;&amp;body=https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Travel+to+UK:+Covid+recovered+plus+single+dose+still+not+considered+&#8216;fully+vaccinated&#8217;&amp;via=TheLocalSpain+Spain\'s+news+in+English&amp;url=https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/&amp;title=Travel+to+UK:+Covid+recovered+plus+single+dose+still+not+considered+&#8216;fully+vaccinated&#8217;&amp;summary=The+UK+changed+its+much-criticised+Covid+border+rules+on+Monday+October+4th.+While+the+government+finally+accepted+that+those+with+mixed+doses+of+two+Covid-19+vaccines+&#8211;+such+as+Astra-Zeneca+and+Pfizer+&#8211;+will+now+be+considered+fully+vaccinated,+the+same+was+not+so+clear+for+those+who+have+recovered+from+the+disease.+In+recent+[&hellip;]&amp;source=Spain\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</header>
<div class="post-thumbnail article-main-image">
<img src="https://www.thelocal.es/wp-content/uploads/2021/10/000_8XZ2QM-1-623x431.jpg" width="623" height="431" alt="Travel to UK: Covid recovered plus single dose still not considered 'fully vaccinated'" loading="lazy" />
<div class="post-thumbnail-credit">A UK border sign welcomes passengers, but those who have recovered from Covid still face quarantine. Photo by Ben FATHERS / AFP</div>
</div>
<div class="entry-the-post">
<div class="entry-the-post-meta-hidden">
<div class="entry-meta-name font-orange">The Local</div>
<div class="entry-meta-contact font-orange"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fd93988a8ebd89959891929e9c91d39e9290">[email&#160;protected]</a> <br>@thelocaleurope</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">5 October 2021<br>15:59 CEST</time></span></div><br>
</div>
<b id="article-intro">Travellers to the UK who have recovered from Covid-19 before receiving a single dose of a vaccine are still not considered fully vaccinated by the British government and therefor continue to face quarantine after arrival.</b>
<br>

<div id='es_mpu_1' class='ad-container dfp-ad mpu-1 '>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_mpu_1');
});};	</script>
</div>

<div id="article-body">
<section subscriptions-section="content">
<p><a href="https://www.thelocal.fr/20210928/what-changes-in-october-if-youre-travelling-from-france-to-the-uk/">The UK changed its much-criticised Covid border rules on Monday October 4th.</a></p>
<p>While the government finally accepted that those with mixed doses of two Covid-19 vaccines &#8211; such as Astra-Zeneca and Pfizer &#8211; will now be considered fully vaccinated, the same was not so clear for those who have recovered from the disease.</p>
<p>In recent days The Local has received many messages from readers wondering if the policy had changed because the text on the government&#8217;s website had been updated and no longer contained any explicit mention that those who received one dose after recovering from Covid were not considered fully vaccinated.</p>
<p class="clear"></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">hello! since yesterday with the rules change there is no longer info on the website about those who recovered and have only 1 dose not being allowed. do you know if from now on we will be allowed without quarantine? thanks</p>
<p>— tecas (@sportswithtecas) <a href="https://twitter.com/sportswithtecas/status/1445342753475420160?ref_src=twsrc%5Etfw">October 5, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<div id='es_mpu_2' class='ad-container dfp-ad mpu-2 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_mpu_2');
});};	</script>
</div>

<p>But a spokesperson for the Department of Transport confirmed to The Local on Tuesday that there had been no change in policy regarding those travellers who had recovered from Covid.</p>
<p>The government&#8217;s &#8220;background info&#8221; for the new travel rules state: </p>
<ul type="disc">
<li class="m_-6904571973196152699MsoListParagraph"><span class="m_-6904571973196152699normaltextrun"><span>&#8220;There has been no change to the UK’s policy regarding natural immunity. Individuals must be fully vaccinated (plus 14 days) to qualify under the fully vaccinated rules for travel to England, irrespective of proof of recent recovery from COVID-19.</span></span><span class="m_-6904571973196152699normaltextrun"><span><u></u><u></u></span></span></li>
<li class="m_-6904571973196152699MsoListParagraph"><span class="m_-6904571973196152699normaltextrun"><span>Fully vaccinated means that you have had a complete course of an approved vaccine at least 14 days before you arrive in England. The day you had your final dose does not count as one of the 14 days. The vaccine must be administered under either: the UK vaccination programme or an approved overseas vaccination programme in a listed country. <a href="https://www.gov.uk/guidance/travel-to-england-from-another-country-during-coronavirus-covid-19#check-if-you-qualify-as-fully-vaccinated" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.gov.uk/guidance/travel-to-england-from-another-country-during-coronavirus-covid-19%23check-if-you-qualify-as-fully-vaccinated&amp;source=gmail&amp;ust=1633512404981000&amp;usg=AFQjCNGJlsKT56GKEbvn6dNU8JrNUqY-RA" rel="noopener">See further info on gov.uk here.</a></span></span><span class="m_-6904571973196152699normaltextrun"><span><u></u><u></u></span></span></li>
<li class="m_-6904571973196152699MsoListParagraph"><span class="m_-6904571973196152699normaltextrun"><span>The government will continue to assess the risk posed by people with natural </span></span><span class="m_-6904571973196152699findhit"><span>immunity</span></span><span class="m_-6904571973196152699normaltextrun"><span> as we review the health measures in place and look at whether there is evidence to support any measures being eased.</span></span></li>
</ul>
<p>In many European countries those who had Covid were only advised to get one dose of a vaccine. In these countries that is considered as fully vaccinated for the purposes of travel.</p>
<p>The UK policy has effectively meant thousands of &#8220;fully vaccinated&#8221; travellers from Europe have faced having to quarantine for 10 days in the UK.</p>
<p><a href="https://www.thelocal.fr/20210922/reader-question-ive-only-had-one-vaccine-dose-in-france-after-covid-recovery-so-what-are-my-travel-options/">This has forced many to seek out a second dose</a> of the vaccine while others have reportedly lied on the &#8220;passenger locator form&#8221;, needed for entry into the UK by saying they had received two doses. Anyone found to have lied on their passenger locator form faces a hefty fine, however.</p>
<p>The EU&#8217;s Covid vaccination certificates normally only contain the date of the final injection.</p>
<p><a href="https://www.thelocal.fr/20210922/reader-question-ive-only-had-one-vaccine-dose-in-france-after-covid-recovery-so-what-are-my-travel-options/" target="_blank" rel="noopener"><strong>Reader question: I received a single vaccine dose after recovering from Covid &#8211; what are my travel options?</strong></a></p>
<p class="clear"></p>
</section>
</div>
<noscript><br><br>Please, enable JavaScript and reload page!</noscript>
<div class="donate-message"></div>
 <hr>
<div class="entry-meta-share-bottom">
<h3>Share this article</h3>
<div class="entry-meta-share-buttons">
<a onclick="popupShareWindow('mailto:?subject=Travel+to+UK:+Covid+recovered+plus+single+dose+still+not+considered+&#8216;fully+vaccinated&#8217;&amp;body=https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Travel+to+UK:+Covid+recovered+plus+single+dose+still+not+considered+&#8216;fully+vaccinated&#8217;&amp;via=TheLocalSpain+Spain\'s+news+in+English&amp;url=https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20211005/travel-to-uk-covid-recovered-plus-single-dose-still-not-considered-fully-vaccinated/&amp;title=Travel+to+UK:+Covid+recovered+plus+single+dose+still+not+considered+&#8216;fully+vaccinated&#8217;&amp;summary=The+UK+changed+its+much-criticised+Covid+border+rules+on+Monday+October+4th.+While+the+government+finally+accepted+that+those+with+mixed+doses+of+two+Covid-19+vaccines+&#8211;+such+as+Astra-Zeneca+and+Pfizer+&#8211;+will+now+be+considered+fully+vaccinated,+the+same+was+not+so+clear+for+those+who+have+recovered+from+the+disease.+In+recent+[&hellip;]&amp;source=Spain\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</div>
<footer class="entry-footer"></footer>
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>
<div class="commentguest"><a href="https://www.thelocal.es/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.Or login <a class="loginbutton" href="javascript:void(0);">here</a>.</div>
</div>
<div class="article-video article-video-connatix-slideshow"></div>
<div class="section">
<div class="section-title">
<h2>
<a href="">Related articles</a>
</h2>
</div>
<div class="article-list-container">
<div class="article-block article-block-40" style="">
<div class="article-block-image article-block-image-40 ">
<a href="https://www.thelocal.es/20211001/european-airlines-pledge-to-refund-costs-of-cancelled-flight-tickets-in-7-days/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/10/000_1HZ14H.jpg" width="646" height="430" style="" alt="European airlines pledge to refund costs of cancelled flight tickets in 7 days" loading="lazy" /> </a>
</div>
<div class="article-content article-content-40">
<span class="article-content-member-type"></span>
<h2 style="">
<a href="https://www.thelocal.es/20211001/european-airlines-pledge-to-refund-costs-of-cancelled-flight-tickets-in-7-days/">European airlines pledge to refund costs of cancelled flight tickets in 7 days</a>
</h2>
</div>
</div>
<div class="article-block article-block-40" style="">
<div class="article-block-image article-block-image-40 ">
<a href="https://www.thelocal.es/20210929/train-strike-in-spain-what-you-need-to-know/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/09/000_1K1635.jpg" width="646" height="430" style="" alt="Train strike in Spain: What you need to know" loading="lazy" /> </a>
</div>
<div class="article-content article-content-40">
<span class="article-content-member-type"></span>
<h2 style="">
<a href="https://www.thelocal.es/20210929/train-strike-in-spain-what-you-need-to-know/">Train strike in Spain: What you need to know</a>
</h2>
</div>
</div>
<div class="article-block article-block-40" style="">
<div class="article-block-image article-block-image-40 ">
<a href="https://www.thelocal.es/20210922/update-uk-says-european-travellers-with-mixed-covid-doses-do-count-as-fully-vaccinated/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/09/000_8XZ2QN-623x431.jpg" width="623" height="431" style="" alt="UPDATE: UK says European travellers with mixed Covid doses do now count as &#8216;fully vaccinated&#8217;" loading="lazy" /> </a>
</div>
<div class="article-content article-content-40">
<span class="article-content-member-type"></span>
<h2 style="">
<a href="https://www.thelocal.es/20210922/update-uk-says-european-travellers-with-mixed-covid-doses-do-count-as-fully-vaccinated/">UPDATE: UK says European travellers with mixed Covid doses do now count as &#8216;fully vaccinated&#8217;</a>
</h2>
</div>
</div>
<div class="article-block article-block-40" style="">
<div class="article-block-image article-block-image-40 ">
<a href="https://www.thelocal.es/20210921/will-travellers-vaccinated-with-astrazeneca-in-europe-be-able-to-enter-the-us/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/09/000_96A8D3-1.jpg" width="645" height="431" style="" alt="Will travellers vaccinated with AstraZeneca in Europe be able to enter the US?" loading="lazy" /> </a>
</div>
<div class="article-content article-content-40">
<span class="article-content-member-type"></span>
<h2 style="">
<a href="https://www.thelocal.es/20210921/will-travellers-vaccinated-with-astrazeneca-in-europe-be-able-to-enter-the-us/">Will travellers vaccinated with AstraZeneca in Europe be able to enter the US?</a>
</h2>
</div>
</div>
<div class="article-block article-block-40" style="">
<div class="article-block-image article-block-image-40 ">
<a href="https://www.thelocal.es/20210920/us-to-lift-travel-ban-for-fully-vaccinated-passengers-from-europe/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/09/000_9CC8JB.jpg" width="646" height="430" style="" alt="US to lift travel ban for fully vaccinated passengers from Europe" loading="lazy" /> </a>
</div>
<div class="article-content article-content-40">
<span class="article-content-member-type"></span>
<h2 style="">
<a href="https://www.thelocal.es/20210920/us-to-lift-travel-ban-for-fully-vaccinated-passengers-from-europe/">US to lift travel ban for fully vaccinated passengers from Europe</a>
</h2>
</div>
</div>
<div class="article-block article-block-40" style="">
<div class="article-block-image article-block-image-40 ">
<a href="https://www.thelocal.es/20210920/what-travellers-from-spain-to-england-should-know-about-the-uks-new-covid-border-rules/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/09/000_9BK6TP-646x431.jpg" width="646" height="431" style="" alt="REMINDER: What changes from Monday if you&#8217;re travelling from Spain to the UK" loading="lazy" /> </a>
</div>
<div class="article-content article-content-40">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="">
<a href="https://www.thelocal.es/20210920/what-travellers-from-spain-to-england-should-know-about-the-uks-new-covid-border-rules/">REMINDER: What changes from Monday if you&#8217;re travelling from Spain to the UK</a>
</h2>
</div>
</div>
<div class="article-block article-block-40" style="">
<div class="article-block-image article-block-image-40 ">
<a href="https://www.thelocal.es/20210917/travellers-from-europe-to-england-face-fewer-covid-tests-as-uk-eases-border-rules/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/09/000_9N27A7-646x431.jpg" width="646" height="431" style="" alt="Travellers from Europe to England face fewer Covid tests as UK eases border rules" loading="lazy" /> </a>
</div>
<div class="article-content article-content-40">
<span class="article-content-member-type"></span>
<h2 style="">
<a href="https://www.thelocal.es/20210917/travellers-from-europe-to-england-face-fewer-covid-tests-as-uk-eases-border-rules/">Travellers from Europe to England face fewer Covid tests as UK eases border rules</a>
</h2>
</div>
</div>
<div class="article-block article-block-40" style="">
<div class="article-block-image article-block-image-40 ">
<a href="https://www.thelocal.es/20210913/reader-question-can-unvaccinated-second-home-owners-travel-to-spain/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/09/marvin-meyer-uAhyg0OajAg-unsplash.jpg" width="646" height="428" style="" alt="Reader question: Can unvaccinated second-home owners travel to Spain?" loading="lazy" /> </a>
</div>
<div class="article-content article-content-40">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="">
<a href="https://www.thelocal.es/20210913/reader-question-can-unvaccinated-second-home-owners-travel-to-spain/">Reader question: Can unvaccinated second-home owners travel to Spain?</a>
</h2>
</div>
</div>
</div>
</div>
<div class="article-video"><div class='advertisement carambola-widget' style='margin-bottom: 15px;'>
<img class='carambola-pixel' alt='' src='//pixel.watch/h6yq' /><script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e = d.getElementById(r);
						if (e === null) {
							var t = d.createElement(o); 
							t.src = g; 
							t.id = r;
							t.setAttribute(m, s);
							t.async = 1;
							var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try {
								i[l][w+y](h,i[l][q+y](h)+'&'+dt);
							} catch (er){
								i[h]=dt;
							}
						} else if(typeof i[c]!=='undefined'){
						    i[c]++
						}else{
						    i[c]=1;
						}
					})
					(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=thlc94&did=112165&wid=0')
				}
			}]);
		</script></div></div>
<div class="es-recommendation-latest"></div>
<div class="section">
<div class="section-title">
<h2>More news</h2>
</div>
<div class="article-list-container">
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20211001/european-airlines-pledge-to-refund-costs-of-cancelled-flight-tickets-in-7-days/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/10/000_1HZ14H.jpg" width="646" height="430" style="" alt="European airlines pledge to refund costs of cancelled flight tickets in 7 days" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211001/european-airlines-pledge-to-refund-costs-of-cancelled-flight-tickets-in-7-days/">European airlines pledge to refund costs of cancelled flight tickets in 7 days</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20210929/train-strike-in-spain-what-you-need-to-know/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/09/000_1K1635.jpg" width="646" height="430" style="" alt="Train strike in Spain: What you need to know" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20210929/train-strike-in-spain-what-you-need-to-know/">Train strike in Spain: What you need to know</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20210922/update-uk-says-european-travellers-with-mixed-covid-doses-do-count-as-fully-vaccinated/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/09/000_8XZ2QN-623x431.jpg" width="623" height="431" style="" alt="UPDATE: UK says European travellers with mixed Covid doses do now count as &#8216;fully vaccinated&#8217;" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20210922/update-uk-says-european-travellers-with-mixed-covid-doses-do-count-as-fully-vaccinated/">UPDATE: UK says European travellers with mixed Covid doses do now count as &#8216;fully vaccinated&#8217;</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20210921/will-travellers-vaccinated-with-astrazeneca-in-europe-be-able-to-enter-the-us/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/09/000_96A8D3-1.jpg" width="645" height="431" style="" alt="Will travellers vaccinated with AstraZeneca in Europe be able to enter the US?" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20210921/will-travellers-vaccinated-with-astrazeneca-in-europe-be-able-to-enter-the-us/">Will travellers vaccinated with AstraZeneca in Europe be able to enter the US?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20210920/us-to-lift-travel-ban-for-fully-vaccinated-passengers-from-europe/">US to lift travel ban for fully vaccinated passengers from Europe</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20210920/what-travellers-from-spain-to-england-should-know-about-the-uks-new-covid-border-rules/">REMINDER: What changes from Monday if you&#8217;re travelling from Spain to the UK</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20210917/travellers-from-europe-to-england-face-fewer-covid-tests-as-uk-eases-border-rules/">Travellers from Europe to England face fewer Covid tests as UK eases border rules</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20210913/reader-question-can-unvaccinated-second-home-owners-travel-to-spain/">Reader question: Can unvaccinated second-home owners travel to Spain?</a>
</h2>
</div>
</div>
</div>
</div>
<div><div id='taboola-below' class='ad_container'>
<div id="taboola-below-article-thumbnails" class="ad_container"></div>
<script>
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a-new',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    </script>
</div></div>
</article>
</div>
</div>
<div class="thelocal-main-content-right">
<aside id="secondary" class="widget-area">
<section id="related-articles-4" class="widget widget_related-articles"><h2 class="ra-widget-title font-orange">Related articles</h2><div class="ra-widget-panel"><a href="https://www.thelocal.es/20211001/european-airlines-pledge-to-refund-costs-of-cancelled-flight-tickets-in-7-days/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2021/10/000_1HZ14H-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="European airlines pledge to refund costs of cancelled flight tickets in 7 days" loading="lazy" /></a><a href="https://www.thelocal.es/20211001/european-airlines-pledge-to-refund-costs-of-cancelled-flight-tickets-in-7-days/">
<h2 class="ra-widget-article-title">European airlines pledge to refund costs of cancelled flight tickets in 7 days</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20210930/spain-extends-restrictions-on-non-essential-travel-from-most-non-eu-countries-until-november/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2021/09/000_1TS1G2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Spain extends restrictions on non-essential travel from most non-EU countries until November" loading="lazy" /></a><a href="https://www.thelocal.es/20210930/spain-extends-restrictions-on-non-essential-travel-from-most-non-eu-countries-until-november/">
<h2 class="ra-widget-article-title">Spain extends restrictions on non-essential travel from most non-EU countries until November</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20210929/train-strike-in-spain-what-you-need-to-know/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2021/09/000_1K1635-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Train strike in Spain: What you need to know" loading="lazy" /></a><a href="https://www.thelocal.es/20210929/train-strike-in-spain-what-you-need-to-know/">
<h2 class="ra-widget-article-title">Train strike in Spain: What you need to know</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20210922/update-uk-says-european-travellers-with-mixed-covid-doses-do-count-as-fully-vaccinated/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2021/09/000_8XZ2QN-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="UPDATE: UK says European travellers with mixed Covid doses do now count as &#039;fully vaccinated&#039;" loading="lazy" /></a><a href="https://www.thelocal.es/20210922/update-uk-says-european-travellers-with-mixed-covid-doses-do-count-as-fully-vaccinated/">
<h2 class="ra-widget-article-title">UPDATE: UK says European travellers with mixed Covid doses do now count as &#8216;fully vaccinated&#8217;</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20210921/will-travellers-vaccinated-with-astrazeneca-in-europe-be-able-to-enter-the-us/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2021/09/000_96A8D3-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Will travellers vaccinated with AstraZeneca in Europe be able to enter the US?" loading="lazy" /></a><a href="https://www.thelocal.es/20210921/will-travellers-vaccinated-with-astrazeneca-in-europe-be-able-to-enter-the-us/">
<h2 class="ra-widget-article-title">Will travellers vaccinated with AstraZeneca in Europe be able to enter the US?</h2>
</a>
</div></section><section id="property-2" class="widget widget_property"><h2 class="noticeboard-widget-title font-orange">Property for sale</h2><div class="noticeboard-widget-panel"><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6355171?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6355171?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/22890/6355171/20211004214205/w800h600/c640x480/x-174983514.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6355171?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6355171?utm_source=thelocal.es&amp;utm_medium=property">Villa for sale in Alicante (Costa Blanca) for &euro;285,000</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6355170?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6355170?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/22890/6355170/20211004213326/w800h600/c640x480/x-174983478.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6355170?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6355170?utm_source=thelocal.es&amp;utm_medium=property">Villa for sale in Alicante for &euro;285,000</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6355169?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6355169?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/22890/6355169/20211004212726/w800h600/c640x480/x-174983439.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6355169?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6355169?utm_source=thelocal.es&amp;utm_medium=property">Finca/Country House for sale in Alicante for &euro;285,000</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6355168?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6355168?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/5621/6355168/20211004190121/w600h450/c640x480/x-174983418.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6355168?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6355168?utm_source=thelocal.es&amp;utm_medium=property">Finca/Country House for sale in Murcia for &euro;180,000</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6355167?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6355167?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/33293/6355167/20211004184949/w650h487/c640x480/x-174983405.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6355167?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6355167?utm_source=thelocal.es&amp;utm_medium=property">Apartment for sale in Valencia (Costa Valencia) for &euro;114,000</a>
</div><div class="noticeboard-widget-panel-view-all">
<a href="/property">More properties for sale in Spain &raquo;</a>
</div></div></section><section id="ads-2" class="widget widget_ads">
<div id='es_half_page_1' class='ad-container dfp-ad half-page-1 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_half_page_1');
});};	</script>
</div>

</section><section id="noticeboard-2" class="widget widget_noticeboard"><h2 class="noticeboard-widget-title font-orange">Noticeboard</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">21/08</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.es/noticeboard/looking-for-a-room-to-rent-in-andalusien/">Looking for a room to rent in Andalusien</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">21/08</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.es/noticeboard/looking-for-a-room-to-rent/">Looking for a room to rent</a></div>
</div><div class="noticeboard-widget-panel-view-all"><a class="font-orange" href="https://www.thelocal.es/noticeboard/">View all notices</a><br>
<a href="https://www.thelocal.es/noticeboard/">Post a new notice</a></div></div></section><section id="ads-3" class="widget widget_ads">
<div id='es_mpu_5' class='ad-container dfp-ad mpu-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_mpu_5');
});};	</script>
</div>

</section><section id="latest_articles-2" class="widget widget_latest_articles"><div class='es-recommendation-latest'></div></section><section id="ads-4" class="widget widget_ads"><img src='//pixel.watch/bbrf' class='carambola-pixel' alt='' />
<div class='carambola-300x250'><script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e = d.getElementById(r);
						if (e === null) {
							var t = d.createElement(o); 
							t.src = g; 
							t.id = r;
							t.setAttribute(m, s);
							t.async = 1;
							var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try {
								i[l][w+y](h,i[l][q+y](h)+'&'+dt);
							} catch (er){
								i[h]=dt;
							}
						} else if(typeof i[c]!=='undefined'){
						    i[c]++
						}else{
						    i[c]=1;
						}
					})
					(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=thlc94&did=112165&wid=0')
				}
			}]);
		</script></div></section><section id="popular_articles-3" class="widget widget_popular_articles"><div class='es-recommendation-just'></div></section><section id="ads-5" class="widget widget_ads">
<div id="panel-ad-sticky"> <div id='es_half_page_2' class='ad-container dfp-ad half-page-2 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_half_page_2');
});};	</script>
</div>
<script>
                    jQuery(window).on('load', function() {
                        var column3_scrollingAd = jQuery('#panel-ad-sticky');
                        var column3_adTop = column3_scrollingAd.offset().top;
                        function fixDiv() {
                            if (jQuery(window).scrollTop() >= (column3_adTop - 10) && jQuery(window).width() > 1020) {
                                column3_scrollingAd.css({
                                    'position': 'fixed',
                                    'top': '10px'
                                });
                            } else {
                                column3_scrollingAd.css({
                                    'position': 'relative',
                                    'top': 'unset'
                                });
                            }
                        }
                        jQuery(window).scroll(fixDiv);
                        fixDiv();
                        jQuery( document ).ready(function() {
                            column3_adTop = column3_scrollingAd.offset().top;
                            if (window.googletag && googletag.pubadsReady) {
                                googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    column3_adTop = column3_scrollingAd.offset().top;
                                });
                            }
                        });
                    });
                </script></div>
</section></aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-container">
<div class="site-info font-white">The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden</div>
<div class="menu-footer-one-container"><ul id="footer-menu-one" class="menu"><li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.thelocal.es/contact/">Contact us</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="https://www.thelocal.es/aboutus/">Our journalists</a></li>
</ul></div> <div class="menu-footer-two-container"><ul id="footer-menu-two" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.thelocal.es/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="menu-footer-three-container"><ul id="footer-menu-three" class="menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://www.thelocal.es/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1971"><a href="https://www.thelocal.es/privacy/">Privacy policy</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="#">Privacy consent</a></li>
</ul></div> <div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_facebook"></div></a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_twitter"></div></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_linkedin"></div></a>
<a href="https://feeds.thelocal.com/rss/es" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_rss"></div></a>
</div>
</div>
<div class="footer-sticker-ad">

<div id='es_leaderboard_5' class='ad-container dfp-ad leaderboard-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_leaderboard_5');
});};	</script>
</div>

</div>
</footer>
</div>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=1.0.37' id='thelocal-bootstrap-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.37' id='thelocal-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://gitcdn.github.io/bootstrap-toggle/2.2.2/js/bootstrap-toggle.min.js?ver=1.0.37' id='thelocal-bootstrap-toggle-js'></script>
<script type='text/javascript' src='https://cdn.tinypass.com/api/tinypass-gtp.min.js?ver=1.0.37' id='thelocal-piano-gtp-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.37' id='thelocal-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/navigation.js?ver=1.0.37' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.37' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/owl.carousel.min.js?ver=1.0.37' id='thelocal-owl-carousel-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","ajax_nonce":"64366aed85","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/theme.js?ver=1.0.37' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","nonce":"5eb7a3607a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.6' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type="text/javascript">
        (function zedityResponsive() {
          var old_resize = window.onresize || function () {
          };
          window.onresize = (function resize() {
            old_resize.apply(this, arguments);
            var e = document.querySelectorAll('.zedity-editor.zedity-responsive');
            for (var i = e.length - 1; i >= 0; --i) {
              var pw = e[i].parentNode.offsetWidth;
              var origW = e[i].getAttribute('data-origw');
              var origH = e[i].getAttribute('data-origh');
              var ph, s;
              if (origH && origW > pw) {
                var r = pw / origW;
                s = 'scale(' + r + ')';
                ph = origH * r + 'px';
              } else {
                ph = s = '';
              }
              e[i].style.webkitTransform = e[i].style.MozTransform = e[i].style.msTransform = e[i].style.OTransform = e[i].style.transform = s;
              e[i].parentNode.style.height = ph;
            }
						            e = document.querySelectorAll('.zedity-responsive > iframe');
            for (var i = e.length - 1; i >= 0; --i) {
              var pw = e[i].parentNode.offsetWidth;
              var ow = e[i].parentNode.getAttribute('data-origw');
              var oh = e[i].parentNode.getAttribute('data-origh');
              if (oh && ow && pw < ow) {
                e[i].style.width = pw + 'px';
                e[i].style.height = Math.round(oh * pw / ow) + 'px';
              }
            }
						            return resize;
          })();
        })();
      </script>
<script type="text/javascript" src="https://www.thelocal.es/wp-content/plugins/zedity-premium/zedity/zedity-responsive.min.js?8.0.5" async></script>

<script>
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1765939700386961');
                fbq('track', 'PageView');
            </script>
<noscript><img height="1" width="1" style="display: none;" alt=""
                src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"
            /></noscript>

<script>
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script>
                _linkedin_data_partner_id = "201345";
            </script>
<script>
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript><script>
                cX.callQueue.push([
                    "invoke",
                    function invoke() {
                        cX.getUserSegmentIds({
                            persistedQueryId: "b0a38978148b4efcf2c93ee18e906bf35fc799d6",
                            callback: function callback(segmentIds) {
                                if (document.readyState === "complete") {
                                    fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                } else {
                                    var earlyOnReadyStateChange = document.onreadystatechange;
                                    document.onreadystatechange = function onReadyStateChange() {
                                        if (earlyOnReadyStateChange) {
                                            earlyOnReadyStateChange();
                                        }
                                        if (document.readyState === "complete") {
                                            fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                        }
                                    };
                                }
                            }
                        });
                    }
                ]);
                </script>
<script>
    document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>

