<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.es/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders' />
	<link rel='amphtml' href='https://www.thelocal.es/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Massive march in Barcelona against jailing of separatist leaders - The Local</title>
	<meta name='description' content='Hundreds of thousands of people marched in Barcelona on Sunday to protest the jailing of nine Catalan separatist leaders facing trial on &quot;rebellion&quot; charges.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">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</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/es/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/es/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/es/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/es/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.es/userdata/images/article/eccf6933149bf4f568d74dfd9cc0c93b8471f4ac54158d68334d5ff2e7f7019e.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.es/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders" />
		<meta property="og:title" content="Massive march in Barcelona against jailing of separatist leaders" />
		<meta property="og:description" content="Hundreds of thousands of people marched in Barcelona on Sunday to protest the jailing of nine Catalan separatist leaders facing trial on rebellion charges." />
		<meta property="article:published_time" content="2018-04-15T17:39:35+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalspain" />
		<meta name="twitter:title" content="Massive march in Barcelona against jailing of separatist leaders" />
		<meta name="twitter:description" content="Hundreds of thousands of people marched in Barcelona on Sunday to protest the jailing of nine Catalan separatist leaders facing trial on rebellion charges." />
					<meta name="twitter:image" content="https://www.thelocal.es/userdata/images/article/eccf6933149bf4f568d74dfd9cc0c93b8471f4ac54158d68334d5ff2e7f7019e.jpg" />
						<meta property='fb:pages' content='181292335348466' />
<meta property='fb:app_id' content='372702246412663' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
		
	// Piano callbacks which trigger Facebook pixel events
	// http://docs.piano.io/callbacks/
	// https://www.facebook.com/business/help/402791146561655
		tp.push(["addHandler", "checkoutComplete", function(){ 
		fbq('trackCustom', 'ES checkout completed');
	}]);
	tp.push(["addHandler", "checkoutClose", function(){ 
		// Fires when the purchase modal/lightbox closes, whether purchase is completed or not
		fbq('trackCustom', 'ES checkout dialog closed');
	}]);
	tp.push(["addHandler", "checkoutError", function(){ 
		fbq('trackCustom', 'ES checkout error');
	}]);
	tp.push(["addHandler", "showOffer", function(){ 
		fbq('trackCustom', 'ES offer shown');
	}]);
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->

<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only show Taboola to non-Members
			window._taboola = window._taboola || [];
			_taboola.push({article:'auto'});
			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
		}
	}]);
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1"
		src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"/>
</noscript>

<script>
  var _ain = {
    id: "1789",
    postid: "https://www.thelocal.es/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders",
    url: "https://www.thelocal.es/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders",
    maincontent: "div#article",
    title: "Massive march in Barcelona against jailing of separatist leaders",
    pubdate: "2018-04-15T17:39:35+02:00",
    authors: "AFP",
    sections: "News>National",
    tags: "catalonia, independence, protest",
    comments: ""
  };
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>
	
	<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>

<!-- script async="async" src="//tags-cdn.deployads.com/a/thelocal.es.js"></script -->
<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only load the Sortable script for non-Members
			var d = document,
				h = d.getElementsByTagName('head')[0],
				s = d.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//tags-cdn.deployads.com/a/thelocal.es.js';
			h.appendChild(s);
		}
	}]);
</script>

<!--DESKTOP_AD-->
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	window.deployads = window.deployads || []; // Sortable header bidding, installed 23.11.17

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/es_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250]], 'es_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_leaderboard_2', [728, 90], 'es_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_leaderboard_4', [728, 90], 'es_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_1', [[300, 250], [250, 250]], 'es_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_2', [[300, 250], [250, 250]], 'es_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_3', [[300, 250], [250, 250]], 'es_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_4', [[300, 250], [250, 250]], 'es_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_half_page_1', [[300, 250], [300, 600]], 'es_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_half_page_2', [[300, 250], [300, 600]], 'es_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_half_banner_1', [300, 75], 'es_half_banner_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_rich_media_1', [1, 1], 'es_rich_media_1').addService(googletag.pubads());
//googletag.defineOutOfPageSlot('/1774138/es_rich_media_2', 'es_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		//googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer

		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="spain" src="/assets/common/js/OneSignal.js?1509618309"></script>
				

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-16', 'auto');
		ga('require', 'displayfeatures');
		ga('set', 'anonymizeIp', true);
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.set', 'anonymizeIp', true);
				ga('theLocalNetwork.send', 'pageview');

			</script>
			<script src="/assets/common/js/riveted.min.js"></script>
		<script>riveted.init();</script>
		<script src="/assets/common/js/jquery.scrolldepth.min.js"></script>
		<script>
			jQuery(function() {
				jQuery.scrollDepth({
					elements: ['#article'],					userTiming: false
				});
			});
		</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
		<!-- End Google Tag Manager -->
	</head>
<body>
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a class="no_under">Spain</a> &middot;
				<a href='https://www.thelocal.se/'>Sweden</a> &middot;
				<a href='https://www.thelocal.ch/'>Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-es.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
			
									<label id="header-link-icon"><a href="/members/register/brexit"><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
	
					<form id="searchform" method="get" action="https://www.thelocal.es/search/" target="_top">
						<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search Spain's news in English</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
						<input type="checkbox" id="searchbox-toggle">
						<div id="searchbox">
							<input type="submit" value="Search" class="searchbox_button" />
							<div>
								<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
							</div>
						</div>
					</form>

											<label id="header-link-label"><a href="/members"><span id="header-link-text">Sign up for our free <b>This week in Spain</b> newsletter</span>
										<img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
				
				<form id="editionsform" action='https://www.thelocal.es/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.es/" target="_top">
		<div id="menu">
			<div id="menu-inner">
									<div id="allmenu_button">
						<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
					</div>
					<ul>
						<li><a href='/'><span>News</span></a></li><li><a href='/jobs/'><span>Jobs</span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='/noticeboard'><span>Community</span></a></li>					</ul>
							</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
	</div>

<div class="allmenu_section">
		<h3>Community</h3>
	<ul>
					<li><a href='/members'>Email newsletters</a></li>
						<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://www.facebook.com/TheLocalSpain'>Our Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalSpain'>Our Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/archive'>Archive</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://play.google.com/store/apps/details?id=com.thelocal.app&hl=en'>Android app</a></li>
	</ul>
	<h3>Jobs in Spain</h3>
	<ul>
		<li><a href='https://jobs.thelocal.com/jobs-in/madrid-madrid/'>Jobs in Madrid</a></li><li><a href='https://jobs.thelocal.com/jobs-in/catalonia-barcelona/'>Jobs in Barcelona</a></li><li><a href='https://jobs.thelocal.com/jobs-in/andalusia-sevilla/'>Jobs in Seville</a></li><li><a href='https://jobs.thelocal.com/jobs-in/valencia-valencia/'>Jobs in Valencia</a></li>
		<li><a href='/jobs/'>All jobs in Spain</a></li>
					<li><a href='https://jobs.thelocal.com/employers/'>Post a job vacancy</a></li>
		
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
			</ul>
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='es_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('es_leaderboard_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>Massive march in Barcelona against jailing of separatist leaders</h1>		<div id="article-info-top">
									<div class="article-author-name">AFP</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.es'>news@thelocal.es</a>									</br><a href="https://twitter.com/thelocalspain" target="_blank">@thelocalspain</a>
							</div>
			
			<div class="article-date" title="*Updated: 15 April 2018 17:39 CEST+02:00">
				15 April 2018<br />
				17:39 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/catalonia' class='article-keyword'>catalonia</a><a href='/tag/independence' class='article-keyword'>independence</a><a href='/tag/protest' class='article-keyword'>protest</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Massive+march+in+Barcelona+against+jailing+of+separatist+leaders&body=https://www.thelocal.es/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Massive+march+in+Barcelona+against+jailing+of+separatist+leaders&via=TheLocalSpain&url=https://www.thelocal.es/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Massive march in Barcelona against jailing of separatist leaders" alt="Massive march in Barcelona against jailing of separatist leaders" src="/userdata/images/article/eccf6933149bf4f568d74dfd9cc0c93b8471f4ac54158d68334d5ff2e7f7019e.jpg" />
						</div>
			<div class='article-photo-credit'>Photo: AFP</div>
			
			<div id="article-info-middle">
								<div class="article-author-name">AFP</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.es'>news@thelocal.es</a>											</br><a href="https://twitter.com/thelocalspain" target="_blank">@thelocalspain</a>
									</div>
								<div class="article-date">
					15 April 2018				</div>
				<div class="article-time">
					17:39 CEST+02:00				</div>
			</div>

			<div id="article-description">
				Hundreds of thousands of people marched in Barcelona on Sunday to protest the jailing of nine Catalan separatist leaders facing trial on "rebellion" charges.			</div>

			<div id='article-body'><p>
	Many chanted "Freedom for the political prisoners" as they marched along the Parallel Avenue, one of the city&#39;s main streets, many waving the red-and-yellow Catalan flag.</p>
<p>
	The protest comes six months after the first incarcerations of top Catalan separatist leaders for misuse of public funds, sedition and rebellion -- which carries a prison sentence of 30 years and implies that a "violent uprising" took place -- over their separatist push.</p>
<p>
	"Since they could not decapitate separatism, they are trying to do it through the courts," Roser Urgelles, a 59-year-old teacher, told AFP at the protest.</p>
<p>
	<a href="https://www.thelocal.es/tag/independence"><strong>READ: LATEST ON CATALAN CRISIS</strong></a></p>
<p>
	<img alt="" src="/userdata/images/1523866971_000_1418V9.jpg" style="max-width: 640px; width: 100%;" /></p>
<p>
	"They need to demonstrate that there was violence to execute the sentences that they want, so they invent it," she said, adding: "But we will continue to protest peacefully."</p>
<p>
	Like thousands of others at the march, she wore a yellow ribbon to show solidarity with the jailed leaders, whom Catalan separatists consider to be "political prisoners".</p>
<p>
	Spain&#39;s justice minister, Rafael Catala, has called the use of yellow ribbons "insulting", arguing that Spain has no political prisoners but "politicians in prison".</p>
<p>
	The Guardia Urbana, a Catalan municipal police force, said 315,000 people turned out.</p>
<p>
	The demonstration was organised by two grassroots independence groups, the ANC and Omnium, whose presidents are among the nine separatist leaders in prison awaiting trial on their role in last year&#39;s failed breakaway bid by Catalonia.</p>
<p>
	Hundreds of buses brought protesters from across the wealthy northeastern region of Spain to Barcelona, the Catalan capital, for the march.</p>
<p>
	The protest was backed by the Catalan branches of Spain&#39;s two largest trade unions, the CCOO and the UGT, sparking unease among union members who oppose independence.</p>
<p>
	"There have been tensions (among unions members) just like in the rest of the Catalan society," the secretary general of the Catalan branch of UGT, Camil Ros, told AFP.</p>
<p>
	"But it is not a separatist protest. It is time to build bridges and the Catalan problem cannot be solved through the courts but by dialogue and politics."</p>
<p>
	The demonstration comes 10 days after a German court dismissed an extradition request for Catalonia&#39;s ousted separatist president Carles Puigdemont on grounds of rebellion and released him on bail.</p>
<p>
	Many protesters chanted "Puigdemont, president!"</p>
<p>
	Spanish prosecutors last week handed over new information to Germany they hope will prove the use of violence which would justify the rebellion charge against Puigdemont and their extradition request.</p>
<div>
	<blockquote class="twitter-tweet" data-lang="en">
		<p dir="ltr" lang="en">
			Once again, a great civic and democratic demonstration. <a href="https://twitter.com/hashtag/Catalonia?src=hash&ref_src=twsrc%5Etfw">#Catalonia</a> is asking for <a href="https://twitter.com/hashtag/freedom?src=hash&ref_src=twsrc%5Etfw">#freedom</a>. We are European citizens who just want to live in peace, free and without fear <a href="https://twitter.com/hashtag/UsVolemACasa?src=hash&ref_src=twsrc%5Etfw">#UsVolemACasa</a> <a href="https://t.co/TbLinSFUSD">pic.twitter.com/TbLinSFUSD</a></p>
		— Carles Puigdemont 🎗 (@KRLS) <a href="https://twitter.com/KRLS/status/985480643181150208?ref_src=twsrc%5Etfw">April 15, 2018</a></blockquote>
	<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script>
</div>
<p>
	Puigdemont is also accused of misuse of public funds for staging an independence referendum in Catalonia on October 1st even though the courts had ruled it unconstitutional.</p>
<p>
	Since October 16th the leaders of Catalonia&#39;s two largest pro-independence groups -- Jordi Sanchez of the ANC and Jordi Cuixart of Omnium Jordi Cuixart -- have been in jail while they await their trial for rebellion.</p>
<p>
	Prosecutors say the two men played central roles in orchestrating pro-independence protests in September in Barcelona during which national police were trapped inside a government building for several hours and their vehicles were destroyed.</p>
<p>
	They are also accused of mobilising thousands of pro-independence supporters to prevent police from stopping the October 1st independence referendum from going ahead.</p>
<p>
	"What makes me sad is the accusation of violence, which never existed," Sanchez said in December on Twitter.</p>
<p>
	He was elected as a lawmaker in snap polls in Catalonia in December and has twice been proposed as a candidate to lead a new Catalan regional government, but a judge refused both times to allow him to leave jail to be sworn in.</p>
<p>
	Seven other Catalan separatist leaders are in jail in Spain while they await trial for rebellion, along with the two leaders of the grassroots separatist groups.</p>
<p>
	"I took part in all the protests and I never saw an ounce of violence except for that by police when they repressed the referendum," said Juan Jose Cabrero, a 74-yar-old pensioner at the protest.</p>
<p>
	Catalonia has been in political limbo since Spain&#39;s conservative central government imposed direct rule on the region after it unilaterally declared independence in October.</p>
<p>
	Fresh regional elections will be triggered if a new leader is not elected by May 22nd.</p>
<p>
	In a letter sent from prison, former Catalan vice president Oriol Junqueras said that immediately forming a government was "a necessity" so that Catalonia could regain its political autonomy.</p>
<p>
	<strong>READ ALSO: <a href="https://www.thelocal.es/20180413/spain-gives-germany-new-puigdemont-info-for-extradition" target="_blank">Spain gives Germany new Puigdemont info for extradition</a></strong></p>
</div>		</div>

		
		<div id="article-bottom-paywall-reminder"></div>
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/catalonia' class='article-keyword'>catalonia</a><a href='/tag/independence' class='article-keyword'>independence</a><a href='/tag/protest' class='article-keyword'>protest</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Massive+march+in+Barcelona+against+jailing+of+separatist+leaders&body=https://www.thelocal.es/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Massive+march+in+Barcelona+against+jailing+of+separatist+leaders&via=TheLocalSpain&url=https://www.thelocal.es/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='es_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('es_leaderboard_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="RWBxofULni-8da1f6b594">
	<h2 id="RWBxofULni-title">From our sponsors</h2>
	<div id="RWBxofULni-8da1f6b594-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20180412/good-for-a-girl-the-women-proving-football-isnt-out-of-their-league-uefa-tlccu'><img src='/userdata/images/article/0a9535caf9c31dd2d6ff4ac8dfbb6ffdba83a0f184e7ddedaf8a233f2f268372.jpg' alt='' /></a>					<div>
						<a href='/20180412/good-for-a-girl-the-women-proving-football-isnt-out-of-their-league-uefa-tlccu'><h2>Good for a girl? The women proving football isn’t out of their league</h2></a>
						<p>Football superstars Ada Hegerberg and Liv Cooke are fronting a new UEFA campaign that encourages young girls to kick off careers in ‘the beautiful game’. </p>
					</div>
				</div>
			</div>
			
													</div>
</div>



	<div class='advertisement carambola-widget' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/h6yq' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e=d.getElementById(r);
						if(e===null){
							var t = d.createElement(o); t.src = g; t.id = r;
							t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
						} else if(typeof i[c]!=='undefined'){i[c]++}
						else{i[c]=1;}
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
						'Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112165&wid=0')
				}
			}]);
		</script>
	</div>
		<div class="related-adf66b2144">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20180413/spain-gives-germany-new-puigdemont-info-for-extradition'>
															<img src='/userdata/images/article/f2b533fbfab1ecf7caad68b39f927cd2daf65d3940c76a2a0db22bf86bb1151b.jpg' alt='' />
														</a>
							<div><a href='/20180413/spain-gives-germany-new-puigdemont-info-for-extradition'><h2>Spain gives Germany new Puigdemont info for extradition</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20180413/a-new-life-in-switzerland-for-catalan-separatist-marta-rovira'>
																	<img src='/userdata/images/article/3ec146d68f3a0eaf9a36097021715ce7f6fc8e47204d9b56be6a5bfdd8fa5dfd.jpg' alt='' />
																</a>
								<div><a href='/20180413/a-new-life-in-switzerland-for-catalan-separatist-marta-rovira'><h2>A new life in Switzerland for Catalan separatist Marta Rovira</h2></a></div>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20180412/spain-court-rules-proposed-catalan-leader-must-stay-in-jail'>
															<img src='/userdata/images/article/6e1ab099072366c6ee010ca1b94a2327f02dae2167cc6206d0946b5e73bc9583.jpg' alt='' />
														</a>
							<div><a href='/20180412/spain-court-rules-proposed-catalan-leader-must-stay-in-jail'><h2>Spain court rules proposed Catalan leader must stay in jail</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20180412/catalan-assembly-speaker-urges-release-of-jailed-presidential-candidate'>
																	<img src='/userdata/images/article/07a53b91530de0bb672b80008bf65b83120fd7a824cc1c08454cb49bb8098df8.jpg' alt='' />
																</a>
								<div><a href='/20180412/catalan-assembly-speaker-urges-release-of-jailed-presidential-candidate'><h2>Catalan assembly speaker urges release of jailed presidential candidate</h2></a></div>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180410/court-probes-catalan-independence-activists-for-terrorism'><h2>Court probes Catalan independence activists for 'terrorism'</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180410/puigdemont-is-allowed-to-stay-in-berlin-while-case-is-heard'><h2>Puigdemont is allowed to stay in Berlin while case is heard</h2></a></div>
							</div>
											</div>
																										<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180409/spanish-king-backs-judges-during-catalonia-visit'><h2>Spanish king backs judges during Catalonia visit</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180408/catalan-ex-minister-confident-scotland-will-reject-spains-extradition-demand'><h2>Catalan ex-minister confident Scotland will reject Spain's extradition demand</h2></a></div>
							</div>
											</div>
									</div>
<!--DESKTOP_AD-->
<div id='es_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('es_leaderboard_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-adf66b2144">
			<h2 class="related-title">Recent highlights</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20180413/feria-guide-spain-fair-april-fiesta-'><img src='/userdata/images/article/1cf1df0b44759eb7eea73066f586a68cb32906f50cdce7e2012bc163ad35ccbb.jpg' alt='' /></a>						<div><a href='/20180413/feria-guide-spain-fair-april-fiesta-'><h2>All the fun of the fair: A guiri's guide to Spain's ferias</h2></a></div>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20180411/spain-is-worlds-biggest-wine-exporter-but-why-does-it-sell-its-vino-so-cheap'><img src='/userdata/images/article/bc5d0499366ecb92f075fdbf475717e7bc000b0ecc6d280494e3e2d7d7cbd1b2.jpg' alt='' /></a>							<div><a href='/20180411/spain-is-worlds-biggest-wine-exporter-but-why-does-it-sell-its-vino-so-cheap'><h2>Spain is world’s biggest wine exporter but why does it sell its vino so cheap?</h2></a></div>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20180410/snow-warnings-in-place-across-spain-including-the-canary-islands'><img src='/userdata/images/article/e247de542a3d80ed99a0c62d34a2ee4d604eeec806d2ff758efecb5cbc97ca2c.jpg' alt='' /></a>						<div><a href='/20180410/snow-warnings-in-place-across-spain-including-the-canary-islands'><h2>Storm warnings in place across Spain (including the islands)</h2></a></div>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='es_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('es_mpu_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180410/the-wire-creator-plans-new-series-on-spain-civil-war'><h2>New series on Spanish Civil War planned by creators of 'The Wire'</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180409/10-useful-spanish-phrases-about-the-weather'><h2>10 phrases to discuss the weather like a true Spaniard </h2></a></div>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180409/clean-seas-campaign-launched-on-spanish-coast-after-sperm-whale-beached-full-of-plastic'><h2>Clean seas campaign launched on Spanish coast after sperm whale beached full of plastic</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180406/video-drone-captures-incredible-footage-of-whales-off-barcelona-coast'><h2>VIDEO: Drone captures incredible footage of whales off Barcelona coast</h2></a></div>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='es_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('es_half_page_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<!-- div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span> Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div -->
			<div class="ad-container">
			<!-- half banner ad for the jobs portal -->
			<!--DESKTOP_AD-->
<div id='es_half_banner_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('es_half_banner_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20180415/spain-police-smash-juvenile-detention-prostitution-ring' class='headline-img'><img src='/userdata/images/article/7bb4ce45e3c19fe62b7210206a78b3512adb1b1bb3ff50d6f21c92beb34c0beb.jpg'
 alt='Spain police smash &#039;juvenile detention&#039; prostitution ring' /></a>
	<a href='/20180415/spain-police-smash-juvenile-detention-prostitution-ring'><h2>Spain police smash 'juvenile detention' prostitution ring</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180415/spanish-olives-could-be-affected-by-looming-trade-war-with-us' class='headline-img'><img src='/userdata/images/article/57fb1516b8edaddde14fd9255e41e45a8d83bebf7383bd13e394227c4ea0230f.jpg'
 alt='Spanish olives threatened by looming trade war with US' /></a>
	<a href='/20180415/spanish-olives-could-be-affected-by-looming-trade-war-with-us'><h2>Spanish olives threatened by looming trade war with US</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180415/bara-set-new-la-liga-record-after-39-games-unbeaten' class='headline-img'><img src='/userdata/images/article/6a1f6897538b137a29699563e5a4bbb0525a1b9e06bafd3953ca5eb2ca81e13c.jpg'
 alt='Barça set new La Liga record after 39 games unbeaten' /></a>
	<a href='/20180415/bara-set-new-la-liga-record-after-39-games-unbeaten'><h2>Barça set new La Liga record after 39 games unbeaten</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180414/spains-debt-rating-raised-on' class='headline-img'><img src='/userdata/images/article/86502396e1d6a38f7e77c3e231d99be28656bd33272d017374691a4a1a127a4a.jpg'
 alt='Spain&#039;s debt rating raised again on growth hopes' /></a>
	<a href='/20180414/spains-debt-rating-raised-on'><h2>Spain's debt rating raised again on growth hopes</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180413/video-civil-guard-hero-saves-drowning-migrants-off-ceuta' class='headline-img'><img src='/userdata/images/article/0c6474d129b5db54eb8aa2086b1f93de48a9508d2029adf7095a397d33c91c17.jpg'
 alt='VIDEO: Civil Guard hero saves drowning migrants off Ceuta' /></a>
	<a href='/20180413/video-civil-guard-hero-saves-drowning-migrants-off-ceuta'><h2>VIDEO: Civil Guard hero saves drowning migrants off Ceuta</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='es_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('es_mpu_3')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container carambola-widget">
			<div class="ad-label">Advertisement</div>
			

	<img src='//pixel.watch/bbrf' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
					var e=d.getElementById(r);if(e===null){  
					var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
					var dt=new Date().getTime();  
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
					} else if(typeof i[c]!=='undefined'){i[c]++}  
					else{i[c]=1;}  
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112165&wid=2')  
				}
			}]);
		</script>
	</div>
		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20180413/ten-must-watch-films-about-the-spanish-civil-war'>Ten must-watch films about the Spanish Civil War</a></li><li><a href='/20180413/video-civil-guard-hero-saves-drowning-migrants-off-ceuta'>VIDEO: Civil Guard hero saves drowning migrants off Ceuta</a></li><li><a href='/20180415/massive-march-in-barcelona-against-jailing-of-separatist-leaders'>Massive march in Barcelona against jailing of separatist leaders</a></li><li><a href='/20180413/spain-gives-germany-new-puigdemont-info-for-extradition'>Spain gives Germany new Puigdemont info for extradition</a></li><li><a href='/20180414/spains-debt-rating-raised-on'>Spain's debt rating raised again on growth hopes</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='es_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('es_half_page_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
	
<div class="col2-b23306625a">
  <h2 class="col2-b23306625a-title">Noticeboard</h2>
  <div class="col2-b23306625a-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>03/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/6'>Kind home for deceased ex-pat's 2 cats</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>16/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/4'>www.ex-patradio.com</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>16/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/5'>www.ex-patradio.com</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>05/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/1'>Long term Rental</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>05/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/3'>Workspace in professional architecture-design studio</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='es_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('es_mpu_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/clients">Advertise with us</a></li>
						<li><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/privacy">Privacy policy</a></li>
						<li><a href="/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
										<a class="facebook" href="https://www.facebook.com/TheLocalSpain">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalSpain">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
	<script>
		tp = window["tp"] || [];
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				$('.ad-label').hide(); // Hide all ad labels for logged-in Members
				$('#taboola-below').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.taboola-row').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.carambola-widget').hide(); // Carambola script is already excluded, here we hide the empty container too
			}
		}]);
	</script>

		<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#000"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "type": "opt-out",
	  "content": {
	    "href": "https://www.thelocal.es/privacy#cookies"
	  }
	})});
	</script>

<!--DESKTOP_AD-->
<div id='es_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('es_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
			(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
			t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
			})(window, document, '_gscq','script','//widgets.getsitecontrol.com/108064/script.js');
			
			tp = window["tp"] || [];
			tp.api.callApi('/access/list', {}, function(response) {
				$.each( response.data, function( key, value ) {
					if(value.granted){
						_gscq.push(['targeting','isPaid', true]);
						return false;
					}
				});
			});
		</script>


<!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
<script>
	!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
	},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
	a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
	twq('init','nyvw0');
	twq('track','PageView');
</script>

<!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
<script>
	_linkedin_data_partner_id = "201345";
</script>
<script>
	(function(){var s = document.getElementsByTagName("script")[0];
	var b = document.createElement("script");
	b.type = "text/javascript";b.async = true;
	b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
	s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
	<img height="1" width="1" style="display: none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
</noscript>
	</body>
</html>