<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  IN IMAGES: How one Spanish village welcomes the new year with an eerie pagan carnival</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="181292335348466" />
<meta property="fb:app_id" content="372702246412663" />
<script src="/cdn-cgi/apps/head/NLPHei-59unPTuZNQzIohce-yig.js"></script><link rel="canonical" href="https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/favicons/es.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/es/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="news_keywords" content="festival,fiesta,life-in-spain,new-year,spanish-traditions" />
<meta property="article:modified_time" content="2022-01-04T12:43:12Z" />
<meta name="cXenseParse:articleid" content="406121" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2017/01/2c9cf4398d35a02dea54391c99582688b03376d55829e0d493e87393014bf189.jpg" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/" />
<meta property="og:title" content="IN IMAGES: How one Spanish village welcomes the new year with an eerie pagan carnival" />
<meta property="og:description" content="La Vijanera carnival takes place in the mountains of Cantabria in northern Spain, where participants dressed up as trees and wild animals perform peculiar ancient rituals to ring in the new year." />
<meta property="og:image" content="https://www.thelocal.es/wp-content/uploads/2017/01/2c9cf4398d35a02dea54391c99582688b03376d55829e0d493e87393014bf189.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:site_name" content="The Local Spain" />
<meta property="article:published_time" content="2022-01-04T12:43:12Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSpain" />
<meta name="twitter:title" content="IN IMAGES: How one Spanish village welcomes the new year with an eerie pagan carnival" />
<meta name="twitter:description" content="La Vijanera carnival takes place in the mountains of Cantabria in northern Spain, where participants dressed up as trees and wild animals perform peculiar ancient rituals to ring in the new year." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=406121" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="La Vijanera carnival takes place in the mountains of Cantabria in northern Spain, where participants dressed up as trees and wild animals perform peculiar ancient rituals to ring in the new year." />
<script>tp = window.tp || [];
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.es/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/es" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; IN IMAGES: How one Spanish village welcomes the new year with an eerie pagan carnival Comments Feed" href="https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.es/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.49' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-style-css' href='https://www.thelocal.es/wp-content/themes/thelocal/style.css?ver=1.0.49' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.49' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.es/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.es/wp-json/wp/v2/posts/406121" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.es/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.es/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.es/?p=406121' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20170109%2Fin-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.es/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.es%2F20170109%2Fin-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/?amp"><link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.49" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.49" as="style"><link rel="preload" href="/wp-content/themes/thelocal/style.css?ver=1.0.49" as="style"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","festival","fiesta","life-in-spain","new-year","spanish-traditions"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2148",
                        postid: "https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/",
                        url: "https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/",
                        maincontent: "div.entry-the-post",
                        title: "IN IMAGES: How one Spanish village welcomes the new year with an eerie pagan carnival",
                        pubdate: "2017-01-09T09:52:31+01:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "festival,fiesta,life-in-spain,new-year,spanish-traditions",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">tp = window["tp"] || [];
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-218226-16', 'auto');
		ga('set', 'anonymizeIp', true);
		ga('set', {
			title: 'IN IMAGES: How one Spanish village welcomes the new year with an eerie pagan carnival',
			hostname: 'www.thelocal.es',
			page: '/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/',
			location: 'https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/'
			});
		tp.push(['init', function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);

		// All news sites tracker
		ga('create', 'UA-218226-38', 'auto', {'name': 'allNewsSites'});
		ga('allNewsSites.set', 'anonymizeIp', true);
		ga('allNewsSites.set', {
			title: 'IN IMAGES: How one Spanish village welcomes the new year with an eerie pagan carnival',
			hostname: 'www.thelocal.es',
			page: '/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/',
			location: 'https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/'
			});
		ga('allNewsSites.send', 'pageview');

		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.set', 'anonymizeIp', true);
		ga('theLocalNetwork.set', {
			title: 'IN IMAGES: How one Spanish village welcomes the new year with an eerie pagan carnival',
			hostname: 'www.thelocal.es',
			page: '/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/',
			location: 'https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/'
			});
		ga('theLocalNetwork.send', 'pageview');
	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKL5P9W');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp = window["tp"] || [];
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41709/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script>
                        window.googletag = window.googletag || {cmd: []};
                        googletag.cmd.push(function() {
                            googletag.defineSlot('/1774138/es_leaderboard_1', [[728,90], [970,250], [980,240], [980,250], [994,250]], 'es_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_leaderboard_5', [728,90], 'es_leaderboard_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_1', [[480,320],[336,280],[300,250]], 'es_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_2', [300,250], 'es_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_mpu_5', [300,250], 'es_mpu_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_half_page_1', [300,600], 'es_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/es_half_page_2', [300,600], 'es_half_page_2').addService(googletag.pubads());
googletag.pubads().setTargeting('keyword', ['festival','fiesta','life-in-spain','new-year','spanish-traditions']);
                            googletag.pubads().setCentering(true);
                            googletag.pubads().enableLazyLoad({fetchMarginPercent: 0, renderMarginPercent: 0, mobileScaling: 1.0});
                            googletag.pubads().disableInitialLoad();
                            googletag.enableServices();
                        });
                    </script>


<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594607']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
</head>
<body class="post-template-default single single-post postid-406121 single-format-standard elementor-default elementor-kit-652278">
<div id="fb-root"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div>

<div class="header-content-ad-container">

<div id='es_leaderboard_1' class='ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_leaderboard_1');
});};	</script>
</div>

</div>

<header id="masthead" class="site-header bg-white">
<nav id="site-navigation" class="main-navigation">
<div class="header-title-container">
<a class="header-title" href="https://www.thelocal.es/spains-news-in-english/">Spain's news in English</a>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
<label class="header-search-toggle" for="header-search-toggle">
<div class="header-search-toggle-container">
<div class="bg-6_search_black"></div>
<span class="header-search-link-text">Search</span>
</div>
</label>
</div>
<div class="menu-header-editions-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="color: black;display: block;font-size: 12px;padding-top: 1px;">Editions:</span></li><li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1937"><a href="https://www.thelocal.com">Europe ·</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1938"><a href="https://www.thelocal.at">Austria ·</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="https://www.thelocal.dk">Denmark ·</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="https://www.thelocal.fr">France ·</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a href="https://www.thelocal.de">Germany ·</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a href="https://www.thelocal.it">Italy ·</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="https://www.thelocal.no">Norway ·</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944"><a>Spain ·</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a href="https://www.thelocal.se">Sweden ·</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="https://www.thelocal.ch">Switzerland</a></li>
</ul></div> </nav>
<input id="header-search-toggle" type="checkbox" />
<div class="site-search" id="header-search-toggled-element">
<div class="site-search-container">
<form method="get" action="/" target="_top" novalidate="">
<div class="header-searchbox">
<input type="submit" value="Search" class="searchbox-button">
<div>
<input type="text" id="s" name="s" placeholder="Search words" class="searchbox-text">
</div>
</div>
</form>
</div>
</div>
<div class="site-branding bg-orange">
<div class="header-branding">
<a href="https://www.thelocal.es" class="custom-logo-link" rel="home">
<img height="64" width="343" src="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/logo-es.svg" class="custom-logo" alt="The Local">
</a>
<div class="header-menu-dropdown-mobile">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<img src="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/menu-100x62.png" alt="Menu">
</label>
</div>
<h5>Spain's news in English</h5>
<div class="login-box"></div>
</div>
</div>
<div class="menu-header-visible-main">
<div class="menu-header-visible-main-container">
<div class="menu-header-visible-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-668020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668020"><a href="https://www.thelocal.es/category/spain-news/">News</a></li>
<li id="menu-item-667278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667278"><a href="https://www.thelocal.es/tag/brexit/">Brexit</a></li>
<li id="menu-item-667283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667283"><a href="https://www.thelocal.es/category/living-in-spain/">Practical tips</a></li>
<li id="menu-item-667538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667538"><a href="https://www.thelocal.es/category/spain-explained/">Learn about Spain</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a title="List of English-speaking job openings in Spain" href="https://www.thelocal.es/jobs/">Jobs</a></li>
<li id="menu-item-671125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671125"><a href="https://www.thelocal.es/rentals/">Apartment rentals</a></li>
<li id="menu-item-630229" class="menu-item menu-item-type-post_type_archive menu-item-object-property menu-item-630229"><a href="https://www.thelocal.es/property/">Property sales</a></li>
</ul></div> <div class="menu-header-social-links">
<a aria-label="Facebook" href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer">
<div class="bg-1_facebook"></div>
</a>
<a aria-label="Twitter" href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer">
<div class="bg-1_twitter"></div>
</a>
<a aria-label="LinkedIn" href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer">
<div class="bg-1_linkedin"></div>
</a>
</div>
<div class="menu-header-hidden-action">
<div class="allmenu-button">
 <label for="allmenu-toggle" class="allmenu-toggle-label">
<span class="allmenu-link-text font-white">Menu</span>
<div class="bg-5_menu"></div>
</label>
</div>
</div>
</div>
</div>
<div class="menu-header-hidden-main">
<input id="allmenu-toggle" type="checkbox" />
<div class="menuheaderhiddenmaincontainer" id="allmenu-toggled-element">
<div class="menu-header-new-container-items">
<div class="menu-header-new-container-item"><h3>Topics</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.es/tag/travel/" class="" target="" rel="">Travel</a><br><a href="https://www.thelocal.es/tag/language/" class="" target="" rel="">Language</a><br><a href="https://www.thelocal.es/tag/brexit/" class="" target="" rel="">Brexit</a><br><a href="/property" class="" target="" rel="">Property sales</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.es/tag/life-in-spain/" class="" target="" rel="">Life in Spain</a><br><a href="https://www.thelocal.es/tag/madrid/" class="" target="" rel="">Madrid</a><br><a href="/tags" class="" target="" rel="">More...</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="javascript:void(0);" class="header-hidden-2-my-account loginbutton" target="" rel="">Log in</a><br><a href="https://www.thelocal.es/membership-student/" class="" target="" rel="">Student access</a><br><a href="/members/corporate_membership/" class="" target="" rel="">Corporate</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.es/free-newsletter/" class="header-hidden-2-newsletter-options" target="" rel="">Free newsletter</a><br><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><br><a href="https://www.thelocal.es/gift-voucher/" class="" target="" rel="">Gift Voucher</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item">
<h3>MOBILE</h3>
<div class="menu-header-new-container-sub-items">
<div class="menu-header-new-container-sub-items-left">
<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_app_store"></div>
</a>
</div>
<div class="menu-header-new-container-sub-items-right">
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_play_store"></div>
</a>
</div>
</div>
</div>
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.es/search/" class="" target="" rel="">Search site</a><br><a href="https://www.thelocal.es/contact/" class="" target="" rel="">Contact us</a><br><a href="https://www.thelocal.es/aboutus/" class="" target="" rel="">Who we are</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/archive" class="" target="" rel="">News archive</a><br><a href="https://www.thelocal.es/contact/" class="" target="" rel="">Send us a story</a><br><a href="https://www.thelocal.es/advertise-with-us/" class="" target="" rel="">Advertise with us</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.es/jobs/" class="" target="" rel="">Jobs in Spain</a><br><a href="https://www.thelocal.es/noticeboard/" class="" target="" rel="">Noticeboard</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.es/property/" class="" target="" rel="">Property sales</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-app-items-hidden-mobile">
<div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at" class="" target="" rel="">Austria</a><br><a href="https://www.thelocal.com" class="" target="" rel="">Europe</a><br><a href="https://www.thelocal.de" class="" target="" rel="">Germany</a><br><a href="https://www.thelocal.no" class="" target="" rel="">Norway</a><br><a href="https://www.thelocal.se" class="" target="" rel="">Sweden</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><br><a href="https://www.thelocal.fr" class="" target="" rel="">France</a><br><a href="https://www.thelocal.it" class="" target="" rel="">Italy</a><br><a href="https://www.thelocal.es" class="" target="" rel="">Spain</a><br><a href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
</div>
<div class="menu-header-new-container-item">
<h3>SOCIAL</h3>
<div class="menu-header-new-container-sub-items menu-header-new-container-sub-items-social">
<a href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="88.428 12.828 107.543 207.085">
<title>Our Facebook page</title>
<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                        18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                        17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
</svg>
</a>
<a href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
<title>Our Twitter feed</title>
<g transform="translate(-539.17946,-568.85777)">
<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                27.46396 93.72193,27.46396"></path>
</g>
</svg>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 48 48">
<title>Our LinkedIn page</title>
<g transform="translate(-395,-415)">
<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
</g>
</g>
</svg>
</a>
<a href="https://feeds.thelocal.com/rss/es" target="_blank" rel="noopener">
<img src="https://www.thelocal.es/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed" width="25" height="25" style="margin-top: -2px; margin-left: -3px;">
</a>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
<div class="thelocal-main-content thelocal-main-content-flex thelocal-main-content-short">
<div class="thelocal-main-content-left">
<div id="article">
<article id="post-406121" class="post-406121 post type-post status-publish format-standard has-post-thumbnail hentry category-spain-explained tag-festival tag-fiesta tag-life-in-spain tag-new-year tag-spanish-traditions domains-es">
<div class="article-inner-content" style="background-color: ">
<header class="entry-header">
<h1 class="entry-title">IN IMAGES: How one Spanish village welcomes the new year with an eerie pagan carnival</h1>
<div class="entry-meta">
<div class="entry-meta-photo">
</div>
<div class="entry-meta-disclosure" style="color:"></div>
<div class="entry-meta-name font-orange">The Local</div>
<div class="entry-meta-contact">
 <a class="font-orange" href="/cdn-cgi/l/email-protection#a5cbc0d2d6e5d1cdc0c9cac6c4c98bc0d6"><span class="__cf_email__" data-cfemail="cea0abb9bd8ebaa6aba2a1adafa2e0abbd">[email&#160;protected]</span></a>
<br>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/thelocalspain">@thelocalspain</a>
</div>
<div class="entry-meta-date"><span class="posted-on"><br>9 January 2017<br>09:52 CET<br><br><span style="margin-top: 2em; color: #9e9e9e;">Updated</span><br>4 January 2022<br>12:43 CET</span></div>
<div class="entry-meta-tags"><a href="https://www.thelocal.es/tag/festival" class="entry-meta-tag">festival</a><a href="https://www.thelocal.es/tag/fiesta" class="entry-meta-tag">fiesta</a><a href="https://www.thelocal.es/tag/life-in-spain" class="entry-meta-tag">life in spain</a><a href="https://www.thelocal.es/tag/new-year" class="entry-meta-tag">New Year</a><a href="https://www.thelocal.es/tag/spanish-traditions" class="entry-meta-tag">Spanish traditions</a></div>
<div class="entry-meta-share">
<h2>Share this article</h2>
<div class="entry-meta-share-buttons">
<a aria-label="Email" onclick="popupShareWindow('mailto:?subject=IN+IMAGES:+How+one+Spanish+village+welcomes+the+new+year+with+an+eerie+pagan+carnival&amp;body=https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a aria-label="Twitter" onclick="popupShareWindow('https://twitter.com/intent/tweet?text=IN+IMAGES:+How+one+Spanish+village+welcomes+the+new+year+with+an+eerie+pagan+carnival&amp;via=TheLocalSpain+Spain\'s+news+in+English&amp;url=https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a aria-label="Facebook" onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a aria-label="LinkedIn" onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/&amp;title=IN+IMAGES:+How+one+Spanish+village+welcomes+the+new+year+with+an+eerie+pagan+carnival&amp;summary=One+of+the+more+bizarre+of+Spain&#8217;s+many+festivals+and+the+first+of+the+year+is+La+Vijanera,+a+type+of+Carnival+which+features+around+60+participants+dressed+in+unnerving+constumes+who+perform+in+different+scenes+with+the+aim+of+banishing+the+last+year+and+making+way+for+the+new+year. +Photo:+Cesar+Manso/AFP+It+[&hellip;]&amp;source=Spain\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</header>
<div class="post-thumbnail article-main-image">
<img src="https://www.thelocal.es/wp-content/uploads/2017/01/2c9cf4398d35a02dea54391c99582688b03376d55829e0d493e87393014bf189.jpg" width="600" height="400" alt="Locals dress up as trees for La Vijanera." srcset="https://www.thelocal.es/wp-content/uploads/2017/01/2c9cf4398d35a02dea54391c99582688b03376d55829e0d493e87393014bf189.jpg 600w, https://www.thelocal.es/wp-content/uploads/2017/01/2c9cf4398d35a02dea54391c99582688b03376d55829e0d493e87393014bf189-300x200.jpg 300w, https://www.thelocal.es/wp-content/uploads/2017/01/2c9cf4398d35a02dea54391c99582688b03376d55829e0d493e87393014bf189-80x53.jpg 80w, https://www.thelocal.es/wp-content/uploads/2017/01/2c9cf4398d35a02dea54391c99582688b03376d55829e0d493e87393014bf189-110x74.jpg 110w" sizes="(max-width: 600px) 100vw, 600px" />
<div class="post-thumbnail-credit">Locals dress up as trees for La Vijanera. Photo: Cesar Manso/AFP</div>
</div>
<div class="entry-the-post">
<div class="entry-the-post-meta-hidden">
<div class="entry-meta-name font-orange">The Local</div>
<div class="entry-meta-contact font-orange"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2d43485a5e6d59454841424e4c4103485e">[email&#160;protected]</a> <br>@thelocalspain</div>
<div class="entry-meta-date"><span class="posted-on"><br>9 January 2017<br>09:52 CET<br><br><span style="margin-top: 2em; color: #9e9e9e;">Updated</span><br>4 January 2022<br>12:43 CET</span></div><br>
</div>
<b id="article-intro">La Vijanera carnival takes place in the mountains of Cantabria in northern Spain, where participants dressed up as trees and wild animals perform peculiar ancient rituals to ring in the new year.</b>
<br>

<div id='es_mpu_1' class='ad-container dfp-ad mpu-1 '>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_mpu_1');
});};	</script>
</div>

<div id="article-body">
<section subscriptions-section="content">
<p>One of the more bizarre of Spain&#8217;s many festivals and the first of the year is La Vijanera, a type of Carnival which features around 60 participants dressed in unnerving constumes who perform in different scenes with the aim of banishing the last year and making way for the new year. </p>
<div id="article-body">
<p><img style="width: 600px; height: 431px;" src="/wp-content/uploads/2017/01/1483952781_vila7.jpg" alt="" /><br />
<span style="font-size: 11px;"><i>Photo: Cesar Manso/AFP</i></span></p>
<p>It usually takes place on the first Sunday of January in the Cantabrian village of Silió in northern Spain, but for the second year running the event has been cancelled due to the Covid-19 pandemic.</p>
<p><img style="width: 600px; height: 400px;" src="/wp-content/uploads/2017/01/1483953123_vila4.jpg" alt="" /></p>
<p>La Vijanera is believed to date back to pre-Roman times and celebrates the end of winter and changing of the seasons, with pagan traditions relating to nature and shepherding living on to this day. </p>
<p><i style="font-size: 11px;">Photo: Cesar Manso/AFP</i></p>
<p><img style="width: 600px; height: 400px;" src="/wp-content/uploads/2017/01/1483952964_vila5.jpg" alt="" /><br />
<span style="font-size: 11px;"><i>Photo: Cesar Manso/AFP</i></span></p>
</div>
<p>With a cast of wacky characters including the Madame (la Madama), the Gentleman (el Caballero), the Doctor (el Médico), the Devil (el Diablo) the Old Woman (la Vieja) and more, the ensemble perform in different theatrical acts, dance around and entertain by-standers. </p>
<div id="article-body">
<p><img style="width: 600px; height: 400px;" src="/wp-content/uploads/2017/01/1483953004_vila1.jpg" alt="" /><i style="font-size: 11px;">Photo: Cesar Manso/AFP</i></p>
<p>Some of the most important participants are the Zarramacos, who dress in sheepskin and wear tall, conical hats (shown below).</p>

<div id='es_mpu_2' class='ad-container dfp-ad mpu-2 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_mpu_2');
});};	</script>
</div>


<p>They jingle cowbells which are tied to their bodies to ward off evil spirits from the coming year.</p>
<p><img style="width: 600px; height: 409px;" src="/wp-content/uploads/2017/01/1483952829_vila6.jpg" alt="" /><br />
<span style="font-size: 11px;"><i>Photo: Cesar Manso/AFP</i></span></p>
<p>La Vijanera is not the only bizarre masquerade that takes place in rural areas of northern Spain and other parts of Europe with Celtic roots. The Entroido Carnival in Laza in the nearby region of Galicia and Zamarrones Carnival also in Cantabria also stand out for their grotesque, animalistic masks and peculiar rituals. </p>
<p><img style="width: 600px; height: 400px;" src="/wp-content/uploads/2017/01/1483953055_vila3.jpg" alt="" /><i style="font-size: 11px;">Photo: Cesar Manso/AFP</i></p>
<p>One of the other main characters of La Vijanera is the Bear (El Oso), a youngster dressed in sheep skin who symbolises winter. The celebrations end with the symbolic &#8216;killing&#8217; of the bear, marking the end of winter and the ushering in of spring.</p>
<p><img style="width: 600px; height: 400px;" src="/wp-content/uploads/2017/01/1483952929_vilaoso.jpg" alt="" /><br />
<i style="font-size: 11px;">Photo: Cesar Manso/AFP</i></p>
<p>Even though you may have to wait another year before getting the chance to witness this intriguing spectacle, it will certainly be worth it when you do, as La Vijanera&#8217;s growing popularity has ensured it was named a festivity of both national tourist interest and cultural interest by the Spanish government in recent years. </p>
<div class="ml-manual-widget-container"></div>
</div>
</section>
</div>
<noscript><br><br>Please, enable JavaScript and reload page!</noscript>
<div class="donate-message"></div>
<hr>
<div class="entry-meta-share-bottom">
<h3>Share this article</h3>
<div class="entry-meta-share-buttons">
<a aria-label="Email" onclick="popupShareWindow('mailto:?subject=IN+IMAGES:+How+one+Spanish+village+welcomes+the+new+year+with+an+eerie+pagan+carnival&amp;body=https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a aria-label="Twitter" onclick="popupShareWindow('https://twitter.com/intent/tweet?text=IN+IMAGES:+How+one+Spanish+village+welcomes+the+new+year+with+an+eerie+pagan+carnival&amp;via=TheLocalSpain+Spain\'s+news+in+English&amp;url=https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a aria-label="Facebook" onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a aria-label="LinkedIn" onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.es/20170109/in-images-how-one-spanish-village-welcomes-the-new-year-with-a-crazy-pagan-carnival/&amp;title=IN+IMAGES:+How+one+Spanish+village+welcomes+the+new+year+with+an+eerie+pagan+carnival&amp;summary=One+of+the+more+bizarre+of+Spain&#8217;s+many+festivals+and+the+first+of+the+year+is+La+Vijanera,+a+type+of+Carnival+which+features+around+60+participants+dressed+in+unnerving+constumes+who+perform+in+different+scenes+with+the+aim+of+banishing+the+last+year+and+making+way+for+the+new+year. +Photo:+Cesar+Manso/AFP+It+[&hellip;]&amp;source=Spain\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</div>
<footer class="entry-footer"></footer>
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>
<div class="commentguest"><a href="https://www.thelocal.es/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.Or login <a class="loginbutton" href="javascript:void(0);">here</a>.</div>
</div>
<div class="article-video article-video-connatix-slideshow"></div>
<div class="article-video"></div>
<div class="es-recommendation-latest"></div>
<div class="section">
<div class="section-title">
<h2>More news</h2>
</div>
<div class="article-list-container">
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20211230/why-this-spanish-village-celebrates-new-years-eve-in-august/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/12/2152436788_c25c966713_c.jpg" width="646" height="419" style="" alt="Why this Spanish village celebrates New Year&#8217;s Eve in August" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211230/why-this-spanish-village-celebrates-new-years-eve-in-august/">Why this Spanish village celebrates New Year&#8217;s Eve in August</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20211229/ranked-the-best-hospitals-in-spain/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/12/000_1Q67LF.jpg" width="646" height="430" style="" alt="RANKED: The best hospitals in Spain" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211229/ranked-the-best-hospitals-in-spain/">RANKED: The best hospitals in Spain</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20211224/turron-ten-things-you-didnt-know-about-spains-sweet-christmas-treat/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/12/000_DV1922579-624x431.jpg" width="624" height="431" style="" alt="Turrón: Ten things you didn’t know about Spain&#8217;s sweet Christmas treat" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211224/turron-ten-things-you-didnt-know-about-spains-sweet-christmas-treat/">Turrón: Ten things you didn’t know about Spain&#8217;s sweet Christmas treat</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.es/20211116/ole-five-things-you-didnt-know-about-spains-flamenco-art-form/">
<img src="https://www.thelocal.es/wp-content/uploads/2021/11/000_1ED49E.jpg" width="646" height="429" style="" alt="¡Olé! Five things you didn&#8217;t know about Spain&#8217;s flamenco art form" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211116/ole-five-things-you-didnt-know-about-spains-flamenco-art-form/">¡Olé! Five things you didn&#8217;t know about Spain&#8217;s flamenco art form</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211114/out-of-stock-spains-nightlife-faces-alcohol-shortages/">Out of stock: Spain&#8217;s nightlife faces alcohol shortages</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211111/why-do-spanish-parents-pierce-their-babies-ears/">Why do Spanish parents pierce their babies’ ears?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211103/five-reasons-why-galicia-is-spains-version-of-ireland/">Five reasons why Galicia is Spain&#8217;s version of Ireland</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.es/20211011/netflix-hikes-prices-again-in-spain-here-are-the-best-tv-and-streaming-alternatives/">Netflix hikes prices again in Spain &#8211; here are the best TV and streaming alternatives</a>
</h2>
</div>
</div>
</div>
</div>
<div></div>
</article>
</div>
</div>
<div class="thelocal-main-content-right">
<aside id="secondary" class="widget-area">
<section id="related-articles-4" class="widget widget_related-articles"><h2 class="ra-widget-title font-orange">Related articles</h2><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220104/spains-jobless-number-posts-record-fall-in-2021/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2022/01/000_Par2371552-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Spain&#039;s unemployment rate posts record fall in 2021" loading="lazy" /></a><a href="https://www.thelocal.es/20220104/spains-jobless-number-posts-record-fall-in-2021/">
<h2 class="ra-widget-article-title">Spain&#8217;s unemployment rate posts record fall in 2021</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220104/settling-debt-with-oral-sex-is-legal-spains-constitutional-court/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2022/01/Tribunal_Constitucional-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Settling debt with oral sex is legal: Spain&#039;s Constitutional Court" loading="lazy" /></a><a href="https://www.thelocal.es/20220104/settling-debt-with-oral-sex-is-legal-spains-constitutional-court/">
<h2 class="ra-widget-article-title">Settling debt with oral sex is legal: Spain&#8217;s Constitutional Court</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220103/new-laws-ten-things-that-change-about-life-in-spain-in-january-2022/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2022/01/000_9VE9W6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="NEW LAWS: What changes about life in Spain in January 2022" loading="lazy" /></a><a href="https://www.thelocal.es/20220103/new-laws-ten-things-that-change-about-life-in-spain-in-january-2022/">
<h2 class="ra-widget-article-title">NEW LAWS: What changes about life in Spain in January 2022</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220103/the-public-holidays-in-your-region-of-spain-in-2022/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2022/01/000_9PJ9AN-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The public holidays in your region of Spain in 2022 " loading="lazy" /></a><a href="https://www.thelocal.es/20220103/the-public-holidays-in-your-region-of-spain-in-2022/">
<h2 class="ra-widget-article-title">The public holidays in your region of Spain in 2022 </h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.es/20220103/spain-rejects-eus-green-label-for-nuclear-energy-and-gas/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.es/wp-content/uploads/2022/01/000_1HQ01F-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Spain rejects EU&#039;s &#039;green&#039; label for nuclear and natural gas energy" loading="lazy" /></a><a href="https://www.thelocal.es/20220103/spain-rejects-eus-green-label-for-nuclear-energy-and-gas/">
<h2 class="ra-widget-article-title">Spain rejects EU&#8217;s &#8216;green&#8217; label for nuclear and natural gas energy</h2>
</a>
</div></section><section id="ads-3" class="widget widget_ads">
<div id='es_mpu_5' class='ad-container dfp-ad mpu-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_mpu_5');
});};	</script>
</div>

</section><section id="property-2" class="widget widget_property"><h2 class="noticeboard-widget-title font-orange">Property for sale</h2><div class="noticeboard-widget-panel"><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6512245?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6512245?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/26556/6512245/20211215084500/w900h1200/c640x480/x-179125200.jpg" loading="lazy">
</a>
 <a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6512245?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6512245?utm_source=thelocal.es&amp;utm_medium=property">Townhouse for sale in Castellón for &euro;48,000</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6512244?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6512244?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/26556/6512244/20211215084436/w900h1200/c640x480/x-179125181.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6512244?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6512244?utm_source=thelocal.es&amp;utm_medium=property">Townhouse for sale in Castellón for &euro;19,000</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6512243?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6512243?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/26556/6512243/20211215084604/w900h1200/c640x480/x-179125160.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6512243?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6512243?utm_source=thelocal.es&amp;utm_medium=property">Townhouse for sale in Castellón for &euro;88,000</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6512242?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6512242?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/26556/6512242/20211215084552/w898h1200/c640x480/x-179125145.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6512242?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6512242?utm_source=thelocal.es&amp;utm_medium=property">Townhouse for sale in Castellón for &euro;38,000</a>
</div><div class="property-widget-item">
<a target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6512241?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6512241?utm_source=thelocal.es&amp;utm_medium=property">
<img class="property-widget-image" src="https://cdn.thinkwebcontent.com/property/26556/6512241/20211215084539/w898h1200/c640x480/x-179125129.jpg" loading="lazy">
</a>
<a style="color: #212121;" target="_blank" onclick="ga('theLocalNetwork.send','event','ThinkSpain', 'Click', 'https://www.thinkspain.com/property-for-sale/6512241?utm_source=thelocal.es&amp;utm_medium=property');" href="https://www.thinkspain.com/property-for-sale/6512241?utm_source=thelocal.es&amp;utm_medium=property">Townhouse for sale in Castellón for &euro;49,500</a>
</div><div class="noticeboard-widget-panel-view-all">
<a href="/property">More properties for sale in Spain &raquo;</a>
</div></div></section><section id="ads-2" class="widget widget_ads">
<div id='es_half_page_1' class='ad-container dfp-ad half-page-1 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_half_page_1');
});};	</script>
</div>

</section><section id="latest_articles-2" class="widget widget_latest_articles"><div class='es-recommendation-latest'></div></section><section id="ads-4" class="widget widget_ads"></section><section id="popular_articles-3" class="widget widget_popular_articles"><div class='es-recommendation-just'></div></section><section id="ads-5" class="widget widget_ads">
<div id="panel-ad-sticky"> <div id='es_half_page_2' class='ad-container dfp-ad half-page-2 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_half_page_2');
});};	</script>
</div>
<script>
                    jQuery(window).on('load', function() {
                        var column3_scrollingAd = jQuery('#panel-ad-sticky');
                        var column3_adTop = column3_scrollingAd.offset().top;
                        function fixDiv() {
                            if (jQuery(window).scrollTop() >= (column3_adTop - 10) && jQuery(window).width() > 1020) {
                                column3_scrollingAd.css({
                                    'position': 'fixed',
                                    'top': '10px'
                                });
                            } else {
                                column3_scrollingAd.css({
                                    'position': 'relative',
                                    'top': 'unset'
                                });
                            }
                        }
                        jQuery(window).scroll(fixDiv);
                        fixDiv();
                        jQuery( document ).ready(function() {
                            column3_adTop = column3_scrollingAd.offset().top;
                            if (window.googletag && googletag.pubadsReady) {
                                googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    column3_adTop = column3_scrollingAd.offset().top;
                                });
                            }
                        });
                    });
                </script></div>
</section></aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-container">
<div class="site-info font-white">The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden</div>
<div class="menu-footer-one-container"><ul id="footer-menu-one" class="menu"><li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.thelocal.es/contact/">Contact us</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="https://www.thelocal.es/aboutus/">Our journalists</a></li>
</ul></div> <div class="menu-footer-two-container"><ul id="footer-menu-two" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.thelocal.es/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="menu-footer-three-container"><ul id="footer-menu-three" class="menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://www.thelocal.es/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1971"><a href="https://www.thelocal.es/privacy/">Privacy policy</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="#">Privacy consent</a></li>
</ul></div> <div class="footer-social-links">
<a aria-label="Facebook" href="https://www.facebook.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_facebook"></div></a>
<a aria-label="Twitter" href="https://twitter.com/TheLocalSpain" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_twitter"></div></a>
<a aria-label="LinkedIn" href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_linkedin"></div></a>
<a aria-label="Feeds" href="https://feeds.thelocal.com/rss/es" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_rss"></div></a>
</div>
</div>
<div class="footer-sticker-ad">

<div id='es_leaderboard_5' class='ad-container dfp-ad leaderboard-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('es_leaderboard_5');
});};	</script>
</div>

</div>
</footer>
</div>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/navigation.js?ver=1.0.49' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.49' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","ajax_nonce":"5580de81f5","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/themes/thelocal/js/theme.js?ver=1.0.49' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.es\/wp-admin\/admin-ajax.php","nonce":"f612197fa7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.es/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thelocal.es/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
        
        var ml_account = ml('accounts', '3138025', 'd2z5z7j0w6', 'load');
        </script>


<script data-vendor="didomi:facebook">
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1765939700386961');
                fbq('track', 'PageView');
            </script>
<noscript><img height="1" width="1" style="display: none;" alt=""
                src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"
            /></noscript>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript><script data-vendor="iab:412">
                cX.callQueue.push([
                    "invoke",
                    function invoke() {
                        cX.getUserSegmentIds({
                            persistedQueryId: "b0a38978148b4efcf2c93ee18e906bf35fc799d6",
                            callback: function callback(segmentIds) {
                                if (document.readyState === "complete") {
                                    fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                } else {
                                    var earlyOnReadyStateChange = document.onreadystatechange;
                                    document.onreadystatechange = function onReadyStateChange() {
                                        if (earlyOnReadyStateChange) {
                                            earlyOnReadyStateChange();
                                        }
                                        if (document.readyState === "complete") {
                                            fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                        }
                                    };
                                }
                            }
                        });
                    }
                ]);
                </script><script data-vendor="c:tinypass-aZkzqEGp" src="https://cdn.tinypass.com/api/tinypass-gtp.min.js?ver=1.0.29"></script> <script data-purposes="1,2,3,4,5,6,7,8,9,10" data-vendor="c:googleana-4TXnJigR">var tvc_ua = navigator.userAgent || navigator.vendor || window.opera;
            var browserType = tvc_ua.indexOf("FBAN") > -1 || tvc_ua.indexOf("FBAV") > -1 ? "Facebook" : "Regular";
            dataLayer.push({
                event: "loaded",
                browserType: browserType,
                articleId: "406121",
                articleTitle: "IN IMAGES: How one Spanish village welcomes the new year with an eerie pagan carnival",
                articleCategory: "Learn about Spain",
                articleAuthor: "The Local",
            });</script>
<script>
    document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>

